Windows 10: File Shares will not stay active - Windows 10 (since recent HG update) Solved

Page 6 of 6 FirstFirst ... 456
  1.    17 Aug 2018 #51

    Eagle51 said: View Post
    OK ...
    1. Does the HTPC run 24/7 ?
    2. Did you leave SMBv1 client/server installed on the two Win10 PC's ?
    3. If so, did you set Computer Browser Service startup type to Automatic ?

    Kind of a long shot, but I'm wondering if they (HTPC and Win10 PC's) are fighting over who is the Master Browser and if that might be the reason for the delay in things showing up.

    Edit:
    IF ... 1,2,3 above are true, then you can set the Win10 PC's to not even try and become the Master Browser and the HTPC will be the Master Browser, which it probably is already.

    Open Regedit and navigate to the following key and set MaintainServerList to No
    HKey_Local_Machine\System\CurrentControlSet\Services\Browser\Parameters

    Note: MaintainServerList valid values are Yes|No|Auto ... with Auto being the default.

    Reboot Win10 PC's after making the regedit change.
    I think I can't see the server from the HTPC either..but I will have to double check that after work today. Now my computer (server) doesn't even show up in the list at all. If I share a folder, then access the folder with \\SERVER the share shows up but soon as I reboot it goes away again. The Mapped drives with IP are working fine however...but still super annoyed.

    Barman will have to read your post when I have a moment on break.
      My ComputerSystem Spec

  2.    17 Aug 2018 #52

    Sorry for double post phone is giving me issues editing.

    Barman that was a lot to take in Iíll have to digest it. It stinks because Iíve never had to do anything special with Windows 7 or even Win10 before homegroups was removed. All my computer are always on and Iím the only user. The server is basically a nas. It used to be an unraid set up but I switched to windows to be able to use the pc for work when my main pc was taken up.

    Thereís got to be a way to make the network always visible to each other like windows 7 does. My HTPC and Wifeís laptop always show in the network even without anything shared. They both have win7. Itís super strange. Windows 10 just is not user friendly and sharing does not work as intended.

    So are you saying I should create a new user on each computer and give access to it rather than everyone? Why doesnít everyone work? I just want to be able to use my server as if it was part of main main computer like I always have (mapped drives with ip work fine this way itís just the actual computer name and shares that seem to not be activating properly). Why does IP work fine but not the server name???

    Seems like the mapped drives stay mapped and immediately remap on rebooting as long as I use the ip.

    I canít even get the server to show in network list now except by IP.

    Iím so lost right now. Canít even focus at work because I want to go home and fix this mess... but I canít unless I go back to win7 or pre homegroups update.

    Does no one else use a similar network setup without issues?

    I have my main pc for gaming and work, server is next to it that hosts my shows and files and HTPC in living room to play those files from server. Everything is wired directly to my router too no wireless.

    Should be super simple and always was before windows 10 ruined it all.

    (Sorry semi ranting as I am so frustrated)

    I have read a few times now to make the usernames the same so Iím going to try renaming all my admin users to ďJamesĒ tonight and see if that helps.
      My ComputerSystem Spec

  3. Barman58's Avatar
    Posts : 2,765
    Windows 10 Pro x64 1803 - 17134.5 XP/Vista/Win7/Win8.1 in VM for testing
       17 Aug 2018 #53

    I am currently using a Three device networked system (two Desktops and a Laptop). All three devices are set up with a main "Nigel" account and I can log into any of the devices and access anything in the user folders across the network, this access works sat at the actual device or over the network, and this includes files shared with Everyone NTFS rights and with rights specific to "Nigel"

    Of course this was all setup at the first use of each device and the file structures were created over time by the Nigel User. I am not sure if renaming users would make the other changes needed

    Due to this I would suggest you leave your user Accounts as it is, I would add passwords to each account and then when you next log into another device when asked for credentials enter the user and password from the device you are linking to and check the option to remember these credentials. this should be done on all the systems connecting to the other two, over time, is fine

    This should allow you to use the existing setups, over the network without entering any credentials in future, if you are working with local files ther permissions are already in place

    You could try renaming the devices rebooting and then reversing the renaming ( and rebooting), as this has helped others.

    I'd also check that the workgroups are set the same just for completeness

    If you can keep your Server / NAS running at all times to act as a Master browser this should help to steady the network.
      My ComputerSystem Spec

  4.    17 Aug 2018 #54

    (Sorry for this post..it's more of a journey you are going along with me during lol)

    I MAY have fixed it but I Just have to wait awhile to test.

    I unconnected my Win7 HTPC from the network, did a reset on both my Gaming (main rig) and Server Rig of the Network Settings.

    I restarted JUST my main PC setting the usual service.msc stuff (Function, SDDP, uPnP etc) / Network Discovery etc.

    I then restarted the Server PC and immediately I could see the SERVER again and once I finished setting up the settings there I was able to access them via \\SERVER again.


    So it's working normal FOR NOW. Now I just need to wait til tomorrow later in the day or later this evening and see if it STAYS that way.


    And hopefully when I add my Win7 HTPC back that won't foul anything up.

    My thought process was this should have turned my Main PC back into the main "Browser" PC....in theory.


    (I rebooted and they came back up as well but it seems to take a good 2 mins to be reachable by \\SERVER while \\192.168.1.2 is available immediately...is this because it's doing some kind of "mapping" on my main computer after a restart? Is this normal?)

    As a test I just added user "James" to the server and gave it access to the shares along with "Everyone" and then rebooted..shares were visible immediately.

    THEN - I rebooted one more time just to see if things worked and now getting the Windows Cannot Access \\SERVER again.

    See why I am so confused..this all makes NO SENSE at all. Furthermore sometimes when WORKING if I close explorer and reopen it I lose connection again???


    And now as a last ditch effort I added 192.168.1.2 SERVER back into the hosts. file like previously suggested.

    Now the shares work via \\SERVER immediately, even before the server is booted into Windows fully I can see and access them. So it SEEMS to be working now..but if it will stay ON without losing connection is now to be tested.

    Next day update: Seems to be working still, even though both my computers rebooted when I opened up Explorer, the network appears quickly after about 2 seconds. Seems the hosts file worked both times but not sure why it had stopped working before (maybe another conflicting setting or something changed my hosts file)

    Could be combo of everything done..I dunno but it works. Another cool side effect is I stopped seeing my own computer in the network (before it always showed the local computer in the Network..never understood why..now it doesn't)

    Last thing to do is reenable Win7 HTPC and make sure nothing breaks :)
    Last edited by NewYears1978; 18 Aug 2018 at 10:14.
      My ComputerSystem Spec

  5.    3 Weeks Ago #55

    Happy to report that all is still working :)
      My ComputerSystem Spec


 
Page 6 of 6 FirstFirst ... 456

Related Threads
My laptop ran a monster update for windows 10 a few days ago and since then I have not been able to connect to my Buffalo Linkstation on my wireless network. I connected to it just fine before and could connect on another laptop the other day that...
All my laptops have been updated to the Windows 10 Anniversary update. They all connected correctly to the NAS device that uses the SMB connectivity, when connected to the same network. Whenever any are out of the office, they connect to the...
I find successively each day a new .tmp file (now totalling five) in my Local>Temp folder that I am unable to remove. They started to appear following the major Windows update last week. Examples are wct2E7F.tmp, wct4C5E.tmp, etc. All have the...
Our desktop PC updated itself overnight and rebooted. A Word 2013 file that was open seems to have reverted to a version that is four days old. My wife has been working on it every day and swears blind she was saving it frequently. If so, it seems...
it saids is ethernet unidentified network? no internet access sharing option is off. i try restarting the pc:( it use to work fine until the update bridging network cable
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:57.
Find Us