File Shares will not stay active - Windows 10 (since recent HG update) Solved

Page 4 of 6 FirstFirst ... 23456 LastLast
  1.    28 Jul 2018 #31

    Turns out the command did NOT work. It fixes it temp but it breaks again with my original name...so I have to rename it and leave it with the new name.

    titetanium I will try that :) is this on the SERVER computer or one I am remoting in from?

    Wow that actually worked. Let's see if it sticks :) Last resort if not I will just rename the comptuer and go with that :)
    Last edited by NewYears1978; 03 Aug 2018 at 01:05.
      My ComputerSystem Spec

  2.    02 Aug 2018 #32

    Just an update, the hosts file completely solved the issue and allowed me to continue using the old name. So for anyone else having the problem - try that =D

    Thanks everyone for help.
      My ComputerSystem Spec

  3. Caledon Ken's Avatar
    Posts : 11,644
    Windows 10 Pro x64 Build 1803
       02 Aug 2018 #33

    Great. Please mark thread solved so others will find it.
      My ComputerSystem Spec

  4.    03 Aug 2018 #34

    Caledon Ken said: View Post
    Great. Please mark thread solved so others will find it.
    There doesn't seem to be a mark solved option in the thread tools I am used to on other forums..?
      My ComputerSystem Spec

  5. Caledon Ken's Avatar
    Posts : 11,644
    Windows 10 Pro x64 Build 1803
       03 Aug 2018 #35

    Right above where you are keying (in the Quick Reply box) should be a Green icon.
      My ComputerSystem Spec

  6.    03 Aug 2018 #36

    Oh...hahahaha! I am used to it being listed under thread tools. I am dumb. Thank you for your help.
      My ComputerSystem Spec


  7. Posts : 140
    Windows 10 Pro/Education x64
       03 Aug 2018 #37

      My ComputerSystem Spec

  8.    15 Aug 2018 #38

    It just randomly stopped working again...Done with Windows 10..going back to Windows 7 once I find the time to reinstall on two PCs...

    Win10 is trash!!!
      My ComputerSystem Spec


  9. Posts : 140
    Windows 10 Pro/Education x64
       15 Aug 2018 #39

    Did the ip address change on the client machines? If you have a router that you can access/control, try to give each machine a static address or reserve a specific ip address so they pull the same one every time.
      My ComputerSystem Spec

  10.    15 Aug 2018 #40

    Nothing changed lol it's so strange!!!

    I saw another post mentioned "Windows Credentials" I wonder if that would solve it. I had to leave for work so did not have time to test it.

    It makes no sense to me, I never had this issue in Windows 7 - even though HomeGroups aren't the best solution, when I had a HomeGroup it worked always without issue.

    I have a router and also we have a Mesh system Orbi..but I dunno why it works then stops. It still seems like it "goes to sleep" because if I then browse my shared folders on the server computer, wait a couple mins - then they become active again which makes no sense.
      My ComputerSystem Spec


 
Page 4 of 6 FirstFirst ... 23456 LastLast

Related Threads
My laptop ran a monster update for windows 10 a few days ago and since then I have not been able to connect to my Buffalo Linkstation on my wireless network. I connected to it just fine before and could connect on another laptop the other day that...
All my laptops have been updated to the Windows 10 Anniversary update. They all connected correctly to the NAS device that uses the SMB connectivity, when connected to the same network. Whenever any are out of the office, they connect to the...
I find successively each day a new .tmp file (now totalling five) in my Local>Temp folder that I am unable to remove. They started to appear following the major Windows update last week. Examples are wct2E7F.tmp, wct4C5E.tmp, etc. All have the...
Our desktop PC updated itself overnight and rebooted. A Word 2013 file that was open seems to have reverted to a version that is four days old. My wife has been working on it every day and swears blind she was saving it frequently. If so, it seems...
it saids is ethernet unidentified network? no internet access sharing option is off. i try restarting the pc:( it use to work fine until the update bridging network cable
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:02.
Find Us