Windows 10: File Shares will not stay active - Windows 10 (since recent HG update) Solved

Page 3 of 6 FirstFirst 12345 ... LastLast
  1.    26 Jul 2018 #21

    No I have not tried turning on PW protection yet and logging in. Will try that tonight.

    Also I guess I could add that Autodisconnect setting but since it did not exist I assumed it was already set to 0...or maybe it doesn't apply since I don't have a User/Pw

    So frustrating with homegroups never had to do any of this mess!

    Thanks all for the help I will try using a Login/PW tonight after work.
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 10,713
    Windows 10 Pro x64 Build 1803
       26 Jul 2018 #22

    Each system is a little different. I never used Homegroup, just user and password and it connects immediately and I only logged in once.

    Hope this gets resolved..... soon. Good luck tonight.
      My ComputerSystem Spec

  3.    26 Jul 2018 #23

    When I turn on Password it does not ask me to setup a name/pw... so when I try to login I have no login info?

    That didn't seem to work anyway, even getting to the pw screen is being difficult..it always acts like the shares are not there..as if the sharing computer is down or offline..but it's not...

    Really frustrating It's not even popping up this time.

    Click image for larger version. 

Name:	image.png 
Views:	29 
Size:	14.2 KB 
ID:	197281
      My ComputerSystem Spec

  4.    26 Jul 2018 #24

    Another site mentioned using the IP instead...I did so and now the IP and Server name is listed...

    However the IP works but the FILESERVER name does not...so it deems it's something to do with the assigned name that is malfunctioning...any ideas? the name is right because it works off and on...

    Click image for larger version. 

Name:	image.png 
Views:	29 
Size:	3.8 KB 
ID:	197283

    Very annoying!!!
      My ComputerSystem Spec

  5. Bree's Avatar
    Posts : 8,852
    10 Home x64 (1809) (10 Pro on 2nd pc)
       26 Jul 2018 #25

    Weirdly, some have reported that changing the name can fix things. Try changing FILESERVER's name - then change it back again...
      My ComputersSystem Spec

  6.    26 Jul 2018 #26

    Soooo - I had an idea to change my computer name, and that seemed to have solved the issue completely. (Oh..I see Bree you just posted that same thing)


    This may have been the whole issue..problem with win10 update that broke the name and links. Woo! hope this works!
      My ComputerSystem Spec

  7. Bree's Avatar
    Posts : 8,852
    10 Home x64 (1809) (10 Pro on 2nd pc)
       26 Jul 2018 #27



    No one has yet reported that the fix didn't stick - you should be OK.
      My ComputersSystem Spec

  8. Caledon Ken's Avatar
    Posts : 10,713
    Windows 10 Pro x64 Build 1803
       27 Jul 2018 #28

    Excellent news.

    I'm wondering if the command

    nbtstat -RR (release and refesh NetBIOS names)

    would have accomplished the same thing.

    So now that it is working is there any delay?
      My ComputerSystem Spec

  9.    28 Jul 2018 #29

    Darn wish I could have tried that :)

    It is working now, no delay, AND I renamed it back to it's old name.

    Edit://
    Actually renaming it back broke it again..odd..lol
    So I ran the command above and that seemed to fix it. Interested to see if it persists this time :)

    Will report back.
      My ComputerSystem Spec


  10. Posts : 132
    Windows 10 Pro/Education x64
       28 Jul 2018 #30

    If that doesn't persist, try this: go to c:\windows\system32\drivers\etc then copy the hosts file to your desktop. Open the hosts file and type in the IP address and computer name on one line. Save the file and drag it back to c:\windows\system32\drivers\etc folder. You'll get a UAC prompt, allow it to overwrite the original. Try accessing the computer again and you shouldn't have any problem.
      My ComputerSystem Spec


 
Page 3 of 6 FirstFirst 12345 ... LastLast

Related Threads
My laptop ran a monster update for windows 10 a few days ago and since then I have not been able to connect to my Buffalo Linkstation on my wireless network. I connected to it just fine before and could connect on another laptop the other day that...
All my laptops have been updated to the Windows 10 Anniversary update. They all connected correctly to the NAS device that uses the SMB connectivity, when connected to the same network. Whenever any are out of the office, they connect to the...
I find successively each day a new .tmp file (now totalling five) in my Local>Temp folder that I am unable to remove. They started to appear following the major Windows update last week. Examples are wct2E7F.tmp, wct4C5E.tmp, etc. All have the...
Our desktop PC updated itself overnight and rebooted. A Word 2013 file that was open seems to have reverted to a version that is four days old. My wife has been working on it every day and swears blind she was saving it frequently. If so, it seems...
it saids is ethernet unidentified network? no internet access sharing option is off. i try restarting the pc:( it use to work fine until the update bridging network cable
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:38.
Find Us