Windows 10: File Shares will not stay active - Windows 10 (since recent HG update) Solved

Page 2 of 6 FirstFirst 1234 ... LastLast
  1.    23 Jul 2018 #11

    It says it's not found, then I have to wait a few mins then it will work. Super weird.

    I thought I had to open them on the sharing computer but last night I tested it but trying to open a folder, it gave the error, I waited like 5 mins then tried again and it opened.

    Feels just like SLEEP.

    So weird. Maybe I should try password, or Auto Start instead of Delayed - or both.
    So weird..never had this issue with Homegroup...everything else was the exact same other than it was prior to this stupid homegroup removal update.
      My ComputerSystem Spec

  2.    23 Jul 2018 #12

    It says it's not found, then I have to wait a few mins then it will work
    Have you tried disabling IPv6 or the Prefer IPv4 over IPv6 ... on your Win10 PC's ?

    Note: MS recommends the Prefer IPv4 over IPv6 - https://support.microsoft.com/en-us/...advanced-users
      My ComputersSystem Spec

  3.    23 Jul 2018 #13

    I will try that too after work. Maybe I should try one fix at a time though so I know which caused it.
      My ComputerSystem Spec

  4.    23 Jul 2018 #14

    Maybe I should try one fix at a time though so I know which caused it.
    It's your choice of course but you don't need to do both ... Most ISP's don't support IPv6 yet and most of us don't need/use it anyway. I'd try the disable IPv6 first - Enable or Disable IPv6 in Windows | Windows 10 Tutorials

    Note: The MS recommendation was just an FYI ... If your ISP supports IPv6 and you actually use it, then obviously you wouldn't want to disable it, so the prefer IPv4 over IPv6 would be needed. Should have made that a little clearer, sorry about that.
      My ComputersSystem Spec

  5.    23 Jul 2018 #15

    Click image for larger version. 

Name:	image.png 
Views:	31 
Size:	11.2 KB 
ID:	196882

    Here's the msg, it worked 5 secs after the msg though. This is after using the Prefer IPv4 over IPv6.
      My ComputerSystem Spec

  6.    24 Jul 2018 #16

    I set the items to Automatic instead of Delayed..but I also set IPv4 of IPv6.

    All works normal now!

    Thanks!
      My ComputerSystem Spec

  7. Bree's Avatar
    Posts : 8,602
    10 Home x64 (1803) (10 Pro on 2nd pc)
       24 Jul 2018 #17

    NewYears1978 said: View Post
    I have the same fileshares as before which I can access manually using \\SERVERNAME\\Share etc...however they keep disabling themselves. Like it works for a bit, I go to work come home and they are not accesible anymore..
    The problem may be at the server...

    ...You can configure your server to never drop connections, apparently.
    You can find the LAN Autodisconnect parameter in the registry under the subtree HKEY_LOCAL_MACHINE under the subkey: \System\CurrentControlSet\Services\LanmanServer\Parameters
    NOTE: The preceding entry must be located on the computer that has the share or shares.

    The purpose is to disconnect idle sessions after a set number of minutes. The number of minutes can be set at a command prompt using the net config server command.

    For example, to set the Autodisconnect value to 30 minutes, you would run the following command line: net config server /autodisconnect:30
    The valid value range is -1 to 65535 minutes at the command line. To disable Autodisconnect set it to -1.
    ...
    NOTES:

    • It is preferable to modify the LAN Autodisconnect directly in the registry.
    https://support.microsoft.com/en-us/kb/138365
    Any PROVEN way to reconnect of Mapp Drives on wakeup/startup/restart

    Edit: the link to kb138365 no longer works as that article has been removed, the same information is still available in
    https://support.microsoft.com/en-gb/...re-may-be-lost
      My ComputersSystem Spec

  8.    25 Jul 2018 #18

    I was wrong it's still not fixed

    I looked at the Autodisconnect and did not have that Registry setting in there, but I had one that said "EnableForcedLogoff" and it was enabled (1)

    I wonder if setting that to 0 will work?
      My ComputerSystem Spec

  9.    26 Jul 2018 #19

    EnableForcedLogoff didn't work either.
      My ComputerSystem Spec

  10. Caledon Ken's Avatar
    Posts : 9,794
    Windows 10 Pro x64 Build 1803
       26 Jul 2018 #20

    Did you try logging into to remote with Credentials (username and password) with the Keep me signed on option checked? (Been a while but there are words to that effect)
      My ComputerSystem Spec


 
Page 2 of 6 FirstFirst 1234 ... LastLast

Related Threads
My laptop ran a monster update for windows 10 a few days ago and since then I have not been able to connect to my Buffalo Linkstation on my wireless network. I connected to it just fine before and could connect on another laptop the other day that...
All my laptops have been updated to the Windows 10 Anniversary update. They all connected correctly to the NAS device that uses the SMB connectivity, when connected to the same network. Whenever any are out of the office, they connect to the...
I find successively each day a new .tmp file (now totalling five) in my Local>Temp folder that I am unable to remove. They started to appear following the major Windows update last week. Examples are wct2E7F.tmp, wct4C5E.tmp, etc. All have the...
Our desktop PC updated itself overnight and rebooted. A Word 2013 file that was open seems to have reverted to a version that is four days old. My wife has been working on it every day and swears blind she was saving it frequently. If so, it seems...
it saids is ethernet unidentified network? no internet access sharing option is off. i try restarting the pc:( it use to work fine until the update bridging network cable
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:54.
Find Us