Windows 10: Network Drive not accessible from one machine in network

  1.    26 May 2018 #1

    Network Drive not accessible from one machine in network


    I am having networking problems since the 1803 update. My network includes 1 desktop and 5 laptops. The desktop is my server and has a drive that is shared with all machines. 4 of the laptops can access the 5Ghz wireless network I have. The last laptop can only access the 2.4Ghz due to the age of the machine. Before 1803, I was able to access the network drive with all machines with no problems and had the drive mapped in all of the laptops. Now, I can access the internet but I can't access the network drive. I can't find any other machine on the network. I can't ping any of the machines either. I have verified that SMB 1.0 has been enabled. I also have Function Discovery Provider Host and Function Discovery Resource Publication enabled. I'm currently at a loss on how to resolve this problem. Any help would be greatly appreciated.
      My ComputerSystem Spec

  2.    26 May 2018 #2

    Have you tried a dual band usb adapter to see if that laptop can access the shares on the 5ghz band? Are the 2.4 and 5 passphrases same or different?
      My ComputerSystem Spec

  3.    26 May 2018 #3

    Open a cmd prompt them type

    ipconfig/all

    post results from faulty pc and a working one
      My ComputerSystem Spec

  4.    27 May 2018 #4

    This laptop had no problems before 1803 so getting a new wifi network card should not be the solution. Here are the screen shots of the IPConfigs for the machine not working and one machine that is. SeniorAccount is the functional laptop while Nautilus is the laptop that can't connect anymore. I've redacted parts of the mac addresses and ip addresses for security.

    Click image for larger version. 

Name:	Nautilus IPCONFIG redacted.jpg 
Views:	1 
Size:	119.6 KB 
ID:	190394Click image for larger version. 

Name:	Senior IPCONFIG redacted.jpg 
Views:	23 
Size:	109.0 KB 
ID:	190395

    Further notes about my network include all devices have a static IP address assigned by the router. I also run a VPN on each machine which is currently disabled.
      My ComputerSystem Spec

  5.    27 May 2018 #5

    Removing the details makes the post usless as we cant see the problem as every pc in the world has an iprange of 19.168 or 10.0 range there is not point in hiding it as its not accessable from the net
      My ComputerSystem Spec

  6.    27 May 2018 #6

    All of the computers have the correct IP address sets and are on the same workgroup and subnet. I have highly sensitive data on my network so I'm not about to post my IP addresses or MACs for all to see and then spoof. Nautilus has an IP of 10.AA.BB.21 in the subnet 255.255.255.0. It also has the DNS Server of 10.AA.BB.1. SeniorAccount has an IP of 10.AA.BB.18 in the subnet 255.255.255.0. It also has the DNS server of 10.AA.BB.1. I have tried changing the problem laptop's workgroup and name to see if this resolved the issue as mentioned in other posts similar to this one. That did not resolve the issue. As I said before, these machines worked just fine before 1803 update last week. Please assume that I do know how to setup a network, run basic networking troubleshooting and that the network has been functioning just fine for 4 years without any problems because it has been.
      My ComputerSystem Spec

  7.    27 May 2018 #7

    I would delete all the redundant network connections remove the vpn for now make sure the network is set to private not public
      My ComputerSystem Spec

  8.    28 May 2018 #8

    I verified all redundant network connections have been removed. The network is set to private on all machines. After removing remote connection software and VPN, I restarted the problem laptop. Still no luck accessing any other machine on network. I can't even ping any other machine. This includes the network printer I have.
      My ComputerSystem Spec


 

Related Threads
How do I connect to a shared network drive I have setup on my Windows 2012 R2 standard server at home, from my Windows 10 pro laptop is at work? Do I have to setup a vpn on windows 2012 server and connect to it from my laptop? Someone told me...
I have 2 desktops and 1 laptop at home. All 3 are joined in a homegroup, and all network and sharing settings are selected properly. All 3 computers have same windows accounts (passwords), same programs and same internet security. The 3 computers...
I have an issue that I have never seen before. The core problem is that often, when I go to websites, Chrome seems to be stuck on “resolving host” for 4 to 10 seconds, and eventually brings the website up. The same DNS lookup lag happens in Firefox,...
Hi there Going BONKERS over this (Build 10166) Two computers on a LAN REDSQUIRREL running W10 PRO X-64 on a physical laptop logged on with a LOCAL account, BLACKDOG running W10 Enterprise X-64 with an Ms account. 1) REDSQUIRREL does not...
Hi there I have 3 computers -- one Linux HOST and two W10 HOSTS. I have a number of VM's usually using BRIDGED mode but my W7 VM only seems to work when it's using NAT. Now in NAT it only sees the HOST machine on the network. It can't see any...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:42.
Find Us