Windows 10: One PC out of 3 Can't See Others on the Network Solved

Page 3 of 4 FirstFirst 1234 LastLast
  1.    01 Jun 2018 #21

    I've been having this intermittent issue will file sharing .... one minute I could access a Share from File Explorer > Network > PC-Name\Share and the next minute I'd get the dreaded 0x8007035 path not found ... I could always access the shares by \\IP-Address\Share.

    Earlier today, I disabled IPv6 on both PC's and rebooted them. So far I have not had this intermittent issue again and I've shut down and restarted both PC's a couple times just for sanity check.

    Disable IPv6 - Enable or Disable IPv6 in Windows | Windows 10 Tutorials

    Note:
    1. Most of us don't use or need IPv6, as it was mainly used for HomeGroups (which is no longer)
    a. I never used HomeGroups and always had it's Services disabled, but never actually disabled IPv6
    2. I'm not using SMBv1 and have uninstalled it, as I no longer have any legacy devices on my network that need it :)
    3. My two Function Discovery Services
    a. Function Discovery Provider Host - Automatic
    b. Function Discovery Resource Publication - Automatic (Delayed Start)
    c. It can take a minute for the PC's to show up when you first open File Explorer > Network
      My ComputersSystem Spec

  2. f14tomcat's Avatar
    Posts : 36,193
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       03 Jun 2018 #22

    Eagle51 said: View Post
    I've been having this intermittent issue will file sharing .... one minute I could access a Share from File Explorer > Network > PC-Name\Share and the next minute I'd get the dreaded 0x8007035 path not found ... I could always access the shares by \\IP-Address\Share.

    Earlier today, I disabled IPv6 on both PC's and rebooted them. So far I have not had this intermittent issue again and I've shut down and restarted both PC's a couple times just for sanity check.

    Disable IPv6 - Enable or Disable IPv6 in Windows | Windows 10 Tutorials

    Note:
    1. Most of us don't use or need IPv6, as it was mainly used for HomeGroups (which is no longer)
    a. I never used HomeGroups and always had it's Services disabled, but never actually disabled IPv6
    2. I'm not using SMBv1 and have uninstalled it, as I no longer have any legacy devices on my network that need it :)
    3. My two Function Discovery Services
    a. Function Discovery Provider Host - Automatic
    b. Function Discovery Resource Publication - Automatic (Delayed Start)
    c. It can take a minute for the PC's to show up when you first open File Explorer > Network
    @Eagle51

    Just wanted to let you know. I have had all the same issues on and off for what seems forever. It works, it stops, it works, it stops. No rhyme or reason. I have just my lappy, Surface Pro 3, and my Desktop Alienware R6. I followed your steps exactly, including disabling IPv6. Verizon, in their infinite wisdom, still has not fully implemented that protocol, and shows no signs of being in any hurry.

    Each side has several shares....drives, folders, printers, etc. Did all the steps. Rebooted both. Waited about a minute or so, and all could see all and access all. Then put lappy to sleep (hiber-sleep) just by closing the cover, which is where it would most likely lose it. DT still on. Woke the lappy after an hour. At first, the "no path" thing, but it came back by itself in about a minute. Rebooted all again, several times. Repeated the "Sleep" test. All came back.

    Then gave it the "Overnight, wait till tomorrow" test. Things can/do go bump in the night. Fired both sides back up, waited about a minute, and all was still working as before.... lappy>DT>lappy>DT.

    I want to thank you very much for this, it was a hair-puller! Thank you! TC
      My ComputersSystem Spec

  3.    04 Jun 2018 #23

    After disabling IPV6 on every network and bluetooth adapter, whether being used or not, I still have the one PC that can't see the others. As far as I can see so far, everything else is still working.

    -- Larry
      My ComputerSystem Spec

  4. f14tomcat's Avatar
    Posts : 36,193
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       04 Jun 2018 #24

    larrymcg said: View Post
    After disabling IPV6 on every network and bluetooth adapter, whether being used or not, I still have the one PC that can't see the others. As far as I can see so far, everything else is still working.

    -- Larry
    Make sure you do all the steps, not just IPv6.
      My ComputersSystem Spec

  5.    05 Jun 2018 #25

    Ooops! I didn't do the restart. Things look good after the restart. Paying attention to details can be important!

    Hopefully things will continue on smoothly!

    Thanks,
    Larry
      My ComputerSystem Spec

  6.    05 Jun 2018 #26

    I have a wired network, would that be any different than a wi-fi setup?
      My ComputerSystem Spec

  7. f14tomcat's Avatar
    Posts : 36,193
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       05 Jun 2018 #27

    larrymcg said: View Post
    Ooops! I didn't do the restart. Things look good after the restart. Paying attention to details can be important!

    Hopefully things will continue on smoothly!

    Thanks,
    Larry
    Glad it worked out for you. Thing I had to keep remembering is to give it a minute or 2 to settle and sync together. Devices may show up in Network, but no access...then shortly thereafter, voila!
      My ComputersSystem Spec

  8. f14tomcat's Avatar
    Posts : 36,193
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       05 Jun 2018 #28

    Jackman33 said: View Post
    I have a wired network, would that be any different than a wi-fi setup?
    Should not be, but I haven't tried it with all hardwired. My DT is Ethernet to router and lappy is wifi to router. Give it a go, and if it burps on you, maybe someone with wire-to-wire experience can chime in.
      My ComputersSystem Spec

  9.    05 Jun 2018 #29

    Mine are all from router via ethernet.
      My ComputerSystem Spec

  10. f14tomcat's Avatar
    Posts : 36,193
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       05 Jun 2018 #30

    Jackman33 said: View Post
    Mine are all from router via ethernet.
    It should work the same. It's just internal IP addresses, converted to path names - \\Desktop-xxxxxxxx and such.
      My ComputersSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast

Related Threads
The question is clearly described in the Microsoft forums so I'll link it here. Basically, it is about getting back the "Network and Sharing" option in right click menu of the taskbar network icon instead of the new "Network and internet Settings"...
Hi there I can't understand this at all but any network Gurus out there Got rid of 4 X LAN 100 metre cables which went into an AC 1900 nighthawk extender - which connected to my main ISP router via wi fi on 5GHZ band (temporary solution...
Hi all. Not too good with computer issues, but I have been reluctantly chosen as the household tech wizard. lol Husband updated his laptop to Windows 10 several months ago. So far it's been good, and he likes it...that is until this morning. He...
28883 My pc wifi 2 adapter network no screnn :(
I can no longer see my Network Attached Storage in this build(10049) Enterprise. I have Network Discovery enabled and can get to the device by IP Address in a browser but am unable to map a drive to any share. Anyone else having these issues. I have...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:05.
Find Us