Quickbooks is requiring me to install TSL 1.2

  1. Clintlgm's Avatar
    Posts : 1,086
    Win 10 pro Upgraded from 8.1
       #1

    Quickbooks is requiring me to install TSL 1.2


    I am getting messages before QuickBooks opens Quickbooks is requiring me to install TSL 1.2-tsl1.2.png I have to say Ok before it will allow Quickbooks to open. I have no clue how to turn this on. I looked at the thread to back in 2016 it doesn't seem to have much info and I am assuming that this is happening since I installed 1803, And perhaps TeamViewer may be causing it.
    I saw an article in the MS forum but it was written about Windows Servers and Windows 7 SP1 not sure I should take a chance on the Regedit and Hotfix that was there?
    This computer is on 10 Pro 1803 was upgraded from 8.1 Pro
      My Computers

  2. Clintlgm's Avatar
    Posts : 1,086
    Win 10 pro Upgraded from 8.1
    Thread Starter
       #2

    I guess this is a tough one no replies at all.
      My Computers


  3. Posts : 520
    Windows 10 Pro x64, Windows 8.1 Pro x64, Windows 7 Ultimate x64 SP1
       #3
      My Computers

  4. Clintlgm's Avatar
    Posts : 1,086
    Win 10 pro Upgraded from 8.1
    Thread Starter
       #4

    Yes, I tried this last night but thanks for the tip, I have TLS 1.0 1.1 1.2 and SSL 3.0 enabled I also have and USE Chrome so I seem to really have an issue going on here.
      My Computers

  5. Clintlgm's Avatar
    Posts : 1,086
    Win 10 pro Upgraded from 8.1
    Thread Starter
       #5

    Clintlgm said:
    I am getting messages before QuickBooks opens Quickbooks is requiring me to install TSL 1.2-tsl1.2.png I have to say Ok before it will allow Quickbooks to open. I have no clue how to turn this on. I looked at the thread to back in 2016 it doesn't seem to have much info and I am assuming that this is happening since I installed 1803, And perhaps TeamViewer may be causing it.
    I saw an article in the MS forum but it was written about Windows Servers and Windows 7 SP1 not sure I should take a chance on the Regedit and Hotfix that was there?
    This computer is on 10 Pro 1803 was upgraded from 8.1 Pro
    To repair this Intuit tech support needs to be called they will link you to a special tool "Quickbooks Desktop Install Diagnostic Tool." It works and I'll mark this thread Closed
      My Computers


  6. Posts : 520
    Windows 10 Pro x64, Windows 8.1 Pro x64, Windows 7 Ultimate x64 SP1
       #6

    Thanks for reporting back the solution. It may help someone else in the future and thanks for the rep, I appreciate it.
    Paul
      My Computers

  7. Berton's Avatar
    Posts : 10,705
    Win10 Pro Versions 2004 and 2009/20H2, Win10 Pro IP_Dev, Win10 Home 1909
       #7

    Clintlgm said:
    I guess this is a tough one no replies at all.
    I posted about this issue couple weeks ago.
    Windows Version 1803 and QuickBooks - Windows 10 Forums
      My Computers

  8. Clintlgm's Avatar
    Posts : 1,086
    Win 10 pro Upgraded from 8.1
    Thread Starter
       #8

    Berton said:
    I posted about this issue couple weeks ago.
    Windows Version 1803 and QuickBooks - Windows 10 Forums
    yes, but you didn't post a solution? which is to run the "Quickbooks Desktop Install Diagnostic Tool." in order to get it you have to call tech support and they will link you to it. its a big problem for them.

    Also for me, it didn't show up until the 21st or 22nd which is cutting it close since on the 30th anything to do with the internet will stop working. Bill pay, Merchant Account and for those keeping an online version database. A merchant account is a big deal for me seem everyone wants to pay by debit card or credit cards nowadays.
      My Computers

  9. Berton's Avatar
    Posts : 10,705
    Win10 Pro Versions 2004 and 2009/20H2, Win10 Pro IP_Dev, Win10 Home 1909
       #9

    yes, but you didn't post a solution? which is to run the "Quickbooks Desktop Install Diagnostic Tool." in order to get it you have to call tech support and they will link you to it. its a big problem for them.
    The solution was there and quite simple, right-click the icon that launches QuickBooks and choose Run as Administrator. Hasn't given any problems since I did it. But then maybe TLS 1.2 isn't automatically active on some computers, has been on mine.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:29.
Find Us




Windows 10 Forums