Windows 10: Strange modem behaviour after 1803

  1.    5 Days Ago #1

    Strange modem behaviour after 1803


    OS Windows 10 HomeSpeedport Internet Modem.
    Before 1803.
    A) Modem through a USB 'dongle' on PC. Everything o/k, could select Auto or Manual internet start by right clicking on the internet icon (bottom right on task bar). Skype however was very bad with broken vid and sound.
    B) Removed USB 'dongle' and connected Modem direct to PC with appropriate cable. Everything o/k, however could NOT select Auto or Manual internet start by right clicking on the internet icon (bottom right on task bar now looks like a small screen) as the only options presented are, Troubleshoot Problems and Open Network Internet settings. Skype however was now excellent. The internet automatic start on boot up was at this time only a small problem but out of interest is there any way to restore a manual internet start option from the PC.

    After 1082.
    All as in B above except now on booting my Speedport goes through a reset procedure not allowing me to use internet or telephone for about 60 secs. On shutting down the PC the same occurs. Any ideas on this one.
      My ComputerSystem Spec

  2.    5 Days Ago #2

    The 'After 1803' wrongly entered as 1082 has been solved. Before 1803 part B however remains unsolved.
      My ComputerSystem Spec


 

Related Threads
Short version Cant get Electronic Arts origin to run on my PC, but installs ok. Long version I did a cleanup on a PC that could not run EA origin, or sims 4 after all the usual cleanups inc sfc scannow etc, Origin and sims4 work perfectly. ...
My laptop was working fine yesterday, turned on today to do the ' creator' update......but advised no internet connection....checked the Ethernet cable & ok, but wifi connections window not there, found that flight mode was enabled ??? And worst of...
Strange IP Behaviour in Network and Sharing
I live in Kolkata and use a Wishnet Unlimited Plan from my LCO - Tariff : Wish Net Private Limited : Best Broadband in Kolkta for the past few days whenever I try to access a few sites, I have to pass the cloudflare security check " One more...
Strange behaviour on installation? in Installation and Upgrade
Hi, I have started installation/upgrade from Windows 8.1 to 10 on my sisters laptop. She have the same MS account on the second gaming computer. The strange things that happend is that the gaming computer just got Windows 10 too, she had 8.1 and...
Strange update behaviour in Windows Updates and Activation
I have two PC's, my wife's and my own, both upgraded on line from 8.1 Pro to Windows 10 Pro. The only difference is that my wife's PC is 32-bit and mine is 64-bit. Yesterday, my wife called me to say that something strange happened when she booted...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:14.
Find Us