Just upgraded to Windows 10, no internet connection Solved

Page 5 of 5 FirstFirst ... 345
  1.    #41

    Silencespeaks said: View Post
    I looked this morning for the drivers for the wireless adapter but there was none I could see for Windows 10. Bluetooth adapter I downloaded and installed, but the latest version for the wireless appears to be windows 8. Am I reading those downloads wrong??

    And is that my problem, that my wireless adapter is just not compatible?
    Have a read of this thread.
    Intel(R) Centrino(R) Wireless-N 2230 kicks me o... |Intel Communities
    People are saying that disabling the bluetooth altogether gave them a stable wifi connection (and yes, I've seen that, especially on tablets). There are some other things you could try as well on that thread, including modifying the power options to the adapter.

    This post in particular may help you:
    Intel(R) Centrino(R) Wireless-N 2230 kicks me o... |Intel Communities

    The Intel® Centrino® Wireless-N 2230 is supported by Windows*10 own inbox drivers and Intel recommends to contact the computer manufacturer and see if they have any support. By clicking on this link, you will be able to find the OEM contact information: Computer Manufacturer Support

    As a second option and on our best effort to assist you, you are welcome to try the latest drivers found in our Download Center, they are Windows 8.1* compliant. However, it is important that you know that our drivers are generic and may not meet all the requirements requested by the OEM.

    1 - Install and save the: Intel® PROSet/Wireless Software for Windows 8.1*. Version 18.20.0 file size 107.41 MB
    2 - Go to Control Panel, Programs and Features and Uninstall "Intel® PROSet/Wireless Software", if it is installed. When prompted, choose the option to "Discard settings".
    3 - In Control Panel, Device Manager, Network Adapters, right click on the Intel® Centrino® Wireless-N 2230 and Uninstall it. Make sure you mark the option to "Delete the driver software for this device".
    4 - Reboot the PC or scan for hardware changes, check device manager and if an older driver is detected and installed, repeat the actions to uninstall and delete it as well. Repeat this process until the OS does not allow deleting the driver, or until the controller shows as Unknown Device.
    5 - Install the Intel® Wireless driver. During the first steps of PROSet/Wireless installation, make sure to customize the installation and install all the 3 driver components.
    Hopefully this will work for you as well.
      My ComputerSystem Spec

  2.    #42

    Crossing my fingers. Came home from work and magically my Internet was connected and running strong. After failed attempt after failed attempt last night and this morning. Maybe it fixed itself. But not holding my breath. Will try what you suggested if it fails again.
      My ComputerSystem Spec

  3.    #43

    Silencespeaks said: View Post
    Crossing my fingers. Came home from work and magically my Internet was connected and running strong. After failed attempt after failed attempt last night and this morning. Maybe it fixed itself. But not holding my breath. Will try what you suggested if it fails again.
    Highly unlikely. I like to blame it on Gremlins.
      My ComputerSystem Spec

  4.    #44

    I've had the same problem on an ASUS laptop that worked well for 8 months after upgrading (?) from W7, until the Anniversary update in August.. In contacting ASUS I was advised they had researched 'extensively' and that the Intel WI-Fi card did not support W10. It worked for 8 months!! They also advised me they didn't have a driver that worked. I had tried Intel's drivers, the most recent ASUS driver, and the 2 Microsoft drivers installed automatically after uninstalling them completely along with the WiFi program. Nothing has worked though I've tried all the 'fixes' I found here. I've ordered and newer WI-Fi card that claims it supports W10, along with a Nano USB adapter. I'm hopeful the new card will install and work in the laptop. If not, the USB adapter may work. Very frustrating. Just posted to let you know you may be SOL as I have been. Since I have two desktop machines working perfectly with W10, one connected via Wi-Fi, I don't want to revert to W7, so I'm trying to make it work. Were it not for the other W10 boxes I have I'd go back to W7.
      My ComputerSystem Spec

  5.    #45

    Thanks for the heads up. I haven't had my laptop on all weekend so I don't know if I will be booted again. I will have to resort to rolling back to 8.1, if it fails to work. Something I'll hate to do. I have also considered buying a new card. I did buy new router thinking that was the issue, as an Xbox in the house also failed recently. It fixed the Xbox issue, but not mine, obviously. I hadn't thought about a USB adapter. Maybe I'll try that route.
      My ComputerSystem Spec

  6.    #46

    Found what may be a partial solution. It's definitely related to the Power Management and Sleep provisions for my laptop.

    If you go into Device Manager, Properties for the adapter and select Power Management, check Allow the computer to turn off this device to save power.

    In the Power Options, don't let the computer go into Sleep mode. It may be a pain but the problem is directly related. Set the laptop to turn 'Off' and avoid "Sleep". May be a pain but it seems to be working for me.
      My ComputerSystem Spec

  7.    #47

    Thanks for all the help! I never put two and two together to find that it was related to running on battery or plugged in. I tested it. While plugged in I have no problems whatsoever. As soon as I unplugged, my wifi became limited. I have disabled sleep mode to see if that fixes it.

    At least I seem to be going forward and it is a usable laptop as long as it's plugged in.
      My ComputerSystem Spec

Page 5 of 5 FirstFirst ... 345

Related Threads
Hello. Today, when i opened my PC i found out that i have "No internet connection". The last time i used it was last night, and it worked like a charm. The problem is from the software itself I guess because other devices seem to be working fine...
No internet connection after upgrade in Network and Sharing
Hi, I upgraded my ageing Dell Inspiron 530 desktop PC this morning from Win7 Ultimate to Win10 Pro. The PC is connected to the router via ethernet cable. All seems fine in terms of the OS, but I have no internet access. I know the router's OK...
I just tested my internet speed and once I had windows 8.1 my downloaded was 15 that's what I'm paying for, but all of the sudden Windows 10 gives me 0.50 download? ((Really low))
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:01.
Find Us