Windows 10: Windows 10 to Linkstation Mapping 0x80070035

  1.    1 Week Ago #1

    Windows 10 to Linkstation Mapping 0x80070035


    I need help guys.
    Yesterday all was working fine - Windows 10 PC connected to Buffalo Linkstation LS220 via homeplugs.
    I use the Linkstation to store movies etc which can then be played on Plex via Apple Tv/Amazon Firestick/Ipads etc.
    The Plex Server App runs on the PC .
    I have shared folders on the Linkstation that are mapped to drive letters on the PC - these then were used to link to plex.
    Like I said all was good yesterday.

    Now today I had red crosses through the mapped drive icons on "This PC". Resetting (switching on and off) of the homeplug, PC and Linkstation made no difference. However I can see the Linkstation through the NAS Navigator App running on the PC, I can view files, play movies etc.

    So I disconnected the mapped drives and tried to reconnect. Sometimes when browsing for the drive to map, the PC sees nothing. Other times it will see LS220DA05 (the Linkstation) but when I select it to see the shared folders, it gives me the following message:

    "Windows cannot access \\LS220DA05
    Check the spelling of the name. Otherwise, there might be a problem with your network. To try to identify and resolve network problems, click Diagnose

    error 0x80070035

    Now, when I click diagnose, it comes up with nothing. The name is 100% correct. So can anyone help me diagnose. I have tried mapping with my AV and FW turned off, and still get the same issue.

    Help is most appreciated!
      My ComputerSystem Spec

  2.    1 Week Ago #2

    Stand down everyone. Soon realised reading the other threads that it was due to the update. Followed the advice to switch back on SWB1 thing - all working now!

    Thanks all anyway!
      My ComputerSystem Spec


 

Related Threads
I have a Windows 10 Pro installed on a Vaio Z Canvas laptop and as the only user I do not use a password to login each time I turn it on. I have a Wireless and Ethernet network installed so that I can share files, printers etc. and do not use public...
0X80070035 frustration in Network and Sharing
Hi, I encountered this error trying to access a windows 10 computer on a local network. I have no problem accessing a Vista computer or a NSD on that network. The error further states: "One or more network protocols are missing on this...
I've literally tried every possible suggestion on this forum. Microsoft support told me they will fix it for $100 LOL Everything about my network worked fine on Windows 8. With Windows 10 I have been unable to access PC's on my router. ...
Error code 0x80070035 in Network and Sharing
Hi, I am unable to access one of three computers on my local network via File Explorer I can access the other two and I can access a network local external drive. The error is : error code 0x80070035 the network path was not found This expands...
Hello! I have two computers, both run Windows 10, One runs Pro and the other Home (odd considering both were free upgraded from 7 Pro, but that is a currently unanswered for 2 month question for Microsoft to resolve...). Onto business, my main PC...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:13.
Find Us