Windows 10: Need Help with Network Credentials Solved

Page 1 of 2 12 LastLast
  1.    1 Week Ago #1

    Need Help with Network Credentials


    A couple days ago one of my PCs blue-screened. Re-booting only gave me a screen that said I had a problem with my HDD.I had a 2TB external drive attached via USB to the tower that blue screened. I attached that drive to another W10 tower and turned on network discovery. When I later went downstairs to this W10 laptop (the one I'm using now), I saw this the upstairs computer name show up as a network name in File Explorer. I assumed this would contain my 2TB drive and clicked on it. I got a screen that said 'Enter your network credentials' and it wanted a User Name and Password. I honestly and embarrassingly don't know what they want. Neither this laptop nor the one with the 2TB drive have passwords. I misguidedly thought that rebooting this laptop might correct the issue. Unfortunately, the reboot only served to remove that unknown network name from File Explorer on this laptop. So now it's not asking for any network credentials, because the network is gone. Frankly after the BSOD debacle and the problems accessing my external drive through a network I'm a bit gun shy about trying anything else without some competent help.Both this laptop and the one with the external drive are Windows 10, Version 1709.Additionally, the W10 tower with the external 2TB drive (the upstairs unit) will not automatically connect to the external drive I have plugged into my laptop (the downstairs unit). I get this box which is the same one I initially got when I tried to access the upstairs unit from the downstairs unit.

    Both the upstairs and downstairs units are set up as Local accounts. I have no idea if the original upstairs unit (which was running Windows 7) was set up as a Microsoft or a Local account before it died. I just know that when it was functional I could easily access this downstairs laptop and it's external drive. And conversely I could easily access that W7 tower and it's external drive from this downstairs laptop.
    Attached Thumbnails Attached Thumbnails Network Cred.JPG  
    Last edited by boweasel; 1 Week Ago at 13:41.
      My ComputerSystem Spec


  2. Posts : 7,474
    Windows 10 Pro x64 Build 1709
       1 Week Ago #2

    Hi boweasel.

    First I would open settings on both machines, click on Accounts and click on "Your info"

    Right at the top, if a local account, it should tell you your user name and right below that it will say local account. If it is a Microsoft account it won't say local account but dow a little it will have a blue link titled Manage your microsoft account.

    These are the user names the box is looking for. Your microsoft account must have a password. If you were able to set up a local account without a password leave it blank.

    You said you turned on Network Discovery, so please ensure all device see your network as Private, that you also have File and Print sharing turned on and since you are 1709 in the homegroup section you have Use user accounts and passwords turned on.

    If you still don't see your upstairs device type in the explorer location bar

    \\pc-Name where PC-Name is the name of your upstairs PC. To get PC name, Windows key =R, type sysdm.cpl, enter. Should be first tab.

    Once you are connected to upstairs device you may have to allow sharing on the upstairs device for specific folders or entire drive.
      My ComputerSystem Spec

  3.    1 Week Ago #3

    The problem will be all the rights to the old drive will be set to a SID that doesn't exist so you have have to take ownership of all folders. The first step should be to GOTO makers site of the HD and get their tool to test the drive ideally get a bootable versions
      My ComputerSystem Spec

  4.    1 Week Ago #4

    I'm apparently going to need greater guidance on this...

    Somehow I managed to get this downstairs laptop to access the upstairs tower and its 2TB external. I have no idea what caused the access - I only know that it had nothing to do with Homegroups, nor entering any network credentials.

    Unfortunately I'm unable to achieve similar success with the upstairs tower. And I seem to have screwed things up royally. Here is a snapshot of my network area:
    Click image for larger version. 

Name:	Network List.JPG 
Views:	47 
Size:	17.5 KB 
ID:	189011
    The network labeled Desktop-M42JSTV is the upstairs tower with its connected external. Rita-PC is the laptop I'm currently using. It has one external drive connected to it. Downstairs Drive, Downstairs External and F - 2TB Downstairs are ALL that one external drive. If I right-click on each of them, select Properties and then the Sharing tab - they all show the same info. I don't know if these duplications are causing the problem or not. But I don't know how to remove any of them from the File Explorer list.
    Attached Thumbnails Attached Thumbnails Network List2.JPG  
      My ComputerSystem Spec


  5. Posts : 7,474
    Windows 10 Pro x64 Build 1709
       1 Week Ago #5

    Are those three folders on Rita-PC's within the F: Drive valid folder names?

    In other words is there a folder on F: call

    "Downstairs Drive"
    "Downstairs External"
    "F- 2TB Downstairs"

    These folders don't necessarily have to be on the root of F: just any where on F:
      My ComputerSystem Spec

  6.    1 Week Ago #6

    No. There are no files or folders on the F: drive that match those names. Back before the upstairs PC died, this downstairs laptop had the same external drive attached. Back then it showed up in File Explorer under the umbrella Network / Rita-PC. It showed up there on both PCs with the name F - 2TB Downstairs. On the downstairs laptop (Rita-PC) I'd ignore the network components under Rita-PC since I could simply click on the F: drive itself (it being connected to this downstairs laptop with a USB cable. I'd only use those network components from this laptop if I wanted to access the upstairs tower or it's external drive.

    When that upstairs tower died I plugged that upstairs external into the upstairs computer named Desktop-M42JSTV. AIAS I eventually got this downstairs laptop to be able to read and write to the upstairs tower and external. When I tried to duplicate those efforts to get that upstairs PC to be able to read and write to Rita-PC and it's external... I apparently went through the whole sharing / permissions business on the downstairs external, including giving the device a name. I apparently did that twice. Hence the original name F - 2TB Downstairs, as well as Downstairs Drive and Downstairs External.

    Hopefully this was understandable...
      My ComputerSystem Spec


  7. Posts : 7,474
    Windows 10 Pro x64 Build 1709
       1 Week Ago #7

    Okay.

    So if on Rita-PC you right click on the F: drive, then the sharing tab, then Advance Sharing, in the Setting box that opens there should be a drop down box and below it an add or remove.

    Are these names within that drop down box? (Assuming this is where you were doing sharing / permissions and not on a folder within F:)
      My ComputerSystem Spec

  •    6 Days Ago #8

    Caledon Ken said: View Post
    Okay.

    So if on Rita-PC you right click on the F: drive, then the sharing tab, then Advance Sharing, in the Setting box that opens there should be a drop down box and below it an add or remove.

    Are these names within that drop down box? (Assuming this is where you were doing sharing / permissions and not on a folder within F:)
    Well, I never noticed the little arrow in the dropdown. So on the downstairs laptop I navigated to the Advanced Sharing tab for the F: drive, hit the dropdown, removed both Downstairs External and F- 2TB Downstairs, and rebooted the upstairs PC. Everything now looks normal - at least in the Network folder downstairs, but still when I try to access Rita-PC from the upstairs network I get the box requiring credentials. The only difference is that it already has the name Rita-PC listed and it only wants a password. Yeah, only! I tried your suggestion of letting the password blank but it accomplishes nothing.
      My ComputerSystem Spec


  • Posts : 7,474
    Windows 10 Pro x64 Build 1709
       6 Days Ago #9

    So when access Rita's PC you have to know the name of the user you are trying to gain access with.

    I think way back you said they were all local ID's. So not sure what resource you are trying to long on to but lets assume Rita is a user. You would place Rita in the name box and give Rita's password. If you don't have Rita password you would logon to the downstairs device and you would update Rita's password.
      My ComputerSystem Spec

  •    5 Days Ago #10

    Maybe another couple screenshots will help. This is the account page on the downstairs laptop.
    You can see that the user name is Rita and that it's a Local account. The account has no password and there is no Microsoft account on this laptop.

    The second shot is of File Explorer on this laptop. It shows the upstairs network and the downstairs network. Even though the downstairs user is Rita, it puts a hyphen PC on the end of it for the computer name. You can see that the Rita-PC network has 2 folders - Downstairs Drive and Users. The Downstairs Drive is the same as the one labeled My Passport F: at the top of the second screenshot. That Downstairs Drive is the component I want to access from the upstairs PC.
    Attached Thumbnails Attached Thumbnails Network List3.JPG   Network List4.JPG  
      My ComputerSystem Spec


  •  
    Page 1 of 2 12 LastLast

    Related Threads
    Solved NETWORK PROBLEM: Network Credentials in Network and Sharing
    I created a Workgroup for three computers in my house, all three have the same Workgroup Name and all three show up when I open the Network tab. BUT, when I try to access one of the other two computers, it keeps asking for "Network...
    Network Credentials in Network and Sharing
    30327 Could anyone please tell me what I need to enter for "Network Credentials" to access these shared folders on I7PC from I7HASWELL? I have password-protected sharing OFF but I am still asked for account name and password. I7PC has only one...
    Network Credentials in Network and Sharing
    For the entire time that windows has supported networking, with a few brief exceptions, I have had nothing but trouble with accessing other computers on the network. I have suffered decades of “access denied” and “you don’t have permission.” I have...
    Lost Need Network Credentials in Network and Sharing
    Hi Guys Sorry to ask I am new and Win 10 is causing me a lot of grief I am trying to connect to another Win 10 PC on my network. I have: NAS UD3-PC Dan-PC UD5-PC – I am not this
    I upgraded two desktops to Win 10 (one from Win 7 and one from Win 8.1). I have issues with setting up a network. First, I tried to set up a homegroup and I failed (i already posted another question on this subject with no luck so far). OK,...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    © Designer Media Ltd
    All times are GMT -5. The time now is 14:57.
    Find Us