Windows 10: Error 76-Path not found-on network with both 32-bit and 64-bit PCs

Page 1 of 2 12 LastLast
  1.    10 May 2018 #1

    Error 76-Path not found-on network with both 32-bit and 64-bit PCs

    A client of mine has our application installed on a network. The data is shared among three users. The setup is as follows:

    The application is hosted on a SAN with full permissions to the share granted to users 1, 2, 3, and the domain administrators.

    For each user the shortcut properties indicate a local Target for the application executable, while the Start In points to the shared data folder residing on the server.

    User 1 can access the application without issue from a Windows 10 32-Bit machine.

    User 2 gets ‘Error 76: Path Not Found’ when trying to launch the application from a Windows 10 64-Bit machine.

    User 3 gets ‘Error 76: Path Not Found’ when trying to launch the application from a Windows 10 64-Bit machine.

    Any ideas as to what could be causing this conflict? The IT tech at this client has tried uninstalling and reinstalling the application to no avail. Other clients have the same setup with no issues.

    Thank you,
      My ComputerSystem Spec

  2. Posts : 9,021
    Windows 10 Pro x64 Build 1803
       15 May 2018 #2

    Hi bamerz. Welcome to the TenForums @bamerz

    So you started by saying the app is installed on a network but that the Target in the shortcut points to local.

    Any chance the app is actually installed on on the storage drive of the 32 bit machine.

    Another wild guess... are the networks on the 64 bit machines set to private? (Network discovery enabled, file and print sharing enable, not using homegroup but user names and passwords.)
      My ComputerSystem Spec

  3.    16 May 2018 #3

    The application is installed on the local C: drives as well as the network server drive. Each PC runs its own copy of the executable, but they all point to a shared folder that contains the data so that they all look at the same data. As I stated in my original post, other clients have this same setup with no issues. For this client the issue only seems to be with their 64-bit PCs. Those return the "Path not found" error message. Their 32-bit PC accesses the shared folder just fine.
      My ComputerSystem Spec

  4. Posts : 9,021
    Windows 10 Pro x64 Build 1803
       16 May 2018 #4

    Have you tried mapping a drive to the network location?
      My ComputerSystem Spec

  5.    16 May 2018 #5

    Yes, thank you, this has been done. Also, we double and triple-checked the typing on the Start In parameter of the shortcut properties, to make sure it points to the shared data folder on the server drive.
      My ComputerSystem Spec

  6. Posts : 9,021
    Windows 10 Pro x64 Build 1803
       16 May 2018 #6

    Considering the drive is mapped can explorer be used to see these shared folders?

    Is the program in the "Program Files (x86)" folder on the 64 bit machines or is there also a 64 bit version of this program?
      My ComputerSystem Spec

  7.    17 May 2018 #7

    Windows Explorer has no problem accessing and opening the folder in question.

    To answer your second question, here is the structure that our application uses. I will use FOLDER to indicate the main folder that contains the executable and all of its necessary files, SUBFOLDER to indicate the subfolder that contains the data files particular to each client, APP.exe to indicate the application executable, and X to indicate the drive letter they have designated for their server.

    The FOLDER and its SUBFOLDER reside on the server drive. This is also the case on each PC, where it resides on the C: drive, not in Program Files (x86) folder.

    The desktop shortcut on each PC for this application has the following parameters:

    Target = C:\FOLDER\APP.exe

    This works just fine for all our clients who are running this on multiple PCs and sharing the data over a network.

    Again, this client has no problems with the 32-bit PC; it's just the 2 64-bit PCs that get the Path not found error.
      My ComputerSystem Spec

  8. Posts : 9,021
    Windows 10 Pro x64 Build 1803
       17 May 2018 #8

    I understand.

    My question about Program folder was more is this a Windows issue or is there different app code between the 32 bit version and the 64 bit version.

    Does the event log give anymore detail about the 76 error. Like the specific path it is trying to follow?
      My ComputerSystem Spec

  9.    18 May 2018 #9

    Thank you.

    The app code is the same for either type of machine. It's known to run just fine at other locations on a 64-bit. In fact, my PC is a 64-bit, although mine doesn't run on a network.

    Anyway, my client just installed it today on another 32-bit, which is running fine. So now she has two 64-bits that can't launch the app from the SAN location and two 32-bits that can. Again, she IS able to open the folder across the network from the 64-bits using Windows Explorer; she just can't start the local app from that location.

    I believe her next option is to try to reinstall the application on one of the 64-bits, to see if that fixes something in the registry (DLLs are installed there during application installation).

    Thanks again.
      My ComputerSystem Spec

  10. Posts : 9,021
    Windows 10 Pro x64 Build 1803
       18 May 2018 #10

    Great. Would be interested in results
      My ComputerSystem Spec

Page 1 of 2 12 LastLast

Related Threads
My Dev computer (Win 10 Pro) cannot get to any shares on my DBServer (Win 10 Pro) anymore. I have tried the usual (SMB installed, NetBIOS over TCP/IP, typos in share, both on Private network, network discovery turned on, reset TCP/IP, disabling...
Java path not found without UAC in Software and Apps
Hello, I have recently installed java development kit, and all my java stuff broke. Now, when I try to run any batch file which calls java, it acts as if it was not in the Path where I have System Variables:JAVA_HOME=C:\Program Files...
I recently found a good deal on a refurb HP Z420 workstation PC running windows 10 pro and decided to pick it up and use it as a dedicated Plex Media Server for my home network. I have it setup and on the network, but I can't seem to be able to...
Hi, in a recent thread I've been battling with my network. Thanks Ed and Samuria for the suggestions. (This is the thread Current status is my PC seems...
Hello! I have two computers, both run Windows 10, One runs Pro and the other Home (odd considering both were free upgraded from 7 Pro, but that is a currently unanswered for 2 month question for Microsoft to resolve...). Onto business, my main PC...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:47.
Find Us