Windows 10: Error 76-Path not found-on network with both 32-bit and 64-bit PCs

Page 2 of 2 FirstFirst 12
  1.    21 May 2018 #11

    She has tried multiple reinstalls and reboots on the two 64-bit machines to no avail.

    Is there any reason that we may have overlooked for why one might have a problem in which an application located on the C: drive of a 64-bit PC cannot access a shared data folder residing on a SAN? That's the problem in a nutshell.

    As I said before the path is designated the same way in the shortcut properties for both the 64-bits and the 32-bits. The 32-bits access it with no problem.

    Thank you.
      My ComputerSystem Spec

  2.    21 May 2018 #12

    It's likely the problem is NetBIOS try using the ip instead of network name if it's NetBIOS not up-to-date IP should work
      My ComputerSystem Spec

  3.    21 May 2018 #13

    Thank you. I'll pass this on and let you know what happens.
      My ComputerSystem Spec

  4.    21 May 2018 #14

    The IT tech for my client has already tried that, too.

    Anybody else?
      My ComputerSystem Spec

  5.    21 May 2018 #15

    Well, I would check the registry and look for path statements of the installed software. Check one that works and one that doesn't and compare the two. I've had issues before where the software would install a path in the registry and use that one even if you point it to somewhere else when starting.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
My Dev computer (Win 10 Pro) cannot get to any shares on my DBServer (Win 10 Pro) anymore. I have tried the usual (SMB installed, NetBIOS over TCP/IP, typos in share, both on Private network, network discovery turned on, reset TCP/IP, disabling...
Java path not found without UAC in Software and Apps
Hello, I have recently installed java development kit, and all my java stuff broke. Now, when I try to run any batch file which calls java, it acts as if it was not in the Path where I have System Variables:JAVA_HOME=C:\Program Files...
I recently found a good deal on a refurb HP Z420 workstation PC running windows 10 pro and decided to pick it up and use it as a dedicated Plex Media Server for my home network. I have it setup and on the network, but I can't seem to be able to...
Hi, in a recent thread I've been battling with my network. Thanks Ed and Samuria for the suggestions. (This is the thread https://www.tenforums.com/network-sharing/73846-ping-ok-but-http-https-mostly-failing.html) Current status is my PC seems...
Hello! I have two computers, both run Windows 10, One runs Pro and the other Home (odd considering both were free upgraded from 7 Pro, but that is a currently unanswered for 2 month question for Microsoft to resolve...). Onto business, my main PC...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:28.
Find Us