Windows 10: Other Applications aren't receiving any bandwidth

  1.    09 May 2018 #1

    Other Applications aren't receiving any bandwidth


    First of all, thanking for taking the time and reading this post.

    I'm having trouble with my laptop. It seems that the only thing that gets the bandwidth is my browser (Firefox). I tried monitoring it in Task Manager, and I have found that my browser IS the only one getting the bandwidth. The other applications however, can receive bandwidth, but only for a limited time. Like in Discord, it starts up and connects, but immediately disconnects after. I also tried running Windows Update and left it updating for at least 30 mins and after I came back, it showed no progress. This is a very weird, and I'm not even using any network limiting applications such as Netlimiter. Can you suggest any solutions for this problem? It's been bothering me for quite sometime. Thank you very much and God bless! :)

    PS. My laptop is running Windows 10.

    Update:
    I saw this process "ISUSPM.exe", which is 'InstallShield Update Service Scheduler'. I noticed that whenever this showed up in my Task Manager, Discord and other of my apps starts to connect to the internet, but this process is also eating my bandwidth. Ending this process makes Discord disconnect and other apps to disconnect. Very odd. Could this be a virus preventing my applications from receiving bandwidth? Not sure yet. I'm still looking onto it.
    Last edited by SenpaiKat; 09 May 2018 at 20:36.
      My ComputerSystem Spec


  2. Posts : 9,021
    Windows 10 Pro x64 Build 1803
       15 May 2018 #2

    Hi SenpaiKat. Welcome to the TenForums @SenpaiKat

    If you are not using any special communication software like a VPN I would start with reset your network on Windows 10.

    Start => Settings => Network and Internet +> Scroll to bottom of page, Network reset. You will forget wireless passwords.

    Then run the following four bolded commands. Use a Command Prompt(admin) or Powershell(admin)
    Do not key in info in brackets, there for your information.

    ipconfig /flushdns (Clear the dns cache)
    nbtstat -RR (release and refesh NetBIOS names)
    netsh int ip reset (reset ip settings)
    netsh winsock reset (Reset Winsock Catalog)


    Ken
      My ComputerSystem Spec


 

Related Threads
Hi there I've been using this pc for a few months without trouble. I use it to play online games such as Heroes of the Storm and mmos but recently online applications have been taking up extreme amounts of bandwidth. I originally thought it...
Thumbnails aren't opening in General Support
Hey guys. Not sure what happened but thumbnails inside Edge aren't opening up. If I am in a web forum lets say and someone posts a few thumbnails, I can see the thumbnails. If I click that image to open up in full screen the images wont pop up. Its...
So, I installed a game, deleted it, removed all remnants of it (including on the Desktop), and yet, after reinstalling itówhen making a shortcut of it and putting it on the DesktopóWindows says that the shortcut for it is already there, which, it...
Well, i upgraded to win 10 then did a clean install. Everything works great, except Cortana's interests. Whenever i click on the taskbar i get "Go ahead and tell me to do something. Interests aren't available at the moment." All the voice...
Read more: Windows 10 subscriptions aren't happening. Here's why | ZDNet

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:27.
Find Us