Windows 10: The device or resource (127.0.0.1) is not set up to accept connections

  1.    08 May 2018 #1

    The device or resource (127.0.0.1) is not set up to accept connections


    Hi

    I keep getting disconnected from the internet and every time i run the network troubleshooter I get the same error: The device or resource (127.0.0.1) is not set up to accept connections on port "8446".

    Can anyone help pls?

    PS. I have included a screenshot in the attachments
    Attached Thumbnails Attached Thumbnails Tuesday, May 8, 2018_19h41m05s_001_.png  
      My ComputerSystem Spec

  2.    09 May 2018 #2

    Two things:
    1. Port 8446 is usually associated with the EMC2 Legato Backup system (unlikely in you case) or with iTunes (more likely)
    Click image for larger version. 

Name:	image.png 
Views:	1 
Size:	44.0 KB 
ID:	187969
    2. Address 127.0.0.1 is the so-called "loopback address" used in IP testing mostly to ensure that the local protocol stack is working. It's very weird that a network resource would try to access a port via loopback.
    From what I read online this could be indicative of several things:
    (a) your hosts file may have been rewritten by malware, so you'll want to run Malwarebytes ADware or Trend Micro HouseCall to see if anything weird or unwanted turns up
    (b) your ISP may be having intermittent difficulties. If that's the case, the problem should go away on its own
    (c) if something in your IP stack has gotten corrupted, you could possibly find it by running sfc /scannow and then also dism /online /cleanup-image /checkhealth.
    Try these suggestions in order, and let us know what you find out.
    HTH,
    --Ed--
      My ComputersSystem Spec


 

Related Threads
Hi all, Well this is a strange one. I was wondering why my Windows 10 was not updating - it hasn't been, for a few months - and why Cortana was insisting I was offline, when I am not, when I discovered via the Network Troubleshooter that, for...
Hi All, I just booted up a brand new PC this morning with Windows 10 installed. I can connect to the internet via WIFI but when using any of my 2 browsers (Edge & Firefox) neither of them will load any pages. Edge did initially after a few...
Running cmd.exe straight from the run dialog I can change background color with either "Defaults" or "Properties." However, changing the font size has no effect. I changed the font to Consolas but can't get it beyond tiny. Also, both of the commands...
So originally I upgraded my mini PCI card and was trying to get that working... It was recognized in the device manager but not the network connections.. I could not see the adapter to use or enable/disable etc despite having the drivers up to date....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:01.
Find Us