Windows 10: can't connect domain after 1803 clean install

  1.    07 May 2018 #1

    can't connect domain after 1803 clean install


    Hi all,

    I have SBS 2003 domain controller and there is a problem with new release Win10 1803.
    When I make clean install (ISO), it cannot join DC with general error message:
    - cannot contact AD DC for domain XY
    - make sure the name is correct
    - domain controller was identified but could not be contacted

    There is no problem with older releases (1709, ..) or other system (Win8, Win7, ..).
    DCDIAG seems correct in all way, DNS/WINS is running and with required records.

    Can anyone confirm same experiences? Any solution?

    Thanks.

    Robajz
      My ComputerSystem Spec

  2.    07 May 2018 #2

    Welcome to the forums. Try and connect by entering the IP not the name
      My ComputerSystem Spec

  3.    07 May 2018 #3

    Hi Samuria,

    I tried it but stil can't connect with the same error message.
      My ComputerSystem Spec

  4.    07 May 2018 #4

    I can confirm we are experiencing the same thing. I have no solution. We are also experiencing very slow access to a file server in another forest after the 1803 update. We are reverting workstations to 1709, that require access to that file server.
      My ComputerSystem Spec

  5.    08 May 2018 #5

    The only solution at this time is install 1709, add to domain and then update to 1803 - everything seems OK. But clean install does not work.
      My ComputerSystem Spec

  6.    21 May 2018 #6

    //update: after some update from last time it is not possible to join to the domain with 1709 neither!
      My ComputerSystem Spec

  7.    21 May 2018 #7

    I suggest checking Firewall rules, especially if the affected PC's addresses show up in the arp table or you get a response from PING that shows the IP address, but won't respond. See my blog post from this morning on a similar topic: Bring Back PING in Win10 1803 - Windows Enterprise Desktop.
    HTH,
    --Ed--
      My ComputersSystem Spec

  8.    22 May 2018 #8

    Hi Ed,

    thanks a lot for the reply, but response from PING is not my problem. I have checked FW-rules and the settings for ICMP seems correct. Both of testing VM-machines (build 1709, 1803) are responding on the PING from other computers in the same network/LAN.

    Any other ideas what could be the reason?
      My ComputerSystem Spec


 

Related Threads
I recd. version 1803 thru Windows Update & it started installing, but went into a loop "Downloading" & "Installing". So version 1803 was never installed. Next I downloaded the ISO image using the Media Creation Tool & made a bootable USB Flash drive...
Solved Cannot connect to domain error 1355 in Network and Sharing
I'm having an issue that I've seen on numerous forums but I've yet to figure out... I cannot connect new or refreshed PCs to the domain. All PCs on the network are Windows 10, our server is Windows Server 2012. I am using an ethernet connection...
Hello, If I upgrade a Windows 7 Pro desktop to Windows 10 Pro, then I do not have any issues. However if I do a clean install of Windows 10 Pro, and create the password for the administrative account. After getting it all setup, I add it to the...
At my work, we are upgrading all computers from Windows 7 to Windows 10 (roughly about 12 computers total). So far 6 of them have been upgraded successfully with not network issues. There is a company domain in place. After upgrading the 7th...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:31.
Find Us