Windows 10: Computers can't see each other after upgrade to 1803 Solved

Page 8 of 11 FirstFirst ... 678910 ... LastLast

  1. Posts : 1
    3 x Win10 1803, RHL 8.0, Ubuntu 10.04
       22 May 2018 #71

    What worked for me...


    I have 3 Win 10 recently updated to 1803, and 2 older Linux SMBs (2.2.5 & 3.4.7) on my home network. File Explorer on 2 of the Win PCs could see and access shares on all 5. One PC's File Explorer could only see its own shares under Network. All Win PCs had all 4 services running (as mentioned previously) and the two that worked had SMB 1.0 Client enabled (had not been disabled by 1803). The one that did not work SMB 1.0 was completely disabled. Enabled SMB 1.0 Client and Server on all Win PCs and now all is well (except for the usual permissions problems that always have to be fought through). All Win PCs can see and access shares on all 5 systems.

    MS should had kept Windows for Workgroups for home networks, worked for me and I loved it.

    (Networking Guru in a former life)
      My ComputerSystem Spec


  2. Posts : 1
    Windows 10 64-bit
       22 May 2018 #72

    Shawn87 said: View Post
    I've been struggling with this same issue all week, and most of the fixes have proved temporary.

    I've done the Function Discovery Pub / Host service fix, which did solve the problem for 15-20 minutes. In the middle of transferring files, the connection broke. Restarting the two computers and an ipconfig /flushdns caused them to work for another 30 minutes or so.

    I then disabled password protected sharing, made sure both computers were set to private network, and confirmed that the "Everyone" group had access. The two computers worked fine and could see each other for the rest of the evening (about 6 hours). However, after turning them off last night and back on this morning, I'm back to them not being able to connect to each other.

    Both computers have been rolled back to before the April 2018 update, but the issue still persists. I don't want to, but is the only solution at this point to assign each desktop a static IP in the router? Neither PC had their IP change this morning, so I'm not sure why the connection broke yet again. IPconfig /flushdns didn't solve the problem this time.

    I can SEE both PC's through the "Network" menu, but when I try to connect it'll say Network Path Cannot be Found.

    I appreciate any input. It's frustrating me that I'll get it fixed, and then it'll stop working shortly after even though no changes were made.
    Just wanted to jump in here and say that this is precisely the experience I've been having with one my client's networks (I'm a tech consultant with 1000s of clients). He's running Sage 100 Contracter SQL (Master Builder) and only intermittently is the file share accessible to one of the recently-updated client PCs. Both machines are on 1803. I've tried enabling the two services mentioned and it intermittently stops functioning regardless.

    I'll keep everyone posted regarding the solution -- but right now this one is absolutely driving us insane.
      My ComputerSystem Spec

  3.    28 May 2018 #73

    Just my two cents worth


    I have three desktops and three laptops. I complete the upgrade to 1803 about two weeks ago on all of them. Shortly after I had to restart my modem/router due to a isp problem. After that what everyone is describing start with all of my computers.

    Most of them show up in the network but can not access them. This problem comes and goes. I will click on a computer it is there, two seconds later I click on it and get the 0x800 error. I am used to not having all the computer show up on the explorer network screen ( this problem started a few years ago with the first windows 10 upgrades), so I have direct shortcuts. These direct shortcuts have the same problems after installing the 1803 upgrade.

    I have tried several things, deleting and adding permissions, removing SMB 1.0, send out network refresh, but the problem is still there.

    Since I run auto backups everyday on the network, and my printer is tied to one computer through the network this is a major problem. I just installed KB4100403 upgrade and the problem is still there.

    I wish Microsoft would fix the problem once and for all, it seem every time a major upgrade takes place the local network problems come back.
      My ComputerSystem Spec

  4.    07 Jun 2018 #74

    othersteve said: View Post
    Just wanted to jump in here and say that this is precisely the experience I've been having with one my client's networks (I'm a tech consultant with 1000s of clients). He's running Sage 100 Contracter SQL (Master Builder) and only intermittently is the file share accessible to one of the recently-updated client PCs. Both machines are on 1803. I've tried enabling the two services mentioned and it intermittently stops functioning regardless.

    I'll keep everyone posted regarding the solution -- but right now this one is absolutely driving us insane.
    Hi othersteve
    Did you manage to get it sorted, I too have an issue with sharing with Sage Accounts, driving me insane, I have three computers on a network

    Computer1,Computer2,Computer3. Computer1 is sharing the sage file, Computer2 needs access and can see Computer1 but cant access, Computer3 has constant access

    Makes no sense whatsoever, tried everything on this post and still not sharing to Computer2
    Its driving me insane

    Ever since update1803 many of my systems have had odd problems

    Damn it
      My ComputerSystem Spec

  5.    07 Jun 2018 #75

    fortysevenk said: View Post
    Makes no sense whatsoever, tried everything on this post and still not sharing to Computer2 Its driving me insane
    The symptoms you describe is exactly the symptoms we all are having. For the time being, switch to using IP addresses (instead of names) to access computers on your network. If there are no other issues in your network, everything will start working fine. Hopefully, MS will fix it soon.
      My ComputerSystem Spec

  6.    08 Jun 2018 #76

    Same issue


    Same problem !! I followed all the instructions from the previous posts. I reactivated all 4 specified services. Activated samba first version .... And in the end it seems to work. But the search for devices (at least the first time you access to explore resources) is terribly slow. The green bar at the top runs for a very long time.

    Any other ideas on how to solve?

    Thanks.
    Miccio (from Italy)
      My ComputerSystem Spec

  7.    08 Jun 2018 #77

    miccio said: View Post
    Same problem !! I followed all the instructions from the previous posts. I reactivated all 4 specified services. Activated samba first version .... And in the end it seems to work. But the search for devices (at least the first time you access to explore resources) is terribly slow. The green bar at the top runs for a very long time.

    Any other ideas on how to solve?

    Thanks.
    Miccio (from Italy)

    Only way was a work around, finally i installed 1709 on a pc turned off updates (well stalled them for 365 days) only available on Win 10 Pro from my experience. I re connected and it works fine now,
    just re iterate
    Comp1 with share Comp2 would see Comp1 but not connect both on 1803, re-install Comp2 with 1709 now it has no problem seeing and accessing Comp1

    Hope this helps
      My ComputerSystem Spec


  8. Posts : 49
    Windows 10 Pro
       11 Jun 2018 #78

    Here is some more Network issue fixes and tips if you need them.

    Connecting PCs & Users for Sharing XP, Vista, 7, 8 & 10
      My ComputerSystem Spec

  9.    11 Jun 2018 #79

    Seahawks65 said: View Post
    Here is some more Network issue fixes and tips if you need them.

    Connecting PC’s & Users for Sharing XP, Vista, 7, 8 & 10
    Wow that is the motherload of information, I will need an hour or two to go through it, I thought I had done a lot to solve this issue but that is an extensive list, thanks for the info, I'm sure I'm going to need it soon
      My ComputerSystem Spec


  10. Posts : 49
    Windows 10 Pro
       12 Jun 2018 #80

    fortysevenk said: View Post
    Wow that is the motherload of information, I will need an hour or two to go through it, I thought I had done a lot to solve this issue but that is an extensive list, thanks for the info, I'm sure I'm going to need it soon
    You are welcome. That is everything you need to know and for the fix for the v1803 connection issues between pc's.
      My ComputerSystem Spec


 
Page 8 of 11 FirstFirst ... 678910 ... LastLast

Related Threads
I have a Hauppauge WintTV-HVR-2255 that was working fine before the Windows 10 1803 update. The digital ATSC tuners work fine, but the analog tuners (and the analog inputs) have stopped working. When I scan for the inputs using NextPVR I get an...
Hi Guys, I've had many problems with sharing since the 1709 update - was fine before that. Now I've upgraded my PCs to 1803, more issues (Thanks MS)... I've shared the "D:" data partitions on my three PCs, with full access for everyone,...
After upgrade to 1803 my microphone is not working properly. I googeld and found many times this answer: Hit Windows key and search for "microphone privacy settings" Hit "Allow access to the microphone on this device" Switch "Allow apps to...
After upgrade, my computer is unusable. I have the same problem as here: https://www.tenforums.com/installation-upgrade/109176-1803-upgrade-fault-c-windows-system32-config-systemprofile-destop.html#post1360304. Nothing works, just the run...
Found problems The apple airport printer can't print Network Center can't click out 'Change adapter settings', so you can't disable a connection
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:42.
Find Us