Windows 10: Network hard disk not showing up after upgrade to 1803 Solved


  1. Posts : 13
    Windows 10 Pro 64bit
       06 May 2018 #1

    Network hard disk not showing up after upgrade to 1803


    Hello everyone,
    I have just updated my windows from 1703 to 1803, now I dont see my Hard disk and media WDplayer Live hub anymore.
    I have WDTVLive Hub connected and a harddrive. normally shows up in my windows explorer, without I have to install anything, but after upgrade I cant access it, but if I insert my local ip in chrome browser, I see it.
    I want it back in the explorer. Any suggestions how to fix this?
      My ComputerSystem Spec

  2. Bree's Avatar
    Posts : 8,555
    10 Home x64 (1803) (10 Pro on 2nd pc)
       06 May 2018 #2

    WDTVLive Hub is apparently a legacy server and requires SMB1. If you had it turned on before, the update to 1803 may have turned it off. SMB1 is a deprecated feature and it's turned off by default. Try turning the SMB1 Client back on in Windows Features.


      My ComputersSystem Spec


  3. Posts : 13
    Windows 10 Pro 64bit
    Thread Starter
       07 May 2018 #3

    Thank you Bree, exactly what I was looking for, now everthing showing up. :)
    Have a great day.
      My ComputerSystem Spec

  4. Bree's Avatar
    Posts : 8,555
    10 Home x64 (1803) (10 Pro on 2nd pc)
       07 May 2018 #4

      My ComputersSystem Spec


 

Related Threads
Hello! My disk was full of useless junk, so I decided to format it. It worked fine until earlier today, where when I booted up my pc, it vanished from explorer. "Odd", I thought. So I went to Disk Mgmt and formatted it again. It shows up as a...
Hi everyone, I've searched high and low on Google for the specific issue that I'm having, but I can't seem to figure this out. About a year ago, I built my own computer. I have my OS (Windows 10) installed on a Plextor M6 256 SSD. Today, for...
Hi, recently my PC was working fine but suddenly i got boot problem like "a device is not connected" and later on "BCD boot file configuration not valid". After a lot of fuss, i downloaded Macrium Reflect USB with WinPE 10. I first used Rufus with...
Hi everyone, I have a 1TB WD My Passport Ultra external hard disk and it was reading and writing fine until i tried to use that hard disk as a virtual drive for fresh installing Windows 10 in my laptop. I have downloaded Media Creation Tool to...
My hard drive not showing in "my computer" or "Disk Management" but is showing under device manager. I got the hard drive from a friend and his dad had put a Password encryption on it. Any Ideas?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:22.
Find Us