Windows 10: Cannot copy or move a folder on a networked computer Solved

Page 1 of 3 123 LastLast
  1.    06 May 2018 #1

    Cannot copy or move a folder on a networked computer


    Something changed on one of the computers on my home network. In File Explorer when I right click a folder on a networked computer the normal popup appears with all the options but almost instantly goes away. I can copy or move a file within the folder normally. To add to the confusion the right click works for a minute or two after I reboot the problem system but then disappearing popup problem returns.

    Short of doing a fresh install of Windows 10 does anybody have a suggestion on how to fix this annoying issue?
      My ComputerSystem Spec

  2.    06 May 2018 #2

    Are you running the latest Windows 10 April update?
      My ComputerSystem Spec

  3.    06 May 2018 #3

    Yes, all of the systems on the network have been updated to the latest and greatest stuff (KB4093105).
      My ComputerSystem Spec

  4.    06 May 2018 #4

    Does the issue happen when you use the other computer trying to do the same?
      My ComputerSystem Spec

  5.    06 May 2018 #5

    Nope, just the one.
      My ComputerSystem Spec

  6.    06 May 2018 #6

    Check if the issue happens when you are in a folder on the same PC. I was thinking it might be the mouse which is possible.
      My ComputerSystem Spec

  7.    06 May 2018 #7

    Been there done that. First thing I tried. It works as it should.
      My ComputerSystem Spec

  8.    06 May 2018 #8

    I would suggest running the System File Checker at this point.

    Open an elevated CMD prompt and type sfc /scannow

    there is a space between the sfc and the /

    Once it has completed, reboot and run it one more time to be sure all is correct with Windows.
      My ComputerSystem Spec

  9.    06 May 2018 #9

    You can check in `Event viewer` if any service is restarting on that same time you right click.
      My ComputerSystem Spec

  10.    06 May 2018 #10

    I'm getting many many audit failures on the problem machine. Any ideas on what is going on that is causing the errors? Did the sfc /scannow thing twice and it found nothing wrong. Attached is a screen clip of the Security log.
    Attached Thumbnails Attached Thumbnails audit errors.PNG  
      My ComputerSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
How to Add or Remove 'Copy To folder' and 'Move To folder' Context Menu in Windows 10 When you press and hold or right click on selected file(s) and folder(s) and click/tap on Copy To folder, it will copy them to a location you select...
I have several home computers running Win10 that are networked (Cat 5 cable) and setup as the same "Workgroup". In my family room and bedroom the computers are just just for HTPC use (to serve movies and watch recorded TV stored on the Server...
Is some time that when i copy or move files on different folders or also files from folders to desktop, the file copied or moved appear after time, not immediately also if the dimesion is very little. Sometime i must select refresh on desktop or F5...
Hi, Recently I tried to copy or move a file from a network folder and whenever I try that, the network folder and connection crashes. I tried installing ccleaner to fix all the broken links , did updates, changed the name of the laptop, rejoined...
When I had Windows 7, I had literally every single thing in My Documents. Every song, every file, every tax record, every picture...literally everything. That way, when I backed up my hard drive, I just plugged in the My Passport Ultra drive,...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:56.
Find Us