Windows 10: Cannot copy or move a folder on a networked computer Solved

Page 2 of 3 FirstFirst 123 LastLast
  1.    06 May 2018 #11

    I'm making some progress, I deleted all the Google Drive Sync stuff that got installed when I needed to download a bunch of pictures from my LG Android to my PC. Eliminating that seems to have fixed the File Explorer problem?!

    However, I guess I have a second problem that probably has been there for awhile - that is the Audit Failure entry in the Security Log. I'm getting an entry every second and sometimes multiple entries for the same time. I don't get this on the other machines on the network. It doesn't seem to have a negative effect on the system performance...but...something is not right. HELP.
      My ComputerSystem Spec

  2.    06 May 2018 #12

    The IP address on the picture you posted is an IP that you would see on a device with no real IP address. Is there a device connected to your network besides your computers perhaps?
      My ComputerSystem Spec

  3.    06 May 2018 #13

    Yes, several devices but those same devices are showing on all the other computers on the network too.
    Attached Thumbnails Attached Thumbnails Network Stuff.PNG  
      My ComputerSystem Spec

  4.    06 May 2018 #14

    If they are on the network but are not getting a valid IP address, that could cause the error you are seeing. It is trying to access your PC but it does not have a valid IP address for some reason. Maybe someone that knows more about these devices can help as well.

    It could be a part of one of those devices. I am not sure when it comes to things other than computers on the network.
      My ComputerSystem Spec

  5.    06 May 2018 #15

    Why don't any of the other computers on the home network have the same problem since they see all the same devices?

    I guess I can try shutting the off one at a time and see what happens.
      My ComputerSystem Spec

  6.    06 May 2018 #16

    All I can say for sure is some device without a valid IP address is trying to access your PC. It has to be on the local network with the IP that it has.

    Anything else would only be a guess and I really am not sure what would cause something like that.

    Actually with the 1900 port and the other IP I see in there. It could be UPNP on your router causing this somehow.
      My ComputerSystem Spec

  7.    06 May 2018 #17

    I wonder why it's not effecting the other machines on the network?

    I'll try shutting them off one at a time to see if it any thing changes.
      My ComputerSystem Spec

  8.    07 May 2018 #18

    I'm still trying to figure out what the heck is wrong with one computer on my home network. I have five other Windows 10 systems on the network and none of them have the Security Log errors that this one has.

    All of the machines on the network see all the same networked devices.
    When I disconnect all the non-computer(PC) devices on the network I still get the Security Log error activity.
    When I disconnect the Ethernet cable on the problem computer the Security Log error activity stops - I guess as expected.

    The IP Addresses that appear the most often are:
    Source Address: 169.254.11.20 and 169.254.11.5
    Destination Address: 239.255.255.250

    There is one occurrence of:
    Source Address: fe80::d444:c050:2719:3316
    Destination Address: fe80::655c:e346:7cbd:93d2

    Attached is a brief snapshot of the Security Log activity!
    Attached Thumbnails Attached Thumbnails Security Log.PNG  
      My ComputerSystem Spec

  9.    07 May 2018 #19

    Try disabling the SSDP service and see if it stops. This is not a solution, I am just trying to help figure out what it is.
      My ComputerSystem Spec

  10.    07 May 2018 #20

    Stopping the service slowed down the Security Log error activity. The Source Addresses 169.254.11.20 and 169.254.11.20 went away. New ones are appearing but at a much slower pace for what that's worth with new Source Addresses. Chrome and Dashhost are now the programs generating errors.

    Also these appear:
    Source Address: fe80::655c:e346:7cbc:93d2 (two times)
    Destination Address: ff02::fb

    Source Address: fe80::52c7:bfff:fea7:76cc (three times)
    Destination Address: ff02::1
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
How to Add or Remove 'Copy To folder' and 'Move To folder' Context Menu in Windows 10 When you press and hold or right click on selected file(s) and folder(s) and click/tap on Copy To folder, it will copy them to a location you select...
I have several home computers running Win10 that are networked (Cat 5 cable) and setup as the same "Workgroup". In my family room and bedroom the computers are just just for HTPC use (to serve movies and watch recorded TV stored on the Server...
Is some time that when i copy or move files on different folders or also files from folders to desktop, the file copied or moved appear after time, not immediately also if the dimesion is very little. Sometime i must select refresh on desktop or F5...
Hi, Recently I tried to copy or move a file from a network folder and whenever I try that, the network folder and connection crashes. I tried installing ccleaner to fix all the broken links , did updates, changed the name of the laptop, rejoined...
When I had Windows 7, I had literally every single thing in My Documents. Every song, every file, every tax record, every picture...literally everything. That way, when I backed up my hard drive, I just plugged in the My Passport Ultra drive,...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:30.
Find Us