Lost network after 1803 update

Page 5 of 5 FirstFirst ... 345
  1.    17 Jun 2018 #41

    Function Discovery Provider Host


    Function Discovery Provider Host & Function Discovery Resource PublicationWhat is the difference between these two options, automatic or delayed start?
      My ComputerSystem Spec

  2. Access Denied's Avatar
    Posts : 5,173
    Win10 RS5 x64
       17 Jun 2018 #42

    Function Discovery Provider Host----
    The FDPHOST service hosts the Function Discovery (FD) network discovery providers. These FD providers supply network discovery services for the Simple Services Discovery Protocol (SSDP) and Web Services Discovery (WS-D) protocol. Stopping or disabling the FDPHOST service will disable network discovery for these protocols when using FD. When this service is unavailable, network services using FD and relying on these discovery protocols will be unable to find network devices or resources.

    Function Discovery Resource Publication ----
    Publishes this computer and resources attached to this computer so they can be discovered over the network. If this service is stopped, network resources will no longer be published and they will not be discovered by other computers on the network.

    Automatic means it will start as the computer is booting up. Delayed means it will wait until after the boot up is complete before it starts.

    Hope that helps.
      My ComputerSystem Spec

  3. tracit99's Avatar
    Posts : 565
    Windows 10 Pro 17763.194
       17 Jun 2018 #43

    I sure will be glad when MS fixes some of these various networking problems. Supposedly something coming around the the end of June, maybe. In the past my small home network has worked without issue, however since 1803 was released I have be plagued with various networking/network discovery issues. I even have SMB1 both client and server enabled (and yes I am aware of the security concerns, but I can live with them; currently for my network there just isn't any other way) and nearly ever day I have one or more computers disappear from the network or I can't "see" my Asus router. Come on man (MS) fix this sh woops stuff.
      My ComputerSystem Spec

  4. Access Denied's Avatar
    Posts : 5,173
    Win10 RS5 x64
       17 Jun 2018 #44

    tracit99 said: View Post
    I sure will be glad when MS fixes some of these various networking problems. Supposedly something coming around the the end of June, maybe. In the past my small home network has worked without issue, however since 1803 was released I have be plagued with various networking/network discovery issues. I even have SMB1 both client and server enabled (and yes I am aware of the security concerns, but I can live with them; currently for my network there just isn't any other way) and nearly ever day I have one or more computers disappear from the network or I can't see my Asus router. Come on man (MS) fix this sh woops stuff.
    I hope they get it together as well. Although correctly setting the services I posted about will fix it most of the time...... I had the weirdest issue before where it would not see or access anything until I changed the name of my PC. Then it worked just fine.
      My ComputerSystem Spec

  5. tracit99's Avatar
    Posts : 565
    Windows 10 Pro 17763.194
       17 Jun 2018 #45

    @Access Denied

    I have read and watched as you have done your best to guide users through the quagmire of MS networking and file sharing. I have even picked some tips from you myself. In my opinion, most of the these issues really began last fall when MS disowned SMB1. If SMB1 had become so bad why did MS wait so long to try and do something about? They basically pulled the rug out from under network discovery and file sharing without having done proper testing of SMB2 and SMB3 the apparent heirs to SMB1 to see if they were up to the task(s). The things MS does. They just take dead aim and shoot themselves in the foot. Then it is the end users who feel the pain. That is it. That is the end of my ranting. Not that it does any good, but I sure feel better.
      My ComputerSystem Spec

  6. Access Denied's Avatar
    Posts : 5,173
    Win10 RS5 x64
       17 Jun 2018 #46

    @tracit99 well said.
      My ComputerSystem Spec

  7.    21 Jun 2018 #47

    TonkaNL said: View Post
    So this worked like a charm.
    Thanks a million!
    Did not work for me.
      My ComputerSystem Spec

  8.    14 Oct 2018 #48

    Check your workgroup name under Control Panel, System. The update changed mine to a default "WORKGROUP" that no longer matched the other computers in my LAN...sooo they were gone! All must be in the same workgroup. It took me 2 days to find this!
      My ComputerSystem Spec

  9.    19 Oct 2018 #49

    I didn't read the entire thread but that update wiped out the wifi card driver for me. What a colossal failure. I just could not believe it. No issues with any other machines. Just this. I booted into a mirror I have which worked until it too got "Updated" and broken.

    I suppose it's much better than wiping out my "Documents"

    Anyway, I fixed it by reinstalling the driver *and* running an update on it.
      My ComputerSystem Spec


 
Page 5 of 5 FirstFirst ... 345

Related Threads
Solved 1803 update stuck at %42 in Windows Updates and Activation
I'm on a Lenovo laptop with dual graphics card. I didn't experience a single major Windows 10 update stucking after some time and 1803 is no exception. I have tried disconnecting USB devices, disabling anti-virus & firewall, clearing update...
Solved Apparently the 1803 update is on Update center. in Windows Updates and Activation
I read over at another website that the 1803 update is also available to upgrade through the normal Windows update in settings. Can't conform since I am not home. I guess the May 8th is not the upgrade release date this is the date that user will...
So ive been losing my hair for about a week trying to sort out the issues im having. Began with ping spikes which led to bandwidth testing and its beginning to look like the new windows update may be at fault. ive changed dns. ive...
Lost Network in Network and Sharing
Running W10 Pro with Anniversary Update. I use a WD MyCloud NAS connected via ethernet. I have three media players also connected via ethernet using powerlines. Never had a problem until today. Now none of the media players can find or connect...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:57.
Find Us