Windows 10: Lost network after 1803 update

Page 4 of 5 FirstFirst ... 2345 LastLast
  1.    4 Weeks Ago #31

    SUCCESS !!!!!!!!!
    Well, almost, 98% there.

    I had to change the Computer Names on all 4 Computers. Then after several re-boots of each one, I finally got
    all 4 Computers to show up under Network in Explorer.

    Then, there were two folders on one Computer I could not access. After searching I found that in each of those
    two folders, under Properties/Security, there was one name missing. That name was on all the other Folders.
    I added the name to those two and that issue went away.

    Now, the last issue, but I have a workaround. When on Computer A I try to access a Directory on Computer B,
    (Computer C has no problem with that access), Network Credentials rears it's ugly head. I found if click on More,
    then OK, I get access.

    Don't ask me why ... I found from years of painful experience with Software that if you find something that works,
    don't ask why. I swear some of these programs are written by people from another Planet !!

    So, I finally have my Network back, for now. Who knows what will happen when I try to access some file on another
    Computer. Just toss that salt over your shoulder and pray.

    Thanks to all that replied,

    Richard S.
      My ComputerSystem Spec

  2.    3 Weeks Ago #32

    TonkaNL said: View Post
    So this worked like a charm.
    Thanks a million!
    Thanks from this user too! We use an older file search tool, Multifind, no longer available anywhere on the web AFAIK, to search files and contents on our NAS. After the 1803 update, it refused to work properly. It would show the Network Icon in the Browse for file dialog and would show the NAS but not its contents or shares. This same issue was noted on another search utility, FileSearchy.

    After starting FDRP and FDPH both utilities work again. I set both services for Automatic-Delayed start.

    Also, a Dell laptop I use (also running Win10 rel 1803), had both services set to manual when I checked but they were running. My copy of Multifind was and is running normally on that machine. That means there may be more to this issue than meets the eye but so far, I'm extremely pleased.
      My ComputerSystem Spec

  3.    3 Weeks Ago #33

    Massive ping problem and instability


    Hello and thank u guys
    I fixed my problem by the solution u guys offered but my ping and network is still unstable because MS messed up somewhere in the new update i already lost a lost of time and data because i thought its my problem and tried for days reinstalling and updating my windows.
      My ComputerSystem Spec


  4. Posts : 427
    Windows 10 Pro 64 bit
    Thread Starter
       1 Week Ago #34

    June 12 update didn't fix "can't see network PCs.
      My ComputersSystem Spec

  5.    1 Week Ago #35

    Serious question: how many of you are still using the SMB v1 protocol? I have SMB v1 installed but disabled with SMB v2 and above enabled. With this, the network browser function seems disabled, but the network computers can be reached by typing \\networked computer name in windows explorer if you have each networked computer added to the hosts file in C:\Windows\System32\drivers\etc. Other than that you'd have to type \\ip address instead.
      My ComputerSystem Spec

  6.    1 Week Ago #36

    I'm no longer using SMBv1 (uninstalled it) as I no longer have any legacy devices on my network that require it and I don't have any entries in my host file for my networked PC's. Both PC's show in File Explorer > Network and I can access them by \\PCNAME or \\IPADDRESS

    My Windows Services are set as follows ...
    Function Discovery Provider Host | Running | Startup Automatic
    Function Discovery Resource Publication | Running | Startup Automatic
    SSDP Discovery | Running | Startup Manual
    UPnP Device Host | Not Running | Startup Manual

    Note:
    1. I have a Netgear AC 1750 with ReadyShare (USB File Sharing) and the USB share drive does NOT show in File Explorer > Network, but I can access it by \\SHARENAME or \\IPADDRESS.
    2. If I enable SMBv1 Client & Server the USB share drive will show in File Explorer > Network, but since it actually uses SMBv3 (according to the Powershell command get-smbconnection) ... I just mapped it by ipaddress vs leaving SMBv1 installed.
      My ComputersSystem Spec


  7. Posts : 2
    Windows 10 1803
       1 Week Ago #37

    Clint said: View Post
    I did this on both PCs. No fix.
    same with me, no resolution.
      My ComputerSystem Spec

  •    6 Days Ago #38

    saltyK said: View Post
    Just registered to say thanks for the info here. I spent most of the day trying to get my small network working again after the windows update. I could see the share on the network but could not access the folders despite it working for the last few years. I made sure the services were running and the advanced sharing options were correct and the share folders had correct permissions, everything seemed right but still no joy accessing files although I could ping the other computers. Final solution was simply renaming the PC's on the system, after changing the names I can access everything as before. After changing the PC names, I tried renamed them back to what they were before and had same issue with no access to the folders. After renaming the PC's again all is working. Thanks it's something I would not have thought to do without reading this thread.
    I did this... file sharing was back... renamed the PCs back to what they were, sharing has gone again... bloody Windows!!!!!
      My ComputerSystem Spec

  •    5 Days Ago #39

    Access Denied, Your answer to Clint fixed my problem that I have been dealing with for days, now. Although my problem was a bit different, it was similar enough to make the changes in services.msc that you suggested. My problem solved. I should have come to tenforums first!. Thanks

    JustDave

    Access Denied said: View Post
    Ok, first lets make sure the discovery is working properly. There are 2 services that should be running but for some reason in 1803 they never run and cause networking issues.

    You need to set two services to automatic (delayed start):



    Function Discovery Provider Host
    Function Discovery Resource Publication


    Open a Run box, (win key + R) type services.msc and press enter to open the Services List. Scroll down until you find those two. Set them to automatic (delayed start). Then right click and start them both. That PC will now show up.

    You will need to do this on both machines if they are both on 1803.
      My ComputerSystem Spec

  •    5 Days Ago #40

    Justdave said: View Post
    Access Denied, Your answer to Clint fixed my problem that I have been dealing with for days, now. Although my problem was a bit different, it was similar enough to make the changes in services.msc that you suggested. My problem solved. I should have come to tenforums first!. Thanks

    JustDave
    Glad I could help out. Thanks
      My ComputerSystem Spec


  •  
    Page 4 of 5 FirstFirst ... 2345 LastLast

    Related Threads
    Solved 1803 update stuck at %42 in Windows Updates and Activation
    I'm on a Lenovo laptop with dual graphics card. I didn't experience a single major Windows 10 update stucking after some time and 1803 is no exception. I have tried disconnecting USB devices, disabling anti-virus & firewall, clearing update...
    Solved Apparently the 1803 update is on Update center. in Windows Updates and Activation
    I read over at another website that the 1803 update is also available to upgrade through the normal Windows update in settings. Can't conform since I am not home. I guess the May 8th is not the upgrade release date this is the date that user will...
    So ive been losing my hair for about a week trying to sort out the issues im having. Began with ping spikes which led to bandwidth testing and its beginning to look like the new windows update may be at fault. ive changed dns. ive...
    Lost Network in Network and Sharing
    Running W10 Pro with Anniversary Update. I use a WD MyCloud NAS connected via ethernet. I have three media players also connected via ethernet using powerlines. Never had a problem until today. Now none of the media players can find or connect...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 12:20.
    Find Us