Windows 10: Lost network after 1803 update

Page 2 of 4 FirstFirst 1234 LastLast

  1. Posts : 417
    Windows 10 Pro 64 bit
    Thread Starter
       2 Weeks Ago #11

    At the bottom click the arrow on All Networks to show the options there.

    Make sure at the bottom Turn off password protected sharing is selected.

    Click image for larger version. 

Name:	share.PNG 
Views:	83 
Size:	30.3 KB 
ID:	187554
      My ComputersSystem Spec

  2.    2 Weeks Ago #12

    On a folder or folders you are trying to share, right click and select properties. On the Security tab, do you see Everyone in the top box?
      My ComputerSystem Spec


  3. Posts : 417
    Windows 10 Pro 64 bit
    Thread Starter
       2 Weeks Ago #13

    Access Denied said: View Post
    On a folder or folders you are trying to share, right click and select properties. On the Security tab, do you see Everyone in the top box?
    yes
      My ComputersSystem Spec

  4.    2 Weeks Ago #14

    Make sure in the sharing options you have it set for Everyone as well.

    Click image for larger version. 

Name:	sharing permissions.png 
Views:	3 
Size:	62.1 KB 
ID:	187559
      My ComputerSystem Spec


  5. Posts : 417
    Windows 10 Pro 64 bit
    Thread Starter
       2 Weeks Ago #15

    Click image for larger version. 

Name:	share3.PNG 
Views:	81 
Size:	13.1 KB 
ID:	187561Click image for larger version. 

Name:	share2.PNG 
Views:	82 
Size:	14.5 KB 
ID:	187560Click image for larger version. 

Name:	share4.PNG 
Views:	83 
Size:	12.4 KB 
ID:	187562
      My ComputersSystem Spec

  6.    2 Weeks Ago #16

    Well everything seems to be setup correctly from what we have covered so far. I did have to do one other thing before my network would work in 1803. Can you rename one or both of the computers?

    If you need to find the option. Click Start and type system

    Press enter and on the right side of the window you will see Change settings.

    To rename this computer .... Then click Change button and you can edit in there.

    If this does not work, try changing the workgroup name on both of them.
      My ComputerSystem Spec


  7. Posts : 417
    Windows 10 Pro 64 bit
    Thread Starter
       2 Weeks Ago #17

    Thanks for the help Access Denied. I'll try that tomorrow.
      My ComputersSystem Spec

  •    2 Weeks Ago #18

    You are welcome. Post back and I will think on it some more as well. :)
      My ComputerSystem Spec


  • Posts : 2,422
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       2 Weeks Ago #19

    There are more than 2 services mentioned above need to be run. Let's do step by step:
    1. Open Admin command prompt, copy and paste the commands below to run, might get error message if the service is already run and that's OK:
      sc config FDResPub start= auto
      net start FDResPub
      sc config dnscache start= auto
      net start dnscache
      sc config SSDPSRV start= auto
      net start SSDPSRV
      sc config upnphost start= auto
      net start upnphost
    2. Double check from Network and Sharing Center on both PC's that they are both have "Private" as current profile
      Click image for larger version. 

Name:	p1.jpg 
Views:	78 
Size:	49.5 KB 
ID:	187569
      and under All Networks: Turn off password Protect Sharing
    3. Make sure both PC's are in the same WORKGROUP
    4. Share the drive(s): click on Permissions and make sure "Everyone" is on the list with Full Permission
    5. Click on the Security Tab and check as in step 3. If "Everyone" is not on the list, add it with Full Permission.
    6. On each PC, run ipconfig /flushdns to renew dnscache
    7. Turn off the router for 30 seconds, turn back on to renew the DNS Cache.
    8. Reboot both PC's


    NOTE: If not already done. It's always better to assign a static LAN IP for each device in the network so that each time you turn on the device, the exact same IP will be assigned to it, this will avoid the delay in connection if the DNS Cache is expired. Log into the Router->LAN Settings and make the IP assignment.
      My ComputerSystem Spec

  •    1 Week Ago #20

    Almost the same


    First time asking for help in 25 years, the same problem. Made a clean install of 1803 on desktop and laptop and getting same "The network path was not found" on both computers. Did all the steps described above, no luck. MS really messed up this time
      My ComputerSystem Spec


  •  
    Page 2 of 4 FirstFirst 1234 LastLast

    Related Threads
    Solved 1803 update stuck at %42 in Windows Updates and Activation
    I'm on a Lenovo laptop with dual graphics card. I didn't experience a single major Windows 10 update stucking after some time and 1803 is no exception. I have tried disconnecting USB devices, disabling anti-virus & firewall, clearing update...
    Solved Apparently the 1803 update is on Update center. in Windows Updates and Activation
    I read over at another website that the 1803 update is also available to upgrade through the normal Windows update in settings. Can't conform since I am not home. I guess the May 8th is not the upgrade release date this is the date that user will...
    So ive been losing my hair for about a week trying to sort out the issues im having. Began with ping spikes which led to bandwidth testing and its beginning to look like the new windows update may be at fault. ive changed dns. ive...
    Lost Network in Network and Sharing
    Running W10 Pro with Anniversary Update. I use a WD MyCloud NAS connected via ethernet. I have three media players also connected via ethernet using powerlines. Never had a problem until today. Now none of the media players can find or connect...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 00:18.
    Find Us