Windows 10: No permssion to access from one computer to the other Solved

Page 1 of 3 123 LastLast
  1.    01 May 2018 #1

    No permssion to access from one computer to the other (Solved)


    Windows 10 Home, Version 103, OS Build 17134.1, WiFi Network works for Internet.

    I cannot access either computer from the other with the removal of Home Groups. I have spent three hours reading help files, tutorials, etc, and have come up with nothing that will eliminate error messages such as "Windows cannot access \\John-PC\Documents", and telling me that I don't have permission to do that, and that I should talk to network administrator about the problem. I have been talking to myself to no avail.

    I have changed a number of settings during the time spent trying to fix this, and no longer get pop-ups about such things as the network password, but, again, no solution. Many of the help files only refer to Home Groups, so are of no assistance; others have what look to be helpful information, but either I already have the suggested settings or just done give me the needed permissions.
    Last edited by Not Myself; 03 May 2018 at 10:01.
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 10,670
    Windows 10 Pro x64 Build 1803
       01 May 2018 #2

    Hi Not Myself.

    Did you enter the properties of the folder you want to access, on John-PC, and in properties turn on sharing.

    When you were getting the popup about passwords you were entering your user name on John-PC and the password you use to access said user on that system.
      My ComputerSystem Spec

  3.    01 May 2018 #3

    Caledon Ken said: View Post
    Hi Not Myself.

    Did you enter the properties of the folder you want to access, on John-PC, and in properties turn on sharing.

    When you were getting the popup about passwords you were entering your user name on John-PC and the password you use to access said user on that system.
    Yes, folders are marked on both computers.

    Sorry, no longer remember when or how the password popups were generated, given the multiple gyrations I've gone through today, only that I have not seen them for at least a few hours.

    Did find one thing which may have some bearing, but I don't understand it: I finally figured out what to enter in the Control Pane Troubleshooting entry for accessing shared material on other computers. When I run that from John-PC-1, it states that the system appears to be properly configured, but that John-PC is not responding. When I run it from John-PC, it quickly states that no problems were found.

    That discovered, I still cannot share anything, as, as soon as I try, I get the lack-of-permissions error message. I have tried several times to figure out how to enter permissions, with a sum total of zero luck, sigh.

    I am rather certain that it states "permissions," not "persimmons," but I have neither....
      My ComputerSystem Spec

  4. Caledon Ken's Avatar
    Posts : 10,670
    Windows 10 Pro x64 Build 1803
       01 May 2018 #4

    Did you disable firewall(s) on John-PC ?
      My ComputerSystem Spec

  5. Clintlgm's Avatar
    Posts : 836
    Win 10 pro Upgraded from 8.1
       01 May 2018 #5

    Connect Windows 10 to Wired, Wireless and P2P Networks This article should be helpful to understanding how to set up Peer to Peer network.
      My ComputersSystem Spec

  6.    01 May 2018 #6

    If you try and access another users files in thier profile even on the local pc as admin you will get access denied as the NTFS permissions are set that way by default. Create a folder to share set share permissions to eveeryone then set the NTFS permissions on on that folder to everyone full control
      My ComputerSystem Spec

  7.    01 May 2018 #7

    Quick thank you note to those who have replied: Having spent a large part of the past eight hours on this, I will not even try the help offered until tomorrow. Too tired, frustrated, syncopated, `whatever' to do any more today.
      My ComputerSystem Spec

  8.    02 May 2018 #8

    I think that I am finally on the track of fixing the problem, but somewhat unsure as to what to enter.

    I opened the Credential Manager, where I found, on John-PC1, Windows Credentials, modified 28April2018, which identifies the network address as John-PC (the other computer,) and the User Name as John-PC\HomeGroupuser$. I think that i need to delete that, and enter new information.

    That asks for three items:

    Internet or network address Should that not be John-PC1, which is my computer? Should it be John-PC1\Workgroup?

    User name: When I go to Settings, Accounts, Your info, I see an entry. Do I use that, which is entered automatically when I go to log on?

    Password: I presume that to be the one used to log on.

    If I can get that fixed, then I ought to be able to easily also fix the credential for John-PC, and perhaps that will remedy the situation, or at least I certainly hope that it will..

    This document gives information about the Credential Manager:

    What Are Network Credentials in Windows 10






      My ComputerSystem Spec

  9. Caledon Ken's Avatar
    Posts : 10,670
    Windows 10 Pro x64 Build 1803
       02 May 2018 #9

    Yes I would delete John-PC\HomeGroupuser$

    That said you made a lot of changes and I think we need the password prompt. The User should be the name of the user account you are trying to sign on too, just as you would have entered it. So on the PC you are trying to access John-PC from in the credential manager it should have the name of the account you are trying to access.

    Lets say you have Ken-PC and John-PC (These are device names.) On John-PC there is a user account called Kenneth and you are trying to access from Ken-PC

    In the credential manager on Ken-PC I would expect to see a User Kenneth entry if you use remember check box.

    The password you use is the Kenneth password on John-PC.

    Now people have been reporting that devices are not showing under Network in File Explorer. Two things, one make sure both PC's are using Private network. Second try this on both devices. Solution found by @Access Denied

    Right click Start, click Run
    Type services.msc, enter
    Scroll down and find these two entries
    Function Discovery Provider Host
    Function Discovery Resource Publication
    Right click on each service, click properties
    Change "Start Up type" to Automatic (Delayed Start)
    In the service Status box click start
    Click Apply
    Click OK

    You should see your boxes under network.

    Not sure how we reverse any / all changes you may have made yesterday. Hopefully you documented.


    Ken
      My ComputerSystem Spec

  10.    02 May 2018 #10

    Caledon Ken: Thanks, but I am still confused--and that was after I had just read at least three or four more on-line articles about this.

    Let me start, in no particular order:

    1. Again I have two computers, John-PC1 (mine), and my wife's, which is John-PC. Thus, on John-PC1, in the credentials box, do I enter John-PC, plus the user name and password for that computer? Somehow, this does not make sense to me, but I am not a network user; it would seem that if my supposition is correct, and if there are at least three computers on the network, I could only access one of them.

    2. Just found out that the printer, which is set up as Wi-Fi, prints from both computers. Its software is on John-PC1, but on John-PC, the Windows 10 update removed the marking as the default printer.

    Hmm, that first statement cannot be accurate, there has to be at least a partial software installation on John-PC, else I could not have marked it as the default. It has been a few years since I set up the printer, but I do recall that once in a while, John-PC installs something for the printer by itself when a problem has arisen.

    3. Yes, both John-PC1 and John-PC show up in File Manager/Networks (at least when I remember to wake up John-PC, the user thereof being away teaching school.

    4. One thing I have read, including a few minutes ago is that if, in network settings, you disable the use of passwords, you ought not need to worry about credentials. I disabled that setting on both machines yesterday, to no avail.

    5. No list of the changes I have made, but I am sure that they were all in the use of Share in File Manager and elsewhere;. That does not seem to me to have any bearing on this credentials problem.

    6. I recall seeing that both machines are on the private network, which is the only one I have. Were that no correct, could John-PC print? Does it not use that network to send the print command via wi-fi to the printer? Printing on John-PC1 worked as soon as the Win10 update was complete, so obviously it was still marked as the default printer.

    7. Working backwards (I am good at that...), am I even close on my number 1 supra?


    8. Everything else.
      My ComputerSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
Solved Login twice before can access to computer in User Accounts and Family Safety
I was wondering if anyone have the same minor problem with me that I have to login twice before can access to my computer at the beginning of the startup. That is the release of Build 1709 16294.1 on my Windows 10 64X Professional. Should I report...
I tried to allow remote access to my computer but when I opened the remoe tab on the advnced setup only the upper part shown. see the photo. no radio button to choose is shown. How to solve that?
Can't access my computer in Network and Sharing
New computer, set up networking to all the other computers (4) on my network, now trying to map some locations on my computer, click on the computer name and nothing happens, it doesn't expand. Network discovery is turned on as well as file and...
Computer access impossible in General Support
currently on different computer with friends account. On my computer i upgraded to Win 10. It assigned a different user ID and some password i have no idea what that password is I tried to reinstall Win 10 on my Laptop from an ISO on DVD its two...
no access to computer at all in Drivers and Hardware
Computer: Dell Optiplex 3020 Original O/S: Windows 7 Pro 64 bit. Did the free upgrade to Windows 10 couple of days ago, didn't work so restore to Windows 7 and the problem now is none of my usb ports work meaning that I can't use any keyboard or...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:54.
Find Us