Windows 10: WiFi always stops working after boot, have to unplug adapter

  1.    01 May 2018 #1

    WiFi always stops working after boot, have to unplug adapter


    ... and plug it back in, to get internet working again. What happens usually is that I log in, and the internet is working, but not connected. I have it set to automatically reconnect to my WiFi, but it never does. I have to manually connect it. Then a few minutes later, I see the signal icon drop to a single dot, and it stops working again, and the troubleshooter won't get past the initial problem scan, and the network settings won't load.. Until I unplug it. And plug it back in. When I unplug it, the troubleshooter finally responds and says there may be an issue with the driver, and offers me the option to "fix" it using admin privileges, but this only works temporarily. On top of that, it keeps dropping signal repeatedly ever since Windows updated today to the April update. It just did it again, while I was typing this. Please help! This is driving me up the wall!
    It's a TP-Link Archer T4UHv2.
      My ComputerSystem Spec

  2.    01 May 2018 #2

    Update: It was repeatedly dropping signal earlier when I booted up the PC, so I removed the Microsoft drivers and disabled driver updates through Windows Update, then installed the TP-Link drivers. Hopefully that fixed it.
      My ComputerSystem Spec


 

Related Threads
As the title says, whenever my flatmate connects his smartphone to our home WiFi, the connection on my laptop starts going really slow, it's basically dead. It's really weird, for example if I'm watching something and he arrives home, the video...
i just brought a little adapter to put my old laptop wifi in my desktop. SEE HERE The wifi works fast and great but the bluetooth dosent want to show up at all in the device manager. I have installed both the latest wifi and bluetooth drivers...
I have had this problem on and off with this laptop for some time. Sometimes I could fix it with just flipping the laptop all the way over and back a few times and the laptop keyboard would come out of tablet mode and work. You can see for a very...
I recently bought a new pc that came with windows 10 and has a pcie wifi card. The wifi was working fine until earlier today, when it started throwing an error about missing network protocols. The annoying thing about this is that it'll work fine...
okay so i have had this issue for a long fing time now. like at least 10 clean installations of windows and it still keeps on happening. you can only imaging the amount to frustration im going through right now. i just did another clean install...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:54.
Find Us