Anyone notice a network bandwidth/performance drop with 1803?

Page 1 of 2 12 LastLast

  1. Posts : 723
    Windows 10 x64 Pro
       #1

    Anyone notice a network bandwidth/performance drop with 1803?


    So ive been losing my hair for about a week trying to sort out the issues im having. Began with ping spikes which led to bandwidth testing and its beginning to look like the new windows update may be at fault.

    ive changed dns. ive disabled/enabled dns relay. Ive rebooted modem & switch. Ive had a tech out to test signal strength.

    His netbook plugged directly into the modem got expected and acceptable speeds. I got expected speeds when it was installed a month ago but between then and now who knows what changed and one thing did for sure - an update from 1709 to 1803.

    I circumvented my switch as a process of elmination. Plugged my pc directly into the modem hoping to see better speeds but nope, still bad. so not modem. not switch.

    I have 3 pc's unfortunately theyre all on 1803. I cant test on one as its an old laptop with a 100mb ethernet port.

    The other 2 im testing on and both get inadequate and inconsistent speeds.

    Since they both did i thought for sure it was the switch. Since that isnt it, the only other factor that ties them together is the OS.

    Speeds were good before, they are no longer.



    Just looking for some insight on what my options are? I def dont want to have to reinstall to test my theory. It cant/wont happen on my main pc but even on my backup pc thats a chore id rather not under take for a few hundred mbps. (pains me to say that but with kids, time is at a premium these days lol)

    Has anyone noticed the same? If so is it something microsoft will eventually address?

    no idea what to do.

    On the day of install i was getting ~950/50 today the best i managed after tweaking a buncha settings for throughput was ~700/40

    so inconsistent that some are ~300mbps and most are in the 600mbps range of my hardwired gigabit connection.


    Networking isnt my thing so unsure where to even go beyond what ive done already.

    Any takers?
      My Computer

  2. Access Denied's Avatar
    Posts : 10,869
    Win10 x64
       #2

    I have had issues very similar to that but not related to Windows versions. First thing I would do is test for packet loss. I use a program called Ping Plotter to do this:

    PingPlotter for Windows | PingPlotter

    This will allow you to see if there are any issues with your network. If you have packet loss that reaches the final destination, that means your ISP is to blame.

    Packet loss can be intermittent and not happen all the time. I had this happen with techs out many times. They finally came out when it happened and fixed it.
      My Computer


  3. Posts : 723
    Windows 10 x64 Pro
    Thread Starter
       #3

    Thank you very much for the reply. Iíll give that a look tomorrow. I did use winmtr to some arbitrary website off the top of my head (forget what) and it didnít indicate any loss but it probably wasnít be right tool for the job and/or I didnít know what I was doing.

    Fwiw source forge bandwidth test doesnít show packet loss either but Iím not sure if thatís the same thing or thorough enough or what have you.

    Iíll take a peek at that app first thing in the AM before I lose my mind.
      My Computer

  4. Access Denied's Avatar
    Posts : 10,869
    Win10 x64
       #4

    You're welcome. I can understand completely how frustrating bad internet can be. I put up with it for years here as there is no other options that provide the speeds I need.
      My Computer


  5. Posts : 723
    Windows 10 x64 Pro
    Thread Starter
       #5

    Access Denied said:
    You're welcome. I can understand completely how frustrating bad internet can be. I put up with it for years here as there is no other options that provide the speeds I need.
    lol you know thats right >.<

    Well - I got the program, and its installed. Ran a few quick tests with a few servers once i could dig up the IP/actual host name.

    Unfortunately its late and I get up early with the kiddos. Then ill have to figure out how to interpret the results and where to go from there. (unless theres a relatively easy TLDR version?)

    I did notice some packetloss but not sure if that tells me inside network, outside network, if its normal, much less what to do about it.

    First time for everything I suppose. Maybe ive been lucky. Ive had cable internet ever since it was a thing (20 years or so?) and upgrade regularly. Never had an issue. Not one. Till now. Same isp ive been with problem free for ages but i guess between the windows upgrade, a new pc build, a new docsis 3.1 modem and the new speed. Something went awry.

    I imagine I can discount the pc itself having anything to do with it though since I get roughly the same crap speed on the one next to it.

    Anyhow, off to bed. Once again, thank you for your time and help!
      My Computer


  6. Posts : 778
    Microsoft Windows 10 Pro 64-bit
       #6

    If you want a stable system you should stick with stable releases
      My Computer

  7. jimbo45's Avatar
    Posts : 10,813
    Windows / Linux : Arch Linux
       #7

    Hi folks

    using the first rel of 1803 -- not the latest - but noticed no probs whatsoever with network degradation speeds.

    getting just under 200 Mbs on download via Wireless network (5GHZ) from the Internet and via transfer from Linux NAS on Local Network of around 440 Mbs with SAMBA transfer. (megabits / sec in both cases to avoid confusion).

    Internet speed can vary depending on how busy target site it, what you are downloading etc etc.

    As for browser speed it makes very little difference on which browser you use to the overall download time -- some might take longer to load etc and depending on what site you are using some scrape data etc to send to people like Google etc so you have to use a test of something like OOKLA - which is reasonable but you probably won't get that speed when actually downloading content from real sites. !!!

    My experience is Network speed is no different from current "Normal" system 1709.

    As for Real time downloads -- I can get TV from BBC at roughly 173 Mb/s and radio streams (320K) at 57 Mb/s -- why radio is slower than TV - no idea but that's real time downloads from quite a busy site.

    Cheers
    jimbo
      My Computer

  8. cereberus's Avatar
    Posts : 12,171
    Windows10
       #8

    There seems to be an issue affecting some users with 17134 whereby if you are using an external or internal hyperV switch, the bridged wifi connection is affected on host. Issue does not arise if you use HyperV default switch
      My Computer

  9. jimbo45's Avatar
    Posts : 10,813
    Windows / Linux : Arch Linux
       #9

    Hi there

    Tested again on a Linux VM with HYPER-V and NAT rather than bridged - HOST is 1803 (early "unofficial" but a genuine Ms source") running on a spare laptop with 8GB RAM and i5 processor.

    still getting decent speed from BBC 1 Hr program at 760 X 1280 50fps so approx 2.5GB (Don't think Beeb do 1920 X 1080 downloads yet). Connection via Wifi - decent wifi card in laptop so not an issue there.

    Anyone notice a network bandwidth/performance drop with 1803?-beeb1.png

    Cheers
    jimbo
      My Computer


  10. Posts : 723
    Windows 10 x64 Pro
    Thread Starter
       #10

    sml156 said:
    If you want a stable system you should stick with stable releases
    My other PCs are in slow and fast ring effectively - the main pc is in the ďbug fixes and release candidates onlyĒ or whatever itís called. Was still pushed to it right around the time it was ďsupposed to releaseĒ so didnít think anything of it until this was discovered which was well too late.
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:34.
Find Us




Windows 10 Forums