Anyone notice a network bandwidth/performance drop with 1803?

Page 2 of 2 FirstFirst 12
  1.    25 Apr 2018 #11

    Ty everyone else for looking into it. Networking isnít my thing beyond a very basic level so much of what your saying is foreign.

    Easy enough to ascertain that the problem likely isnít due to windows itself. I highly doubt my netgear smart/managed switch is taking a dump either.

    Whatís absurd is how the tech was able to get full speed connecting to it hardwired yet when I bypassed and connected direct it still didnít work.

    At one point yesterday, chrome gave horrible speeds but incognito mode was much closer to what it should be. Now it doesnít matter.

    Edge was the same. Now it doesnít matter.

    I assumed it was a chrome issue so reset it to defaults and removed extensions without fruition.

    FWIW when Iím speaking of speeds Iím speaking of Speedtest.net and/or the Speedtest app. Wide open west (my isp) also has its own Speedtest which results are the same (bad).

    I donít know where to go from here. Iíve done everything I know to up to this point but things are now foreign. Part of me wants to assume itís on their end since it just popped up. Unfortunately the tech said and showed me it was fine. Signal and literally on his pc.

    I go back upstairs after he leaves, run it and end up with 290/35 of a 1000/50. Frustrating!
      My ComputerSystem Spec

  2.    25 Apr 2018 #12

    Speedtest by Ookla - The Global Broadband Speed Test

    as of 530am

    it spikes up relatively high at the beginning then just goes lower and lower and lower before it tapers off. /sadface
      My ComputerSystem Spec

  3.    25 Apr 2018 #13

    All good here.
      My ComputerSystem Spec

  4.    25 Apr 2018 #14

    just tried in a linux and mac vm and got good speeds. Hrm. leading me back to it being a browser issue or windows issue. how could a specific browser impact download speeds relative to any other? Or is it more likely its something to do w/ windows itself? QoS? Even though i never messed with it ive heard people have issues at times.At a loss.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
After Anniversary update performance drop in Performance & Maintenance
Noticing lot of performance problems like freezing for several minutes after applying latest windows 10 updates. Even tried to reinstall my security programs but nothing really helps. I think that my PC is not that old to be freezing like this. I am...
Solved Unbearable performance drop in Windows 10 in Performance & Maintenance
hello! the problem im currently facing is on my 2nd machine: i5 3230m 2.6ghz gt 720m 2gb 500hdd 4gb ram windows 10 home single language it was originally running a windows 8/8.1. but i decided to install windows 10 since i prefer it. but...
I happen to have a family of three Dell machines in the house - a new arrival XPS 9360, an old beast Precision M4800 and an "aspiring" Inspirion 5667. The new XPS 9360 is equipped with the Killer 1535 wifi card while the old models came with...
Source: Why Are We Deprecating Network Performance Features (KB4014193)? | Ask Premier Field Engineering (PFE) Platforms
Network Processes drop instantly! in Network and Sharing
so apparently my PC has started to do a thing were it will just randomly drop all network processes (connections) and it either recovers slowly or not at all and a restart of the programs or the PC is needed.. here is a Screen grab of the issue...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:24.
Find Us