ICS stopped working to eithernet adapters

Page 1 of 3 123 LastLast

  1. Posts : 13
    win 7, 8.1, and 10
       23 Apr 2018 #1

    ICS stopped working to eithernet adapters


    Thanks guys in advance..
    Let me start by describing my normal setup. I currently for the last two months use a (sprint) phone connected via USB to an Asus vivobook win 10 edition. I use Pdanet (full paid) to make the internet connection. Then using ICS in adapter section of networking I share this connection to the realtek family contoller ethernet adapter. From there I share to my Linksys smartfi ea8300 router. This has worked great for a little more than a month. I turned off all updating (that I could think of) to prevent changes... then a week ago stopped working. Internet to the laptop via usb still works like a champ but now only get limited or no internet to the router. Now this is where it gets fun....
    I have 2 other computers(win 7, and win 8.1) and another ausus router plus various cat5's.. Ive tried all three computers both routers and different cables...always same outcome which is internet works on the computer but can not be shared... if it is it is limited and a static Ip is in my Ipv4 but once I set to obtain Ip automatically I lose it all. also Ive used two separate phones to test even resetting one back to factory default. I get the same pre generated static Ip address in the ethernet adapter ipv4 section from both phones... this all leads me to believe my isp(sprint) has changed something... I hope there is help...Click image for larger version. 

Name:	20180419_210755.jpg 
Views:	6 
Size:	2.98 MB 
ID:	185827
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 12,336
    Windows 10 Pro x64 Build 1809
       23 Apr 2018 #2

    Hi Dacolenutt. Welcome to the TenForums @Dacolenutt

    I found your screen pic interesting. It has "Use the following DNS server address:" but the field is blank. Do you have set up instructions which specify leaving this blank.

    You pointed to Sprint, have you contacted them?
      My ComputerSystem Spec


  3. Posts : 13
    win 7, 8.1, and 10
    Thread Starter
       23 Apr 2018 #3

    No sir, that is what fills in automatically when I first startICS to be shared from Pdanet (or usb tether without pdanet) to my ethernet adapter. that is auto filled into my Ipv4 properties on my ethernet adapter. I have not contacted Sprint as I feel most likely will not get a lot of , honest, feedback. Just wanted to see if anyone was having similar or knew of this issue first.
      My ComputerSystem Spec

  4. Caledon Ken's Avatar
    Posts : 12,336
    Windows 10 Pro x64 Build 1809
       24 Apr 2018 #4

    Don't think it would hurt to use Google's DNS servers.
      My ComputerSystem Spec


  5. Posts : 13
    win 7, 8.1, and 10
    Thread Starter
       24 Apr 2018 #5

    I'm not exactly sure what you mean or quite how to do it.
      My ComputerSystem Spec

  6. Access Denied's Avatar
    Posts : 5,716
    Win10 RS5 x64
       24 Apr 2018 #6

    Here is a tutorial on how to change DNS servers:

    Change IPv4 and IPv6 DNS Server Address in Windows Windows 10 Tutorials

    And here is Google DNS servers:

    Public DNS Google Developers

    The Tutorial also has the DNS servers for Google on the page if you scroll down.
      My ComputerSystem Spec


  7. Posts : 13
    win 7, 8.1, and 10
    Thread Starter
       24 Apr 2018 #7

    Thank you... I'm to read up and work through these.. I'll check back in shortly....
      My ComputerSystem Spec

  8. Access Denied's Avatar
    Posts : 5,716
    Win10 RS5 x64
       24 Apr 2018 #8

    You're welcome. Post back with results or if you need more help. :)
      My ComputerSystem Spec

  9. Caledon Ken's Avatar
    Posts : 12,336
    Windows 10 Pro x64 Build 1809
       25 Apr 2018 #9

    Thanks AD.
      My ComputerSystem Spec

  10. Access Denied's Avatar
    Posts : 5,716
    Win10 RS5 x64
       25 Apr 2018 #10

    Welcome Ken :)
      My ComputerSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
Hi, I am using Windows 10 with all the latest updates. Copy and Paste has stopped working. I am not able to copy and paste from anywhere e.g. In Notepad highlight a line and copy it and paste it. It will not paste anymore. In PyCharm as well,...
I have an R-Driver III USB 2.0 to SATA IDE Cable (Comes with an AC adapter) and a SODIAL USB 3.0 to SATA III Cable (USB power only). I have tried to format 2 IDE drives on the 2.0 cable and one drive on the 3.0 cable. Using the 2.0 cable I have...
Hi! I'm using my PC with 3 desktops. 2 desktops are connected to nVidia GeForce 210 by DVI and HDMI. I had connected one desktop by USB-to-VGA adapter by Manhattan - this desktop had max.resolution 1600x1200. I changed display to 24" 1920x1200...
Hi Hope right forum. I have just bought a new gaming pc and monitor and they are installed upstairs (3rd floor). We have sky fibre unlimited and the hub is in front room (1st floor). I have thus bought powerline adapters and plugged one in...
hello i tried change adapters and bindings order but its not working i followed this but when i re enter the pop-up in the picture (after setting my new priority order) the new order is gone and the old is there Open Network Connections by...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:25.
Find Us