Can't seem to connect some apps

Page 1 of 8 123 ... LastLast
  1.    22 Apr 2018 #1

    Can't seem to connect some apps


    Hi All

    Not even sure where to begin looking.

    I have sort of had an issue where some of my apps won't connect such as weather channel app or Internet explorer won't load page (Firefox never had an issue only IE) I also noticed that Skype would not connect and I play World of Warships and the clan page in game would not load and also I use Discord for voice chat with friends while we play and that refuses to connect.

    I notice alot of this happens when I get an update to windows I seem to also be having a proxy forced on IE. I thought it might have been the update but when I scanned my system using ADWCLEANER it came back with some issues that I let it clean and after that things worked fine again.

    Then few weeks ago this started again this time ADWCLEANER found nothing so after digging around another site suggested Malwarebytes so I tried that and that came back with issues related to proxy which I knew was again being forced on me so I cleaned that out and was working fine again (Note this second time I had same issues with the same apps not connecting. But I got it cleaned again.

    Then just now I have seen this starting again but different this time. This time no proxy is being forced on me like before. I also noticed this time weather channel loads fine and also IE is loading just fine. This time around what isn't loading is DISCORD, SKYPE, WORLD OF WARSHIPS CLAN PAGE. I also did a scan with both the above programs and I have been running Norton's through out all this and this time everything reports back nothing wrong.

    So at this point I am at a loss being no proxy seems to be involved and not all the same apps are being effected.

    I also ran the network troubleshooter and it returned back that nothing was wrong.

    So what might be causing this issue where it is effecting my voice communications programs as well as the clan page in WOWS?

    Being I am close to replacing this laptop I hate to have to redo it all just for the same of a month or so unless no choice.

    Thoughts?

    Thanks
      My ComputerSystem Spec

  2.    22 Apr 2018 #2

    Hi.
    Can you post your ADWCleaner and MBAM logs here so we can see what the problems were? Might give a clue what you're dealing with now.
    You might also want to reset all your browsers (all of them - not just the ones you use). Also, if you login to browsers and sync, turn that off - it can bring back the same problems. Plus, check your add-ons/extensions: make sure they're all legit.
      My ComputerSystem Spec

  3.    22 Apr 2018 #3

    Deleted as wrong log
    Last edited by Dave1776; 22 Apr 2018 at 20:06.
      My ComputerSystem Spec

  4.    22 Apr 2018 #4

    Deleted as wrong log
    Last edited by Dave1776; 22 Apr 2018 at 20:07.
      My ComputerSystem Spec

  5.    22 Apr 2018 #5

    Hi.
    Thanks for that. Unfortunately, that's not the right one for ADWCleaner.
    You should have in C:\AdwCleaner folder, files from the cleaning named like this:

    Click image for larger version. 

Name:	image.png 
Views:	39 
Size:	1.6 KB 
ID:	185683

    The first one you ran should have the details of what it found for me to see.

    Also, in MBAM, you always want to go into settings and tick the box to scan for Rootkits. For some reason they leave that unchecked by default.

    Click image for larger version. 

Name:	image.png 
Views:	39 
Size:	23.1 KB 
ID:	185684
      My ComputerSystem Spec

  6.    22 Apr 2018 #6

    Redoing the other scan now with box turned on will post the results when done

    This was the first scan I did it came back with the items in bold I cleaned it and it came back then and also in all scans since as clean though MALWAREBYTES did return some issues yesterday which again came back as cleaned

    ADWCLEANER

    # AdwCleaner 7.0.8.0 - Logfile created on Mon Mar 26 21:47:06 2018
    # Updated on 2018/08/02 by Malwarebytes
    # Database: 02-08-2018.1
    # Running on Windows 10 Home (X64)
    # Mode: scan
    # Support: Customer Support & Help Center | Malwarebytes

    ***** [ Services ] *****

    No malicious services found.

    ***** [ Folders ] *****

    PUP.Optional.Legacy, C:\ProgramData\iwin games
    PUP.Optional.Legacy, C:\ProgramData\Application Data\iwin games
    PUP.Optional.Legacy, C:\Users\All Users\iwin games
    PUP.Optional.Legacy, C:\Users\scott\AppData\Local\vghd
    PUP.Optional.Legacy, C:\Users\scott\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Pogo Games



    ***** [ Files ] *****

    PUP.Optional.Legacy, C:\END



    ***** [ DLL ] *****

    No malicious DLLs found.

    ***** [ WMI ] *****

    No malicious WMI found.

    ***** [ Shortcuts ] *****

    No malicious shortcuts found.

    ***** [ Tasks ] *****

    No malicious tasks found.

    ***** [ Registry ] *****

    PUP.Optional.Legacy, [Key] - HKLM\SOFTWARE\PogoDGC
    PUP.Optional.Legacy, [Key] - HKU\S-1-5-21-3553267292-3725835040-2428206606-1001\Software\PogoDGC
    PUP.Optional.Legacy, [Key] - HKCU\Software\PogoDGC



    ***** [ Firefox (and derivatives) ] *****

    PUP.Optional.BrowseToSave, Plugin found: __MSG_extName__ - Magicbit, Inc



    ***** [ Chromium (and derivatives) ] *****

    No malicious Chromium entries.

    *************************



    ########## EOF - C:\AdwCleaner\AdwCleaner[S0].txt ##########
      My ComputerSystem Spec

  7.    22 Apr 2018 #7

    While I am waiting for that the scan for rootkits is green check marked and so far no threats found
      My ComputerSystem Spec

  8.    22 Apr 2018 #8

    Malwarebyte

    malwarebytes
    free cyber security & anti-malware software | malwarebytes

    -log details-
    scan date: 4/22/18
    scan time: 5:44 pm
    log file: 86061a3a-468f-11e8-b6ea-c4346b014585.json
    administrator: Yes

    -software information-
    version: 3.4.5.2467
    components version: 1.0.342
    update package version: 1.0.4840
    license: Trial

    -system information-
    os: Windows 10 (build 16299.371)
    cpu: X64
    file system: Ntfs
    user: Desktop-dl76jca\scott

    -scan summary-
    scan type: Threat scan
    scan initiated by: Manual
    result: Completed
    objects scanned: 334591
    threats detected: 0
    (no malicious items detected)
    threats quarantined: 0
    (no malicious items detected)
    time elapsed: 20 min, 6 sec

    -scan options-
    memory: Enabled
    startup: Enabled
    filesystem: Enabled
    archives: Enabled
    rootkits: Enabled
    heuristics: Enabled
    pup: Detect
    pum: Detect

    -scan details-
    process: 0
    (no malicious items detected)

    module: 0
    (no malicious items detected)

    registry key: 0
    (no malicious items detected)

    registry value: 0
    (no malicious items detected)

    registry data: 0
    (no malicious items detected)

    data stream: 0
    (no malicious items detected)

    folder: 0
    (no malicious items detected)

    file: 0
    (no malicious items detected)

    physical sector: 0
    (no malicious items detected)


    (end)
      My ComputerSystem Spec

  9.    22 Apr 2018 #9

    Okay thanks. Sorry, I got side tracked for a bit.
    So, ADWCleaner log picked up Pogo and iwin games, and that Browse-to-save adware extension/toolbar.
    So, nothing major here, but you will need to reset all your browsers to get rid of the adware.
    reset Edge
    Reset Microsoft Edge to Default in Windows 10 Windows 10 Tutorials
    reset all other browsers
    How to Reset Your Web Browser To Its Default Settings

    Keep in mind, it hooks into every browser it can, so even if you don't normally use them all, they ALL need to be reset.

    The reset in IE should take care of the problems you're seeing, but just in case, make sure all Security settings in IE are at Default, and check LAN Settings also:

    Click image for larger version. 

Name:	image.png 
Views:	4 
Size:	29.7 KB 
ID:	185692

    This is how it should look after a reset.

    Do not login to your browser and sync settings until you are sure everything is resolved. Then, if you login and it returns after a sync, you know what happened.

    Then flush your DNS. Open an admin command prompt and enter
    Code:
    ipconfig /flushdns
    That should do it.
      My ComputerSystem Spec

  10.    22 Apr 2018 #10

    One more thing:
    You've given me a Scan log from ADWCleaner, and not a Cleaning log

    Click image for larger version. 

Name:	image.png 
Views:	31 
Size:	1.6 KB 
ID:	185693

    A cleaning log will be as I showed before

    Click image for larger version. 

Name:	image.png 
Views:	31 
Size:	1.6 KB 
ID:	185694

    See the [C1], [C2], [C3]? You're giving me the [S0] which is the initial Scan, not the cleaning. You did run the Cleaning after running the scan, right? It forced a reboot to clean everything right?
      My ComputerSystem Spec


 
Page 1 of 8 123 ... LastLast

Related Threads
Microsoft Edge, Windows Store, and Cortana, as well as most Microsoft apps, cannot connect to the internet. When I try to open the Windows Store it will not open and I get an Error message, 0x80072EE7. When I try to use Edge I get an error...
I recently had an odd Trojan horse and, while it seems to have been sorted, some damage has been done in it's wake. For some reason I cannot use any Metro apps. Windows Store says there is no internet connection, Cortana says it cannot connect,...
Solved apps can't connect out in Network and Sharing
every time I install a new app, it can't connect home. It is as if I have a proxy or VPN, but I don't. network detection is on. for instance, I installed Office 2016, but I couldn't sign in to my Office account. Also Box cloud sync couldn't...
Hi all. I have internet connection. I can browse web using Chrome, Opera, Firefox etc. but I cannot browse web with Edge. It says "hmm.. we can't reach this page." I cannot get windows update from update center, I cannot view my mails with buil-in...
Hi everyone, I have a little problem with Modern Apps on Windows 10, they can't connect to the proxy server when I am using its url, ej "proxy.*.com" but they connect fine if I use the proxy IP. The DNS Client is running and tried flushing the DNS...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:35.
Find Us