Can't seem to connect some apps

Page 6 of 8 FirstFirst ... 45678 LastLast
  1.    23 Apr 2018 #51

    Dave1776 said: View Post
    How would I check my router and if that somehow had some issues could it infect the new system?

    And shutting down now for the test will respond when back up sometime in the next century HA HA 1GB hard drive so will take time am sure.
    Yes, if a router is infected, it will affect everything that connects to it that it can affect.
    Dave1776 said: View Post
    one last question as it gave me the question of when to do it should I restart the system or shut it down fully and then restart after shut down?
    Doesn't matter.
    Dave1776 said: View Post
    Monoprice 11538

    And yeah but am trying to squeeze out the best gaming system I can get and is close to maxing out the budget I am on for it so another drive might not be possible. And yes it is a laptop haven't used a desktop in a decade!

    And yep 1TB it's been a long day HA HA

    Did you see my restart question above should I restart or shut down then restart for this as the windows says on next restart but want to make sure I shut down the best way for the test
    Yeah, makes no difference - shutdown/restart, either way. :)
      My ComputerSystem Spec

  2.    23 Apr 2018 #52

    Monoprice 11538
    Open a browser and navigate to 192.168.0.1
    Login to your router there. If you setup a unique password, (which I hope you did), enter it. If not, the defaults are usually username = admin and no password.

    Just FYI: a router connected to the internet without a unique password is asking for trouble.
      My ComputerSystem Spec

  3.    23 Apr 2018 #53

    Not sure why but it took literally 10 seconds which makes no sense at all being we've both said it should take light years to finish HA HA This is what I typed at the admin command prompt. Note the _ indicates a space but I did not type _ into the code just so you know there is a spacing in the code I typed

    chkdsk_/r_C:

    At the end of my HP logo it said scanned 100% and then moved to log in screen
      My ComputerSystem Spec

  4.    23 Apr 2018 #54

    simrick said: View Post
    Open a browser and navigate to 192.168.0.1
    Login to your router there. If you setup a unique password, (which I hope you did), enter it. If not, the defaults are usually username = admin and no password.

    Just FYI: a router connected to the internet without a unique password is asking for trouble.
    Well the router was set up by my ISP when they came to activate the plug and I know I have to enter in a password to connect to it is this the same thing or different password?? If same then yes it is password protected.

    Also I just tried and got this

    The connection has timed out

    The server at 192.168.0.1 is taking too long to respond.
      My ComputerSystem Spec

  5.    23 Apr 2018 #55

    Dave1776 said: View Post
    Well the router was set up by my ISP when they came to activate the plug and I know I have to enter in a password to connect to it is this the same thing or different password?? If same then yes it is password protected.

    Also I just tried and got this
    I can't find a user manual on that thing. Try 192.168.1.1 and see if you get a login page.

    No, the password to connect to the router with any wireless device is not the same as the password to access the device's settings.
      My ComputerSystem Spec

  6.    23 Apr 2018 #56

    Dave1776 said: View Post
    Not sure why but it took literally 10 seconds which makes no sense at all being we've both said it should take light years to finish HA HA This is what I typed at the admin command prompt. Note the _ indicates a space but I did not type _ into the code just so you know there is a spacing in the code I typed

    chkdsk_/r_C:

    At the end of my HP logo it said scanned 100% and then moved to log in screen
    Did you open an ADMIN Command Prompt window to do it?

    Click image for larger version. 

Name:	image.png 
Views:	16 
Size:	5.5 KB 
ID:	185887


    Try
    Code:
    CHKDSK /R
      My ComputerSystem Spec

  7.    23 Apr 2018 #57

    OK that did work but seemed to bring up some form of monoprice account page let me check my router as sometimes I tape the address to it let me see if I did it with this one when I got it
      My ComputerSystem Spec

  8.    23 Apr 2018 #58

    simrick said: View Post
    Did you open an ADMIN Command Prompt window to do it?

    Click image for larger version. 

Name:	image.png 
Views:	16 
Size:	5.5 KB 
ID:	185887


    Try
    Code:
    CHKDSK /R
    Yeap as the first time I tried it it said I did not have permission so I then pulled up the admin CP and that worked as it came up with the warning to schdule it to be done at restart but when restarting it just zipped into the scan and without 10-15 seconds came back 100% and went to log in which was very strange
      My ComputerSystem Spec

  9.    23 Apr 2018 #59

    OK that worked I logged in again and I must have accidentally hit the support button the first time and loaded in now to the configuration page
      My ComputerSystem Spec

  10.    23 Apr 2018 #60

    Dave1776 said: View Post
    Yeap as the first time I tried it it said I did not have permission so I then pulled up the admin CP and that worked as it came up with the warning to schdule it to be done at restart but when restarting it just zipped into the scan and without 10-15 seconds came back 100% and went to log in which was very strange
    Yes, very strange. I guess, try it again?
    Dave1776 said: View Post
    OK that worked I logged in again and I must have accidentally hit the support button the first time and loaded in now to the configuration page
    So, did you have to input a unique password to get into the config? Is there somewhere you can check for firmware updates?
    Do you see where it designates DNS servers, and what is there?
    Maybe some screenshots would help me, since I can't find bloody anything on it online.
      My ComputerSystem Spec


 
Page 6 of 8 FirstFirst ... 45678 LastLast

Related Threads
Microsoft Edge, Windows Store, and Cortana, as well as most Microsoft apps, cannot connect to the internet. When I try to open the Windows Store it will not open and I get an Error message, 0x80072EE7. When I try to use Edge I get an error...
I recently had an odd Trojan horse and, while it seems to have been sorted, some damage has been done in it's wake. For some reason I cannot use any Metro apps. Windows Store says there is no internet connection, Cortana says it cannot connect,...
Solved apps can't connect out in Network and Sharing
every time I install a new app, it can't connect home. It is as if I have a proxy or VPN, but I don't. network detection is on. for instance, I installed Office 2016, but I couldn't sign in to my Office account. Also Box cloud sync couldn't...
Hi all. I have internet connection. I can browse web using Chrome, Opera, Firefox etc. but I cannot browse web with Edge. It says "hmm.. we can't reach this page." I cannot get windows update from update center, I cannot view my mails with buil-in...
Hi everyone, I have a little problem with Modern Apps on Windows 10, they can't connect to the proxy server when I am using its url, ej "proxy.*.com" but they connect fine if I use the proxy IP. The DNS Client is running and tried flushing the DNS...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:21.
Find Us