Re Enter Network Credentials for File History error

  1.    22 Apr 2018 #1

    Re Enter Network Credentials for File History error


    Hi everyone.
    Every few days I receive a message pop up stating please re-enter network credentials for file history, to back up to my NAS.

    I then have to go into File History, turn off and then turn back on. It then works straight away (with no need to enter my password again).

    Any ideas what is happening?

    Chris
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 12,336
    Windows 10 Pro x64 Build 1809
       23 Apr 2018 #2

    Hi djwoody

    I would check your NAS. Maybe a security setting that is logging you out or a maintenance schedule within the NAS.

    Are you mapping a drive from your computer to your NAS?

    Map Network Drive in Windows 10

    Might help members if they knew what type of NAS you have?
      My ComputerSystem Spec


 

Related Threads
I have followed the tutorial here how to turn on File History for backup to my external hard drive (backup). At the end after clicked " Turn on " and got the error message below: File History Could not reassociate with File History data. ...
Hello I have tried to user "File history" to make backups of my files on D: (not of the "official" Windows libraries) to an USB HD. I'm on Windows 10, latest update (anniversary edition), 64 bits. I know that the error messages appear only in...
Hi All, Wondering if someone can offer some assistance, I have just done a clean install of Windows 10 Professional (July release) and I see a few things have changed, Like the start bar etc. The issue I am having is that whenever I try...
Whenever I do the File History Backup; at completion it gives me the following message: "Backup encountered a problem while backing up file C:\Users\Admin\SkyDrive\Pictures. Error: (The system cannot find the path specified. (0x80070003))". I...
I upgraded two desktops to Win 10 (one from Win 7 and one from Win 8.1). I have issues with setting up a network. First, I tried to set up a homegroup and I failed (i already posted another question on this subject with no luck so far). OK,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:26.
Find Us