RS4 (1804|17134.1) missing virtual adapters in Network & Internet

  1. krugdenis's Avatar
    Posts : 6
    Windows 10 RS2 b15063
       20 Apr 2018 #1

    RS4 (1804|17134.1) missing virtual adapters in Network & Internet


    In the latest Windows 10 RS4 build (1804|17134.1) I've noticed, that virtual network adapters no longer available in "Network & Internet" Settings' page. Now I can't change Network Location (Private|Public) for those adapters, and I can't set them as Hotspot.
    Is there any way to bring them back to "Network & Internet" Settings' page?

    Feedback Hub - Windows Insider
      My ComputerSystem Spec

  2. krugdenis's Avatar
    Posts : 6
    Windows 10 RS2 b15063
    Thread Starter
       05 Jun 2018 #2

    From GitHub:
    SoftEther version: SoftEther VPN 4.27 Build 9666 Beta (April 21, 2018)
    Architecture: [64 bit]

    Whenever I try to connect in softether it is not detected as a network anymore, which was working in version 1709 before I updated to 1803. Normally after connection a network (names like Network followed by a number) would appear in the network tab but now it doesn't appear anymore whenever I try to connect

    In network status its connected as public network

    But it doesn't appear in Ethernet which was working in 1709


    Romneel opened this issueon 4 May
    VPN Client Adapter Not detected as ethernet connection in Windows 10 Spring Creators Update (version 1803) · Issue #527 · SoftEtherVPN/SoftEtherVPN · GitHub

    BTW, I think it's not Softether Issue, it's Windows' bug.
      My ComputerSystem Spec


 

Related Threads
hello , the title pretty much says it all. i cant create a virtual wifi network using this command netsh wlan start hostednetwork (the "set" command works) the solution is to enable Microsoft Hosted Network Virtual Adapter which is missing ,...
I added a new wifi repeater to my LAN. When i connect through it (better signal strength) to my modem i still have the internet. But none of my mapped drives work and i can't see any Homegroup PC's on my lan. As soon as i switch back to my...
Hey guys, I'm a bit stumped over this one. I'm trying to create a hotspot, but I'm getting this error: The hosted network couldn't be started. The group or resource is not in the correct state to perform the requested operation. I've...
I've been getting the following error: "The group or resource is not in the correct state to perform the requested operation" Things I've already done trying to solve the problem(To save time from suggesting the same things) : 1) Clean...
So a few days ago I went ahead and upgraded to win 10 pro from 8.1. After the upgrade I wanted to set up a fwew vm's and just do some basic network setup. As i go to rename my nics it tells me that access is denied. I made sure I am the admin and...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:41.
Find Us