Windows 10: Trying to renew IP but get media disconnected error

  1.    2 Weeks Ago #1

    Trying to renew IP but get media disconnected error


    Every time I do ipconfig release/renew command I keep getting:
    No operation can be performed on Ethernet while it has its media disconnected.No operation can be performed on Local Area Connection* 2 while it has its media disconnected.

    Those commands when trying to renew IP Address. How can I fix?
      My ComputerSystem Spec

  2.    2 Weeks Ago #2

    Also, will this give me a new IP Address,

    Click image for larger version. 

Name:	dfgdfgdd.PNG 
Views:	1 
Size:	39.8 KB 
ID:	182920

    instead of CMD method?
      My ComputerSystem Spec

  3.    2 Weeks Ago #3

    Bump
      My ComputerSystem Spec

  4.    2 Weeks Ago #4

    Open a cmd prompt type

    ipconfig/all

    post results. You cant change you internet IP its set by the isp so may reset it on reboot of routerbut a lot will give you the same ip
      My ComputerSystem Spec

  5.    2 Weeks Ago #5

    Microsoft Windows [Version 10.0.16299.334](c) 2017 Microsoft Corporation. All rights reserved.C:\Users\jm859>ipconfig /allWindows IP Configuration Host Name . . . . . . . . . . . . : DESKTOP-O88PT1G Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Hybrid IP Routing Enabled. . . . . . . . : No WINS Proxy Enabled. . . . . . . . : No DNS Suffix Search List. . . . . . : attlocal.netEthernet adapter Ethernet: Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Intel(R) 82579LM Gigabit Network Connection Physical Address. . . . . . . . . : DHCP Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : YesWireless LAN adapter Local Area Connection* 2: Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter Physical Address. . . . . . . . . : DHCP Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : YesWireless LAN adapter Wi-Fi: Connection-specific DNS Suffix . : attlocal.net Description . . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6205 Physical Address. . . . . . . . . : DHCP Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : Yes IPv6 Address. . . . . . . . . . . : Lease Obtained. . . . . . . . . . : Saturday, March 31, 2018 4:54:12 AM Lease Expires . . . . . . . . . . : Friday, May 4, 2018 9:15:58 AM IPv6 Address. . . . . . . . . . . : Temporary IPv6 Address. . . . . . : Temporary IPv6 Address. . . . . . : Link-local IPv6 Address . . . . . : IPv4 Address. . . . . . . . . . . : Subnet Mask . . . . . . . . . . . : 255.255.255.0 Lease Obtained. . . . . . . . . . : Wednesday, April 4, 2018 9:15:42 AM Lease Expires . . . . . . . . . . : Thursday, April 5, 2018 9:15:33 AM Default Gateway . . . . . . . . . : DHCP Server . . . . . . . . . . . : DHCPv6 IAID . . . . . . . . . . . : DHCPv6 Client DUID. . . . . . . . : DNS Servers . . . . . . . . . . . : NetBIOS over Tcpip. . . . . . . . : EnabledTunnel adapter Local Area Connection* 12: Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-00 DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : Yes IPv6 Address. . . . . . . . . . . : Link-local IPv6 Address . . . . . : Default Gateway . . . . . . . . . : DHCPv6 IAID . . . . . . . . . . . : DHCPv6 Client DUID. . . . . . . . : NetBIOS over Tcpip. . . . . . . . : Disabled
      My ComputerSystem Spec

  6.    1 Week Ago #6

    Can't make any sense of what IPconfig is producing. I see no IPv4 or IPv6 addresses for either your wired Intel 92579LM or your WiFi Intel 6205 interfaces. Something odd is going on here.
    --Ed--
      My ComputersSystem Spec

  7.    1 Week Ago #7

    Have you edited the details of IP etc?
      My ComputerSystem Spec

  •    1 Week Ago #8

    Samuria said: View Post
    Have you edited the details of IP etc?
    yes
      My ComputerSystem Spec

  •    1 Week Ago #9

    We really can't diagnose your issues unless we know, for example, whether or not the IP address is in the same range as the LAN to which it is attached. This is not your problem, but one common symptom is to see a node come up with an APIPA (Automatic Private IP Address) which always starts with 169.254.x.x. This tells us that there's a problem with DHCP that's preventing the interface from obtaining a more "normal" IP address (which could be public or private, depending on the LAN's configuration). I understand that you might not want to share this information with us, but you're going to have to share it with somebody if you want to get to the bottom of your problems.
    HTH,
    --Ed--
      My ComputersSystem Spec


  •  

    Related Threads
    Windows Defender... or should I renew Bitdefender? in AntiVirus, Firewalls and System Security
    I see the last thread on Windows Defender went off topic very quickly. I have have had paid-for Bitdefender installed for a couple of years and it is up for renewal soon. I have been wondering if Windows Defender would be an adequate substitute....
    Hi, I apologise if this problem has been solved anywhere. I did do a search for it but there didn't seem to be any complete solutions as far as I could see. Around a week ago, a colleague's computer would not connect to the internet (although...
    Hi I am an absolute extreme beginner in trying to install my own website (for my small business) using my home computer as my server for now, etc. Took me days to understand what I was supposed to install where and confusion arose many a time...
    In an attempt to track down this event: I get this result: Note that the MAC address that received the DHCPNACK message is reported as disconnected. It is for a wireless card. After power cycling the router the IP address lease had been...
    Hi there! Since I have had my computer, I have occasionally suffered from link speed drops, down to 1 MB/s from 54 on my wifi connection (broadcom 802.11n network adapter). In windows 7, it would happen occasionally, and if I turned my wifi off...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 08:52.
    Find Us