Windows 10: Why 'Refused To Connect' ?

Page 2 of 2 FirstFirst 12
  1.    4 Weeks Ago #11

    Well that's a beauty, Bree. I had that software and dragged it out and ran it - minus any browsers - and it found the camera alright and enabled a log in and configuration.

    So I configured it for my wifi point, the broadband router.

    And then checked with a browser. And it appeared!

    So why, what happened, I don't know.

    But I think I have an idea. It was originally configure with a non standard port for http. port 90.

    What I did do this time was reconfigure that to port 80.

    Maybe that is what it was all about. Sounds like it, doesn't it?

    The browser wants http. Ping and wireshark don't.

    So it was 'all my fault' inasmuch as I had set that port.

    The answer to my query if all of that is correct is that the device has a non-standard http port.

    I completely overlooked the port. Forgot there's two parts to an IP address in reality, when we get to routing traffic for instance, through a NAT.

    How the Foscam software deals with it I don't know and would very much like to know.

    For that's the 'centre' of my query, really, isn't it.

    So thanks for that.

    Now I'll go see what the router says about devices attached to it (via wifi) with an IP from another subnet.

    Just looked. It doesn't seem to see it. So maybe there's no wifi connection at all. Only the port thing enable the browser ethernet connection.

    I will continue exploring.....

      My ComputerSystem Spec


  2. Posts : 6,480
    10 Home x64 (1709) (10 Pro on 2nd pc)
       4 Weeks Ago #12

    Glad you've made progress. Good luck with the exploring...
      My ComputersSystem Spec

  3.    4 Weeks Ago #13

    Hey @brogard ! Glad you got it sorted. Most modern devices don't need a crossover cable anymore, so your camera must be new enough to sense and reset send/receive when they need to. And @Bree: you are such a bulldog! What a great job in powering your way to the solution. I'm impressed. Great work.
    --Ed--
      My ComputersSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
I have a FIVE tasks scheduled to run daily. They worked correctly on Windows 8.1. When I converted to Windows 10, they do not work. I get the error message "The operator or administrator has refused the request (0x800710E0)". Why won't they...
I was asked to download update, using win 10. Did that. everything worked fine. MS pass word worked fine. Went to go off line, close edge and it refused to close. Left computer on for hours, went back pressed on key, still the same problem. so...
has anyone a hint what this problem could solve: I have 4 computers in my lan. 1 win10, 1 win 7, 1 win2008 and a macbook with os 10.6 i want to establish a rdp session from macbook to win10. Result: no connect (but i can ping and telnet on port...
Solved Refused to Post after XMP Setting in BIOS in PC Custom Builds and Overclocking
Hi, Yesterday, I installed all mobo and other drivers plus various supporting software in my new build (#2 in spec with BIOS 1801). Four in the morning, all was done and I decided to end by going into BIOS to set the memory according to its 1200...
Network Connections Refused in Network and Sharing
Testing 2 PC's with 10 on a network of 24 users. Both machines were running 7 and updated prior to the upgrade. Both have reset network connections to some strange IPV6 setting including ## signs, wiping out the IPV4 settings. Now they wont allow...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:53.
Find Us