Windows 10: Cannot connect to Buffalo Link Station on network

  1.    4 Weeks Ago #1

    Cannot connect to Buffalo Link Station on network


    We have just closed our office and have moved the two computers to our home. We have used an Ethernet cable to connect the Link Station to our router. We can view the Buffalo on NAS Navigator2 and can view all our files on one computer but not on the other. On this one, the Link Station shows as a media device rather than a network location on my Windows partition (using an iMac, where LS shows up in Finder).
    I really need to use it on Windows so would really appreciate advice.
    Thanks.
      My ComputerSystem Spec

  2.    4 Weeks Ago #2

    Can you view it via IP instead of name?
      My ComputerSystem Spec

  3.    4 Weeks Ago #3

    No. I tried that.
      My ComputerSystem Spec


 

Related Threads
Cannot connect to any network in Network and Sharing
Hi, i own an HP 620 laptop i was using it on windows 10 32 bit for months and it worked flawlessly but last week i couldnt connect to any wifi, when trying to connect to a wifi the network adapter seems to shut down as the light turns off and...
This has been driving me mad for days, I cannot connect to one particular network in Win10 as it always shows "no internet access" and diagnose tells me that "one or more network protocols is missing" and other times it tells me there was a problem...
How do I connect to a shared network drive I have setup on my Windows 2012 R2 standard server at home, from my Windows 10 pro laptop is at work? Do I have to setup a vpn on windows 2012 server and connect to it from my laptop? Someone told me...
I am having this issue with a Surface Pro 3 on a dock, that when it is plugged in to a certain port it doesn't recognize the internet connection. If I take the surface to a different port and plug it in it works, if I get a different surface and...
hi i have tp-link wdr4300 and i enable usb network storage by plugging in a pen-drive. i am able to access the network drive from Mac laptop and Nexus 5 using the smb://tplinklogin.net. But from Windows 10, whenever i goto run and try to access...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:20.
Find Us