Windows 10: Cannot connect to Mac OSX on network

  1.    15 Mar 2018 #1

    Cannot connect to Mac OSX on network


    I have a Mac on my LAN and until today, it was visible under Networks and I could connect to it. Today, it does not show, yet the Mac can connect to the Windows 10 computer. To my knowledge, no changes have been made to my small office network (Windows 10, Mac, Centos 7 server). Of course, Microsoft can do things without my knowledge.

    Are there some diagnostics I can run from a Command line? I did run ipconfig /renew and received this message:

    Wireless LAN adapter Local Area Connection* 10: Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . :

    However, I do get this for 192.168.1.16, the IP of the Windows 10 computer:

    Ethernet adapter Ethernet: Connection-specific DNS Suffix . : Link-local IPv6 Address . . . . . : fe80::ddad:b846:b4a9:8e61%16 IPv4 Address. . . . . . . . . . . : 192.168.1.16 Subnet Mask . . . . . . . . . . . : 255.255.255.0 Default Gateway . . . . . . . . . : 192.168.1.1

    Thank you for any help/suggestions...

    \rtc
      My ComputerSystem Spec

  2.    15 Mar 2018 #2

    Hey rtcary,
    I'm assuming you say you can't connect to the Mac, because it isn't showing in the Win10 PC > Networks. Have you tried manually accessing the Mac PC from your Win10 PC > File Explorer > Address Bar and type in \\Mac-PC-Name or \\Mac-IP-Address ?

    I don't know what SMB version Mac OSX uses, but if you can access the Mac using the above, then on the Win10 PC check and see if maybe SMBv1 Server/Client got uninstalled by going to Control Panel > Programs and Features > Turn Windows Featrues On/Off and look for SMB1.0/CIFS File Sharing Support and click the Plus(+) to see all the options.
    Click image for larger version. 

Name:	smb1.png 
Views:	9 
Size:	14.5 KB 
ID:	180975
      My ComputersSystem Spec

  3.    15 Mar 2018 #3

    Frustrating, especially since it was working yesterday as it has been for months.

    Using the name of the iMac (TODDS-IMAC) or it's IP (192.168.1.11) in the browser does not connect, however ping does reach the IP.

    The SMB 1.0/CIFS Client and Server are checked. Device discovery is selected.

    The iMac does connect with the Windows 10 computer.

    What role do credentials play in connecting to another computer? I checked the credentials for the iMac -- in fact, I redid the one for the iMac and no errors were triggered (if one would be if the settings were incorrect).

    Todd
      My ComputerSystem Spec

  4.    15 Mar 2018 #4

    Equally frustrating, they appear again! The only possible alteration is that I turned Kaspersky off, did an Achronis backup to my C: drive and booted. Noticed that both WORKGROUP computers reappeared. Then I forgot about Kaspersky being off, turned it back on and did several more reboots trying to get the computers to disappear...but they did not.

    I do not like being in places without a definitive answer...but I guess I'll have to in this case.

    Click image for larger version. 

Name:	image.png 
Views:	6 
Size:	5.8 KB 
ID:	181015
    NUC in the Windows 10 computer.

    Todd
      My ComputerSystem Spec


 

Related Threads
Cannot connect to any network in Network and Sharing
Hi, i own an HP 620 laptop i was using it on windows 10 32 bit for months and it worked flawlessly but last week i couldnt connect to any wifi, when trying to connect to a wifi the network adapter seems to shut down as the light turns off and...
Cannot connect to a network in Network and Sharing
Windows 10 Home. When I select Network from the menu I get a message across the top saying" This computer is not connected to a network. Click here to connect" When I click "connect to a network' nothing happens. When I go to the Network and...
How do I connect to a shared network drive I have setup on my Windows 2012 R2 standard server at home, from my Windows 10 pro laptop is at work? Do I have to setup a vpn on windows 2012 server and connect to it from my laptop? Someone told me...
Can't connect to this network in Network and Sharing
Today, while having lunch at my favorite restaurant, I tried to connect to their WiFi network as I usually do. I got the following message:Checking network resources And then, after a few seconds:Can't connect to this network My obvious...
I am having this issue with a Surface Pro 3 on a dock, that when it is plugged in to a certain port it doesn't recognize the internet connection. If I take the surface to a different port and plug it in it works, if I get a different surface and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:42.
Find Us