Windows 10: Windows 10 Limited access/ No internet connection Solved

Page 3 of 4 FirstFirst 1234 LastLast
  1.    04 Oct 2015 #21

    AVree said: View Post
    Hi guys, i've been trying to solve this problem for 2-3 days
    I use Avast as third party firewall, and Asus laptop, Realcom wifi
    What i did was rollback my wifi driver, found out that it was updated automaticly...
    Now i can go on line as ussual after the rollback-ed my wifi driver
    I too have avast.... I've been going nuts trying to find a solution for this problem:,(
    Can you tell me how you found out about the update and how to rollback your driver?
    I'm not much of a tech person, but my internet company just isn't able to help me. So I decided to go and try my luck on the internet. I had to borrow my friends computer to be able to search for a solution...
      My ComputerSystem Spec

  2.    10 Oct 2015 #22

    Another Solution


    Beban96 said: View Post
    I have the same problem for few days, i made a thread on many forums, including this one, and no luck. I don't use bitdefender, i had Avast and Malwarebytes, and I uninstalled them, but my connection still doesn't work. Help!
    I have found a fix for my situation and never normally post anything on forums but this one took me almost 2 days to work out and I hope it may save someone else from wasting their life away. If you don't wish to read a mini essay just skip to the bottom part headed My Solution.

    My system:
    HP ENVY TouchSmart 15-j184sa Laptop running

    Operating System
    Windows 10 64 bit

    My WiFi Adapter:
    Intel 7260N 802.11.b/g/n
    (not dual band and claims as per product brief can do 300Mbps in certain conditions)

    My router:
    Virgin Media Super Hub 2 on 100Mb package.


    Please take this advice at your own risk I am no computer expert but more so a trial and error kinda guy and the usual disclaimers of if anything goes wrong then it's in your own hands

    Anyways...

    The reason why I have outlined my equipment and what I'm working with is

    1) could be something up with your computer other that than the wifi adapter or OS in which case this post wont help - Sorry

    2) In my experience to tackle this I have rolled back to a previous driver to which from what I remember is for windows 8 and I am on windows 10 and it works so far with best results. - I am unsure if any other driver will damage your system.

    3) I cant comment about other WiFi adapter manufacturers but I found the problem to be the Driver. Even though there are updates for windows 10 the newest drivers either a)show the limited network connectivity message which you might as well not have any connection or b) the drivers around 8 releases ago achieve throughput of 30% which I feel is not acceptable. (in my case 30Mbps when I should get close to 100Mbps)

    4) The router could be another issue I guess but I never had to deeply delve down that avenue but did find a way to achieve WiFi speeds of 103Mbps on my wives Samsung Galaxy s4 by: Login to your Virgin Super hub 2 > Click on Wireless network settings > on the 5Ghz channel drop down change from Auto Compatibility to Auto Performance.

    My Solution:

    This is specific to Intel 7260 Adapters - remember mine is not dual band so I'm not sure of the outcome with the dual band ones. To find out your adapter details follow the short simple instructions on this website:

    Wireless: Determine if Computer Has 5GHz Network Band Capability (Windows) - GROK Knowledge Base


    Now to find drivers to down load go to the website:

    http://www.intel.com/support/wireles.../CS-034041.htm

    Here is a list of drivers and software with driver ranging from 13.5.0 to 18.2.0 as of 27/09/15.

    I just worked my way through this list of drivers until I got to 16.1.1 dated 08/08/2013 on this link here:

    Intel PROSet/Wireless Software and Drivers for Windows 8*

    above is for 64 bit version
    below is 32 bit version - Please just google how to find if your system is 32 bit or 64 bit.

    Intel PROSet/Wireless Software and Drivers for Windows 8*

    Once downloaded I uninstalled my 7260 network adapter through the device manager (right click the windows logo in the bottom left > select device manager > expand network adapters > right click on your Intel 7260 adapter > uninstall.

    I then run the download of the driver I downloaded, restarted my laptop (which you don't have to do) then that was it. The results achieved are average of 85Mbps being upstairs while the router is downstairs about 8 meters away.

    Hope this helps and FYI its highly unlikely I will be back here so sorry in advance if you reply to this and dont get a reply.

    Have a nice day!
      My ComputerSystem Spec

  3.    11 Oct 2015 #23

    Mine had the same issue with no internet or limited connection. The cause was from Hotspot Shield program which was automatically installed with window 10 cumulative update. Uninstall this program, and uninstall or uncheck Hotspot Shield drive from wifi property->Networking tab solved the problem.
      My ComputerSystem Spec

  4.    04 Nov 2015 #24

    100% working. I had tried in 2 different computer and i'm successfully fix it.
    watch the video and follow the procedure. Thank you.
    How to fix Automatic WIFI Disconnect in windows 10 - YouTube
      My ComputerSystem Spec

  5.    22 Dec 2015 #25

    Ethernet 'unplugged', but WLAN connected after Win10 update


    Hi,
    although this issue seems to be solved, I had a very similar problem with my Ethernet connection popping off a few minutes after system start, claiming the LAN cable to be unplugged. WLAN connection worked however, so I was able to google for help and found some (above ) hints to the antivirus firewall settings. So finally I got this issue solved by uninstalling my eset-nod32 antivirus program. This done, it still did not work until I made following setting (see below screenshot <ShareEthernetAdapter.png>):
    on network settings => adapter settings, right-click on LAN-connection => properties (as admin!) and on the 'Share' Tab tick the first box 'permit other users of this network to use the internet connection of this computer'.
    It sounds strange that this should do the trick, but it definitely solved my issue, even after I re-installed the antivirus software.
    Note: this issue happened after I installed Win 10 (over existing Win 8.1) and again after upgrade to Win 10 ver. 1511.
    Click image for larger version. 

Name:	ShareEthernetAdapter.PNG 
Views:	126 
Size:	23.5 KB 
ID:	54763
      My ComputerSystem Spec

  6.    26 Dec 2015 #26

    I have the same problem: "unidentified network" when I'm connected to my wi-fi. I've been trying to fix it for days! I've read through every forum, tried every option and it still isn't working. I had it working for about 10 mins today and then it went down again! I'm out of ideas. I can work my way around the computer with good instructions! Any other ideas?
      My ComputerSystem Spec

  7.    27 Dec 2015 #27

    szgromania said: View Post
    Hello. Today, when i opened my PC i found out that i have "No internet connection". The last time i used it was last night, and it worked like a charm. The problem is from the software itself I guess because other devices seem to be working fine connected to the internet. This also happened to me while using windows 8.1 but I got it fixed everytime with a simple "netsh" command. Now things aren't this simple, i tried multiple fixes and none of them worked. I tried to update the driver from the device manager but i can't find the microsoft and the producer driver, instead i find some outdated drives from like 2013.

    Thank you for the time you put into reading my post.
    Alright it seems like ur having trouble.....
    getting a warning sign by the wifi icon
    no access
    limited acess
    These are all problems people are getting
    here is how i fixed it
    1)Enter your BIOS.this can be done by rebooting your computer and start by pressing the F2 button repeatedly.
    then you would go down to wireless by using arrow keys,after that you should be able to control the wireless wifi option turn it off.then press the esc key this should allow u to exit and save if not it should give u a message.once u exit it your computer should reboot then enter the BIOS again then turn the wireless wifi on. HOPE IT HELPS IF NOT THEN..
    2)Windows 10 had the ability to have the feature Airplane Mode. this is what i did. i enabled airplane mode which made my wifi go off but i turned the wifi back on so airplane mode and the wifi would be on this helped me to sort the problem i hope it fixes ur solution.
    SORRY ABOUT MY SPELLING WAS IN A RUSH
      My ComputerSystem Spec

  8.    30 Dec 2015 #28

    Yellow bermuda triangle


    Hey guys im new here, before i start my system is:
    Msi 970 gaming mobo
    Fx8350
    8gb ddr3
    Msi r9 290
    2x 3tb wd red hdd
    Windows 10 os x64 with latest updates to atleast 23rd december 2015 as far as i kno.

    Ok with thats said...im experiencing the same problem as u all. My system was working beautifully, i kudve actually brag to ppl how good win10 actually is. Yesterday i had problems with the taskbar not showing any pinned items or cant even respond to clicking the windows logo. I restarted several times n same thing. I left home for work this morning and my net was fully functional with my task bar still not working, the last program i uninstall this morning was "netbalancer" then left for work. anyhow i i returned home to find that my browser was nonresponsive and was any applications that uses the internet.i restarted my computer to see if that helps n indeed it brought back my pinned icons and the task bar was back to being responsive but then here comes the problem, limited internet access. The yellow bermuda triangle of death was staring me in the face, i stared back but that didnt help xD. I restardt my computer multiplr times but to no avail, rolled back my athaerus x2200 driver, uninstall, reinstall but still nothing...i have avast pro antivirus layest version.

    Plz anyhelp would be appreciated and sorry for my essay i just want u to kno exactly what i did before and after.

    Edit: i also had troubleshooted my network connection and i found three problem as i have tunngle vpn and some tierone vpn for a game. And it said that there might be a problem with my ethernet driver, hence the reason for rolling back, uninstalling and reinstalling my driver with latest version from msi website.
    Last edited by AHITMAN; 30 Dec 2015 at 17:12. Reason: More info
      My ComputerSystem Spec

  9.    30 Dec 2015 #29

    i fix it...
    i uninstall some last windows 10 updates and restart system...
    and internet fixed...
    i uninstall my lost month (December) updates and i don't know witch update or updates was Problematic..
      My ComputerSystem Spec

  10.    30 Dec 2015 #30

    Arashro said: View Post
    i fix it...
    i uninstall some last windows 10 updates and restart system...
    and internet fixed...
    i uninstall my lost month (December) updates and i don't know witch update or updates was Problematic..
    Thanks, just done it but still the same problem. I dont kno what else to do but reinstall windows.

    It was a fresh win10 install, no upgrades whatsoever.
      My ComputerSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast

Related Threads
No internet connection after upgrade in Network and Sharing
Hi, I upgraded my ageing Dell Inspiron 530 desktop PC this morning from Win7 Ultimate to Win10 Pro. The PC is connected to the router via ethernet cable. All seems fine in terms of the OS, but I have no internet access. I know the router's OK...
Anyone face the issue of no internet connection after update to 10130? The motherboard is using Realtek Gigabit Ethernet. A check indicated there is driver issue which block connection to my Linksys EA9200 router. There is no issue with the...
I have installed Windows 10 Pro and I don't have internet on Google Chrome,Mozila Firefox,Internet Explorer,Steam,World of Tanks etc. I can only go on internet when using Microsoft Edge,and the computer said that it has connected to the internet...
Today i turned on my pc and the explorer.exe error appeared, i refreshed the screen and the icons appeared , but the start button didn't work , i tried to make troubleshoot but nothing... the worst part is that i can't acces the internet. Is there a...
I installed Windows 10 on my alienware machine, if i have 3 or more web pages open, connections shuts off. like its on a metered connection, but it is not. this is driving me crazy need a solution please

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:17.
Find Us