Windows 10: The mapped name of a folder is stuck

  1.    06 Mar 2018 #1

    The mapped name of a folder is stuck


    I can't correct the name of a mapped folder. I can disconnect it but when i recreate it back with the desired name it still keeps the old name. I initially messed it up when I tried to change the name from lower case to upper case in file explorer.

    INPUT:
    Drive: X
    Folder: \\TOWER\0 SYNCHRONIZ

    RESULT:
    0 SYN(\\T)(X)

    The link still displays the correct folder named "0 SYNCHRONIZ"
      My ComputerSystem Spec

  2.    06 Mar 2018 #2

    Try disconnecting then map using IP instead of name maybe NetBIOS hasn't updated
      My ComputerSystem Spec


  3. Posts : 675
    Windows 10 Home x64 and Pro x86
       06 Mar 2018 #3

    Disconnect it once more then use RegEdit to delete the relevant entry within HKEY_CURRENT_USER\Network

    This should destroy its memory of the previous name.

    Denis
      My ComputerSystem Spec

  4.    06 Mar 2018 #4

    Try3 said: View Post
    Disconnect it once more then use RegEdit to delete the relevant entry within HKEY_CURRENT_USER\Network

    This should destroy its memory of the previous name.

    Denis
    With it disconnected, there is no mapped drive X in HKEY_CURRENT_USER\Network. With the drive re-mapped, HKEY_CURRENT_USER\Network contains \\TOWER\0 SYNCHRONIZ as it should, but File Explorer displays 0 SYN(\\T)(X) as before.
      My ComputerSystem Spec


  5. Posts : 675
    Windows 10 Home x64 and Pro x86
       07 Mar 2018 #5

    I have never had to do anything else to remove an old network drive mapping. [The mapped drives I have are all listed even though they are not currently connected].

    If I understand the situation correctly -
    • You have mapped \\TOWER\0 SYNCHRONIZ and that is confirmed by HKEY_CURRENT_USER\Network
    • But File explorer insists that you have mapped to a [removable?] drive you have called 0 SYN that is connected to the network computer called T instead

    1 Does HKEY_CURRENT_USER\Network contain an entry for 0 SYN or \\T at all?
    2 Does HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Portable Devices\Devices contain 0 SYN as a 'FriendlyName' entry?
    3 Can 0 SYN be found in your Registry elsewhere [such as HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Shares]?

    Denis
      My ComputerSystem Spec

  6.    07 Mar 2018 #6

    I searched the registry for "0 SYN" (Match whole string only.). Not found.

    I searched the registry for "0 SYN" (Not only matching the whole string.) Results:


    HKEY_CURRENT_USER/Network/X/RemotePath \\TOWER\0 SYNCHRONIZ

    HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Explorer/Map Network drive MRU/b/ \\TOWER\0 SYNCHRONIZ

    HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Explorer/MountPoints2/##Tower#0 synchroniz/LabelFromReg/ 0 SYN(\\T)

    I fixed the problem by modifying "0 SYN(\\T)" to be "0 SYNCHRONIZ(\\TOWER)"
      My ComputerSystem Spec


  7. Posts : 675
    Windows 10 Home x64 and Pro x86
       07 Mar 2018 #7

    Stan,

    I am glad it has been resolved.

    I had not found those MountPoints2 keys because I had unwisely limited my search to Names [Values] and Data fields i.e. skipping Keys.

    An incidental comment about HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2
    - My own entries for mounted external drives on network computers all use the Name field _LabelFromDesktopINI [REG_SZ] rather than the LabelFromReg you found. I have no idea what the significance of the difference is.

    Denis
      My ComputerSystem Spec


 

Related Threads
I'm working on a Windows 10 computer on which, after printing a single job, 3 files usually remain in the C:\Windows\System32\Spool\Printers folder. 2 can be deleted without issue. The 3rd, a .tmp file throws an error when I try to delete it....
Hi all, I have a mapped network drive and i want to give it its own folder tree on windows explorer (much like OneDrive or SharePoint) i know i could just pin it to quick access but then it gets hidden amongst all my recently used folders. ...
Hi everybody, Hopefully someone can help with this annoying issue. At some point shortly after installation I changed the Location of my Documents folder, so it may reside within the OneDrive user folder. Shortly thereafter I released this was...
The shared folder has always been working until I bought a new router. Installed it and then my MacBook Pro is unable to map the shared folder on my Windows 10. I tried to ping the Windows 10 from the MacBook Pro and I received a request time out....
$windows.-BT folder- stuck at 140Mb in Installation and Upgrade
my $windows.-BT folder is still 140Mb for last one month. Folder has been used on 1st August previously and its not progressing. Is there any tool to start the download again.

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:38.
Find Us