Windows 10: Modem Not Working... Orange Lights?

  1.    05 Mar 2018 #1

    Modem Not Working... Orange Lights?


    Hey all got a question. The internet does not work at my parent's place. They said the netgear modem they have dropped but it was a very short drop. Basically imagine you have a very short table that you put that modem on... but when it falls, its basically very short as the distance is short. The lights do show but many of them are range. They currently use optimum online.


    Model is netgear n600.I was told that when they try to connect to wifi from their phone, they get a message like this


    The coaxial cable is not properly connected.

    Check and tighten the coaxial cable from the wall to the back of the cable modem.

    If the cable is properly connected and you still do not have internet connection

    Click continue

    When they clicked on continueIt says

    Verify that the coaxial cable is not damaged



    They are not tech savy at all. And they don't speak english that well. I told them to basically unplug all the wires and plug it back in to see if there are any issues. They said same issue. However, i asked what about the coaxial cable and they said it seemed very tight to the modem etc. So they could not take it out.Can someone tell me how they could fix this issue or what could possibly be the issue for this? It started recently and they said it did dropbut it was a short drop. Can someone tell me what is the possible issue with this?
      My ComputerSystem Spec

  2.    05 Mar 2018 #2

    So i then spoke to the person on the phone. They asked me if they modem shows lights. So when it works, there should be all green lights but one light that is orange that woulds it works. Well there is 3 orange lights and 2 green lights. So based on that, that would mean this has to do with the modem right?


    Also they told me the coaxial cable has to be removed with a wrench and you cannot take it out like regular wire from the modem etc.


    Does anyone know if resetting this netgear router could possibly solve this issue? They said they could have someone to come over to fix this issue but anyone think resetting the modem could possibly fix this? Because i rather try that if its that simple. The other thing is this. I want to make sure the wifi connection name and the password is the same as before. So if one were to reset this modem, they can easily do that right? If they have someone from optimum come over, they could ask them to make the wifi connection and password the one they have currently? Like to know what you all think is the best option here. I also like to add there was huge winds not that long ago. It wasn't a storm but lot of wind that blew off a lot of physical items etc. Does anyone think that could have caused this? The thing is the coaxial cable which is connected to the netgear modem... it actually goes outside as well through the window etc. So maybe that got damaged?


      My ComputerSystem Spec


  3. Posts : 3
    Windows 10 Home
       06 Mar 2018 #3

    You've got multiple pieces in play here so you need isolate which device is the problem. Disconnect the modem from the router (this will be the Ethernet cable to router's WAN port.) Connect the modem directly to a computer's Ethernet port. Open your browser and try to connect to a website. If this works, you've confirmed that the modem and the coax cable aren't the problem. If this fails, swap out the coax cable and repeat the web surf test after you've power cycled (off/on) the cable modem.

    Once you've gotten the modem talking to the computer's Ethernet you can reconnect the modem's WAN port to the router and power cycle the router. It may take a few minutes for the router to go through all it's connection processes so wait until you see the Internet status light turn green ... then try to connect the computer via wi-fi.
      My ComputerSystem Spec


 

Related Threads
Solved Huawei Modem not working in Win 10 in Network and Sharing
HI there, please please can somebody assist me. I will explain as detailed as possible what my problem is. I am using a Lenovo think Centre M57 pc, I installed the new Windows 10 operating system and like it very much, however my Huawei E352...
My generic pci-e fax modem (Conexant CX-9Z-NR0134-00) worked okay in W8.1, but in W10 I can't query and diagnose to test it. Error message says "The port that the modem is attached could not be opened. This may be the result of a hardware conflict....
I am using TP-Link W8968 model since last year. Since last 3-4 days, the internet works fine without any problem but suddenly after few min or hours, internet light and LAN light continuously blinking even I don't surf anything. To find out what...
LED Lights Modem/Router in Windows Insider
Installed build 10565. Send ,Receive, and PC lights on my cable modem are more active then they were be before the upgrade.I do not think it is using Bandwidth. they are more active then Windows 10. Is this normal or is it a bug ? Does any body...
So I finally forced my Desktop to install Windows 10 Pro and it all went without any problems, until... I have Skyrim, Fallout 3 and New Vegas modded like crazy. I spent weeks on each making them as perfect as I could. I had hundreds of mods that...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:12.
Find Us