Windows 10: Suddenly no Wi-Fi connection is available Solved

Page 2 of 2 FirstFirst 12
  1.    25 Feb 2018 #11

    Uninstalling it is worth a try. I also assume you've rebooted and shutdown/powered-up already. You can also check the Windows Update history to see if anything new came in today.

    Click image for larger version. 

Name:	image.png 
Views:	5 
Size:	12.6 KB 
ID:	178510

    Otherwise, I recommend checking the BIOS/UEFI settings as well as booting into Linux just to make sure it's not just a Windows thing.
      My ComputerSystem Spec

  2.    25 Feb 2018 #12

    PolarNettles said: View Post
    Uninstalling it is worth a try. I also assume you've rebooted and shutdown/powered-up already. You can also check the Windows Update history to see if anything new came in today.

    Click image for larger version. 

Name:	image.png 
Views:	5 
Size:	12.6 KB 
ID:	178510

    Otherwise, I recommend checking the BIOS/UEFI settings as well as booting into Linux just to make sure it's not just a Windows thing.
    Oh dear. I uninstalled it and rescanned for hardware and now the adaptor doesn't show at all. I rebooted and checked again and its completely gone. The Microsoft virtual Wi-Fi adapters have also disappeared. There's no reference to Wi-Fi or wireless in any of the remaining adapters.

    There were 9 windows updates that installed yesterday after turning the machine on for the first time. Nothing so fare today, and Wi-Fi was working this morning.

    Start-up takes all of 5 seconds so booting to BIOS will be a challenge. I've tried a number of function keys and can't seem to catch it.
      My ComputerSystem Spec

  3.    25 Feb 2018 #13

    It looks like there's a "Novo button" that you use to get into BIOS setup.

    Click image for larger version. 

Name:	image.png 
Views:	28 
Size:	13.2 KB 
ID:	178512
      My ComputerSystem Spec

  4.    25 Feb 2018 #14

    PolarNettles said: View Post
    It looks like there's a "Novo button" that you use to get into BIOS setup.
    Thanks, I didn't know that. What a handy little button

    Okay, there was only one relevant setting in BIOS. Wireless LAN enabled or disabled and it was set to enabled. I changed it to disabled then back to enabled and saved the BIOS settings and guess what? I have my Wi-Fi back again!! I checked the Device Manager and the Qualcomm Atheros QCA61x4A Wireless Network Adapter shows up (no longer hidden) and is working properly.

    This is great news, but I have no clue what happened or whether I have some flaky hardware that spontaneously breaks and repairs itself or indeed whether this is a software issue.

    Any suggestions appreciated otherwise thanks sincerely for your help.
      My ComputerSystem Spec

  5.    25 Feb 2018 #15

    Lenovo may have it's own update utility - on Thinkpads it's called Lenovo System Update - but I don't know if the Yoga series has it. If so, you can check to see if there were any updates yesterday?

    Otherwise there really isn't much you can do unless it happens again. There's various ways that the WiFi adapter can be disabled by BIOS so there's no way to say if it's a hardware problem or not.
      My ComputerSystem Spec

  6.    02 Mar 2018 #16

    Just to update. The Qualcomm adaptor has continued to require a reset in BIOS each time reboot the device, until this morning that is. It is completely failing to work now and I have no Wi-Fi networking capability. This afternoon I submitted an online returns claim with JB Hi-Fi. 10 minutes later a guy from JB Hi-Fi called me to organise a direct swap with a new device. That's not bad service.
      My ComputerSystem Spec

  7.    06 Mar 2018 #17

    Excellent.

    Bought new = it had better work, or else it's the vendor's problem.

    You shouldn't have to fix or troubleshoot ANYTHING.
    It's just supposed to work. If not, send it back.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hi there I'm using a desktop on a LAN and now when I get into outlook I'm getting a "Metered connection" warning and a prompt to "connect anyway". Really annoying this -- I'm on a totally unlimited broadband package and this only seems to...
Suddenly my HDMI 2 connection with the LG TV has stopped working. When I switch in Input to HDMI 2 it comes up on screen Connecting as usual but then reverts to no signal. Iíve taken the lead out and in again but it still wonít connect. I...
Hi So yesterday I was transfering 2 movies from my external hard drive. Since then, my internet connection has been gone. We have 2 more machines (1 desktop, 1 laptop) both wired and 2 phones (wireless) who have perfect internet connections....
No internet connection suddenly in Network and Sharing
I've been trying to fix this for around 3 hours now with no success. What I've found however is that 80% of services are stopped even though they are checked. I ran a full scan of malwarebytes to find 0 threats. When i am in msconfig all are checked...
Internet connection suddenly broken in Network and Sharing
Win10, diagnostic message is:"one or more protocols is missing" Running diagnostic as Administrator message is:" connection between access point, router or cable modem and Internet is broken" What's going on , more importantly. How do I fix it?...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:13.
Find Us