Windows 10: Can't get WOL to work

Page 3 of 3 FirstFirst 123
  1.    2 Days Ago #21

    EdTittel said: View Post
    Old saying "If it seems to good to be true, it probably isn't." It was too easy. I'm starting to think it's some odd bug in the IP stack in the latest build. FWIW, WOL works fine on the three systems I've tried it on. I'm fresh out of ideas now, so we must hope you stumble upon something.
    --Ed--
    Well, thanks for all the helpful suggestions. I blame MS because it was working fine until an automatic Windows update caused a crash resulting in a re-installation of the O/S. None of the repair or recovery options would work by the way!

    If I ever find a solution I'll post it up of course.

    Ken
      My ComputerSystem Spec

  2.    1 Day Ago #22

    Ed - Are the machines you tested running build 1709?

    Ken
      My ComputerSystem Spec

  3.    14 Hours Ago #23

    Yes: all I have up and running right now is either production 1709, or Insider Preview versions that are newer than that (Windows 10 Pro Build 17101.1000, currently). Does that help, or hurt, here?
    --Ed--
      My ComputersSystem Spec

  4.    1 Hour Ago #24

    I was running Insider Previews for quite a while but stopped because the program became too intrusive on my everyday activities.

    Thanks for the info.

    Ken
      My ComputerSystem Spec


 
Page 3 of 3 FirstFirst 123

Related Threads
I have been using computers for over 25 years now, and I have never run across a problem like this. Backstory: I built my current PC about a year ago. Everything worked perfectly until about 5 days ago. At that point, it needed to restart. I...
I have a network drive, which I set up to save a copy of a folder for offline use using the instructions here: Working with network files when you are offline - Windows Help I am not able to find any option for setting the drive to work online...
What on EARTH process is always running in the background to make my hard drive chatter away for literally nearly 3-5 minutes after a bootup...and we're talking with a FRESH install!....Some something is running a LOT in the background but task...
I decided to update my audio drive so i went to the Lenovo website and installed the windows 10 (64 bit) driver, after restarting I noticed that there was no volume at all, i tried the Windows 8.1 driver and now only my headphones work. I also...
Here is info from both computers that might assist in troubleshooting my problem. Trying to Import from IE shows "couldn't import favorites." In both of the following instances identical lists of my favorites and contents of Favorites Bar appear...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:23.
Find Us