Windows 10: Data usage is not showing correct info!

Page 1 of 2 12 LastLast
  1.    10 Feb 2018 #1

    Data usage is not showing correct info!


    i'm using windows 10 1709 and i'm trying to keep track of data usage but data usage in setting obviously not showing the correct info. i've tried reset usage then i again tested and still not showing the correct info. anyone else faced this problem? is this a bug or something is not right in my pc?
    thanks.
      My ComputerSystem Spec

  2.    10 Feb 2018 #2

    In what way is it not right? Does it not 'feel' right compared to what you might expect?

    If you look at usage details, does the individual usage listed not add up to the total?

    Is there unexpected usage by a particular program?

    Could you give an example of how you've determined the internet usage is not correct?
      My ComputerSystem Spec


  3. Posts : 4,474
    Mac OS High Sierra 10.13.5
       10 Feb 2018 #3

    No bug. Helps to know exactly what you are trying to watch. Is it Internet use or data on a storage device?
      My ComputerSystem Spec

  4.    10 Feb 2018 #4

    dalchina said: View Post
    In what way is it not right? Does it not 'feel' right compared to what you might expect?

    If you look at usage details, does the individual usage listed not add up to the total?

    Is there unexpected usage by a particular program?

    Could you give an example of how you've determined the internet usage is not correct?
    i watched youtube, downloaded some programs and videos, updated my system, but still my wifi usage showing under 5 mb with only 2 or 3 system program listed. no mention of chrome and fdm.i've tried reset usage and after i tested again with new heavy usage, and it is still not showing the correct info.
      My ComputerSystem Spec


  5. Posts : 4,474
    Mac OS High Sierra 10.13.5
       10 Feb 2018 #5

    You are talking about variable bit rate with youtube. You cannot go by what you are seeing as what the true use is.
      My ComputerSystem Spec

  6.    10 Feb 2018 #6

    bro67 said: View Post
    You are talking about variable bit rate with youtube. You cannot go by what you are seeing as what the true use is.
    well 20 minute youtube, some program downloaded, and system updates is definitely not equal to 5 mb. something is definitely wrong in the meter.
      My ComputerSystem Spec

  7.    10 Feb 2018 #7

    It looks pretty accurate for me. I got a Wireshark capture over ~40 minutes of web surfing and Youtube. The Wireshark log shows ~202MB and Windows shows 195MB. I'm guessing Windows isn't counting protocol overhead so there's a small difference.

    Click image for larger version. 

Name:	image.png 
Views:	16 
Size:	10.9 KB 
ID:	176579

    What network adapter are you using? Do you have any 3rd party network drivers - firewalls, accelerators, traffic shaping - installed?
      My ComputerSystem Spec

  •    11 Feb 2018 #8

    PolarNettles said: View Post
    It looks pretty accurate for me. I got a Wireshark capture over ~40 minutes of web surfing and Youtube. The Wireshark log shows ~202MB and Windows shows 195MB. I'm guessing Windows isn't counting protocol overhead so there's a small difference.

    Click image for larger version. 

Name:	image.png 
Views:	16 
Size:	10.9 KB 
ID:	176579

    What network adapter are you using? Do you have any 3rd party network drivers - firewalls, accelerators, traffic shaping - installed?
    thanks for the reply polarnettles

    i've a wifi dongle in my desktop and i'm running netbalancer software to limit the speed of chrome.
    i think data usage still should show info bcoz it is inbuilt into the system. and i dont have anything else network related.
      My ComputerSystem Spec

  •    11 Feb 2018 #9

    also there is an app by nirsoft which shows data usage by using the already created system log of data usage and that is working fine.

    and i've background apps disabled but i think it shouldnt caused the issue since i've checked before that data usage works even if background apps are disabled.
      My ComputerSystem Spec

  •    11 Feb 2018 #10

    It's not clear to me exactly how Windows is measuring the traffic. The only info I found was Fixing the Windows 10 Data usage report when it stops counting data Ctrl blog , which specifcially calls out Netbalancer as being incompatible.

    Can you try uninstalling it temporarily and seeing if the traffic counter works properly?
      My ComputerSystem Spec


  •  
    Page 1 of 2 12 LastLast

    Related Threads
    Hello all, Recently I have cloned my HDD to a new SSD. The SDD is 480GB and HDD 1TB. Interestingly when I go to disk management, in the upper window, the SSD is listed with a correct capacity. In the lower window, however, it shows that the SSD...
    On windows 10 I was trying to look at how much data I've used in the past 30 days through Settings > Network & Internet > Data Usage. Sadly it only shows that I have used absolutely no internet whatsoever....
    Hi, I have a strange one with Cortana, as far as i can tell i have all my settings correct 9383393834 However, Cortana is not working, when i click the settings for Cortana to change language, UK is not shown, and just complains that its not...
    so like the title says i have been using Brinks method to reset Data Usage by deleting the SRU folder contents , now somehow the SRU folder decided to stop rebuilding data , so i would like of all who has any sort of knowledge about this topic to...
    Hey everyone, just built a PC recently with Windows 10 and noticed that data usage is not showing properly. On my other computer it shows an accurate data usage which is helpful. However on the new computer I think it may be a glitch since it's...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    © Designer Media Ltd
    All times are GMT -5. The time now is 07:46.
    Find Us