1 PC not using router assigned IP Solved

Page 1 of 2 12 LastLast
  1.    04 Feb 2018 #1

    1 PC not using router assigned IP

    I have a Trendnet TEW-827DRU router. I set up assigned IP addresses for most of my Ethernet connected devices (Desktop PCs, Home Entertainment Devices, TVs) on the router designated by MAC address.

    One Desktop PC is not using it's assigned IP. I want to fix that.

    My first idea was to do an ipconfig/release and the an ipconfig/renew, but when I attempt this I get this message:
    "No Operation Can Be Performed on Ethernet While It Has It's Media Disconnected"
    This comes up twice: Once for the word Ethernet above, and again with Ethernet2.

    This PC has 4 Adapters showing. The physical LAN adapter (enabled), plus a VM adapter (enabled), and two virtual adapters for my VPN (both disabled). Could this be what is being referred to as "Media Disconnected"?

    Any other ideas on how to force it to use the assigned IP?
      My ComputerSystem Spec

  2.    04 Feb 2018 #2

    What does ipconfig /all show for that Desktop PC, any chance it has a Static IP assigned already ?
    Have you tried just doing the release / renew on the physical LAN Adapter only ?

    ipconfig /release TheLanAdapterName
    ipconfig /renew TheLanAdpaterName
      My ComputersSystem Spec

  3.    04 Feb 2018 #3

    No, not static already.

    I'll try that. release/renew thing.
      My ComputerSystem Spec

  4.    04 Feb 2018 #4

    DHCP Enabled: True

    The LAN adapter is just named "Local Area Connection"
    [ ipconfig /release LOC ] returns error message: "The operation failed because no adapter is in the state permissible for this operation".

    Also, in ipconfig /All , it show the problem ip 192.168.1.xxx (preferred)
    I've never seen (preferred) in the results before.
      My ComputerSystem Spec

  5.    04 Feb 2018 #5

    The LAN adapter is just named "Local Area Connection"
    [ ipconfig /release LOC ] returns error message: "The operation failed because no adapter is in the state permissible for this operation".
    I'm prettyr sure you need to specify the full name (Local Adapter Connection) or use wildcard * ...
    ipconfig /release *Local*
    ipconfig /renew *Local*
      My ComputersSystem Spec

  6.    04 Feb 2018 #6

    Let me try that.
    I was following the example shown in the error message from ipconfig when I tried " Local Area Connection ".
      My ComputerSystem Spec

  7.    04 Feb 2018 #7

    That worked (*local*) to perform release and renew.
    It did not work to change the IP to the chosen default.

    Let me check the router settings again. This is making no sense.
    (It might be later, I've got people here already to watch the game)
      My ComputerSystem Spec

  8.    04 Feb 2018 #8

    DHCP Reservations are correct on the Trendnet.
      My ComputerSystem Spec

  9.    04 Feb 2018 #9

    Set a fixed ip use a little then rebbot and set dhcp ip see if that kick it inot life can the pc ping the router ok?
      My ComputerSystem Spec

  10.    06 Feb 2018 #10

    Yes. PC pings router, has an IP, and is accessible by all other PCs.
    This is just an annoyance/curiosity/OCD issue.
      My ComputerSystem Spec

Page 1 of 2 12 LastLast

Related Threads
I recently installed NordVPN on my computers. When I have VPN turned on, speedtest.net accurately reports the VPN-assigned public IP address, ISP, and server location. Until yesterday, when I turned NordVPN off, it accurately reported my true ISP,...
I have Win 10 Home Pro. Isusue: When I'm playing a music CD, the CD does not open with the required app. Scenario: With no music apps running, insert a CD in the drive. The CD opens with Windows Media Player. This is despite the fact that...
Hello, today i went ahead and turned my pc on. After a bit i noticed that the automatic repair is running, then i got option to restart pc which i did. It happened again and again. After a bit of troubleshooting i noticed that my c drive is now d...
SSD Not being assigned drive letter in Drivers and Hardware
After formatting my extra SSD, windows won't assign it a drive letter when the computer starts. I have to use a third-party software to assign the letter, and I have to do it everytime it boots, and it's starting to annoy me. Can't really find...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:44.
Find Us