Windows 10: Internet disconnects ramdomly Solved

Page 3 of 3 FirstFirst 123

  1. Posts : 10,991
    Windows 10 Pro and Windows 10 Pro Insider
       02 Feb 2018 #21

    There is a way to delay feature updates, but I'm not convinced a Cumulative is a feature update. The next Cumulative will just include those 2 updates, but you can try it and see.Personally, I don't use the AI Suite any more. Tried it once on this board and it messed everything up. I couldn't uninstall it fast enough. Just my opinion, I've not found much use for the AI Suite since the Z77 platform. The Suite on the Z77 was really fantastic in my opinion.

    Your plan seems fine to me, if you can delay the update. Hopefully it will work for you.
      My ComputersSystem Spec


  2. Posts : 739
    Win 10 pro Upgraded from 8.1
    Thread Starter
       02 Feb 2018 #22

    essenbe said: View Post
    There is a way to delay feature updates, but I'm not convinced a Cumulative is a feature update. The next Cumulative will just include those 2 updates, but you can try it and see.Personally, I don't use the AI Suite any more. Tried it once on this board and it messed everything up. I couldn't uninstall it fast enough. Just my opinion, I've not found much use for the AI Suite since the Z77 platform. The Suite on the Z77 was really fantastic in my opinion.

    Your plan seems fine to me if you can delay the update. Hopefully, it will work for you.
    Yes, I'm inclined to agree about AI Suite, i was really only using it for fan control and EPU settings don't really need either. I guess since I had K CPU it would be an easy safe way to play around with OC, it turns out not to be so as you mention lots of other problems happen and I was never able to reset the CPU back to normal settings.
    I may be wrong but i think i have updated delayed 30 days I hope so anyway.
    Since I don't have the issue on the other computer I'm thinking something didn't go just right with these updates and the Actions I took on this computer before applying the fix
      My ComputersSystem Spec


  3. Posts : 10,991
    Windows 10 Pro and Windows 10 Pro Insider
       02 Feb 2018 #23

    I'm not real familiar with that chipset, but I am sure if you go into BIOS and press F5 (Optimized Defaults), it will set bios back to default settings, then save and exit. That should put your board settings and the CPU back to where it was when it first was built. Just check your sata controller first and make sure it is set to what it is right now (IDE, AHCI or Raid). You should also be able to set a fan profile in bios. It is just a little bit of trial and error until you get it set right. AI Suite just can override any bios settings, and not always in the way you would like.
      My ComputersSystem Spec


  4. Posts : 739
    Win 10 pro Upgraded from 8.1
    Thread Starter
       04 Feb 2018 #24

    Well after trying every reply here and all my own efforts uninstalling AI III suite, uninstalling Norton and Malwarebytes. after a few hours, my Office computer still could not maintain an internet connection. My network maintained its connection to this computer as well Office maintained a connection to my network found KB4058258 released on the 31st
    OK So I restored one day further back from yesterday which was the 11th Jan
    I reinstalled AI III Suite
    I reinstalled Norton
    I Reinstalled Malwarebytes
    I manually installed KB4058258, had no issues
    Deleted my .ost files and opened outlook 2013 and handled my email for the day.
    Reset up my "Go To My PC" and tested I was able to log on a couple of hours later.
    Was out for the evening helping a friend with his new computer
    This morning I click on my" Go To My PC" Icon for Office and JOY i connected. So Problem solved
    I have no idea what caused my issue
    I have no idea what fixed my issue other than KB4058258
    My set up is pretty much the same as it was before the issue started
    I guess for a future reader of this thread sometimes it just takes the next WU to fix it?
    Always have lots of C:\ partition images to easily restore to an earlier time.
    this particular issue I have restored back to 3 different dates in the past. All without issues. Had I not had these Images more likely than not I would have at some point Clean Installed with all the issues and aggravation involved with that.
    You will always get the best help and most reliable advise on windows 10 in this forum!!
      My ComputersSystem Spec


  5. Posts : 739
    Win 10 pro Upgraded from 8.1
    Thread Starter
       04 Feb 2018 #25

    AndreTen said: View Post
    Check family settings on both computer and router - if connection is in any way limited.

    Edit. check, if your static IP is outside DHCP range. Should be outside...
    You know I haven't check this router Asus AC68U as to whether it will allow me to set static IP out of the DHCP Range. My PeLInk Router did, my Dlink DIR 655 would not allow it. I will try it on this router and I personally feel more secure with a totally different IP set up from my Public IP. I run a small business so I do supply the public a wireless internet connection.
      My ComputersSystem Spec


  6. Posts : 10,991
    Windows 10 Pro and Windows 10 Pro Insider
       04 Feb 2018 #26

    Glad you have it working again. Images are a wonderful thing. I used them to restore my system twice in one night 2 days ago, so I know exactly how you feel. Great that you have it fixed. Thanks for letting us know.
      My ComputersSystem Spec


 
Page 3 of 3 FirstFirst 123

Related Threads
Internet randomly disconnects. in Network and Sharing
In used a router and from the router started a wire that go in my pc. Disconects happend. I removed the router so I plug in the internet cable right from the ISP (without using a router) and it still happens, reinstalled my windows, yes, I tried...
Hello everyone, I have the following problem which is slowly driving me mad: About two months ago I built a new desktop PC from scratch. The relevant specs: Mainboard: MSI B250M Mortar Arctic Processor: Intel i5 7500 Memory: Crucial Ballistix...
Hello all, My network connection may need some troubleshooting. Here is what I did, tried to install latest drivers (but newer drivers were already installed). Then I did a fresh repair install with the same problem. What is going on is this:...
I know that propably it's not a Windows 10 related topic but I didn't know where else to ask that. I searched a bit on the Internet for a solution and I couldn't find any. So whenever my brother opens his laptop and connects to the Wifi every...
So I've been noticing this starting today, i'm 100% that it's not a network issue. It always happens after I boot a video game and play it for 5-10 minutes, and boom internet autodisconnects. Any way to check if there is an option somewhere...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:29.
Find Us