Windows 10: Connection drops completely when trying to use the Internet

Page 5 of 5 FirstFirst ... 345
  1.    14 Oct 2015 #41

    Mesh said: View Post
    THIS ^^ is what worked for me as well. Thanks ATxk, you've solved this issue that no one else seemed to know!!
    Hahah, no problems :) Happy to be able to help someone else out !
      My ComputerSystem Spec

  2.    10 Nov 2015 #42

    have the same recurring problem and found the problem for me - problem still exists but I can solve in a tick now...
    LOST SIGNAL... wi-fi
    Network and sharing click
    Access type click
    Wi-Fi status Click on wireless properties
    Security click
    Security type – WPA2-Personal
    Private network (not home network – keeps skipping)
      My ComputerSystem Spec

  3. Posts : 146
    Windows 10 Pro 64bit
       14 Nov 2015 #43

    Mesh said: View Post
    Hello Hiedtechie,

    I actually bought the USB 3.0 adapter above, disabled my Broadcom Gigabit Network, and only running the ASIX drivers from Plugable.......yet, I'm having the same dropping connection issue from the internet. I've also changed the Cat5e cable, plugged it directly to Plugable (bypassing my router), and all without any success.

    A replacement adapter is on it's way from pluggable, but I'm thinking this driver dropping out/needing update/rollback/unplugging adapter/reinstalling driver issue is related to Win 10 rather than the adapter???
    IDK......very frustrating......
    Dont bother to buy a new one, I have the exact same problem with another adapter with same chipset, Asix one. Works good, then suddenly Windows shows broken connectivity. Workaround is just to unplug and plug in again, or disable adapter and re-enable. I guess the driver is just badh programed by Asix. Sadly I found out about this just after I bought this adapter. There are other usb 3.0 gbit adapters with a Realtek chip, RTL8153. A bed is to buy one of these, I think Realtek drivers work better than shitty Asix.

    I also noticed the Asix sometimes just runs in usb 2.0 modus. You cannot see this until you do a bandwidth test, for example with iperf. Windows shows always 1gbit connectivity, regardless. When it is in usb 2.0 modus, it just performs about at 270mbit, in usb 3.0 it gives me a 670mbit output on my LAN.
      My ComputerSystem Spec

  4.    29 Dec 2015 #44

    Solved: Simple Solution - Disable WiFi

    I was struggling with this same issue for nearly 2 months. When connected via an Ethernet cable, everything would be fine for hours on end. But if I played a Youtube video or even an embedded video on a news site, the computer would freeze the video after about 10 minutes. It would then switch to WiFi and struggle to keep an internet connection. I would then have to reboot or disable/enable the Broadcom Netlink Gigabit Ethernet. The ethernet connection would be restored but watching a video would again cause the same issue.

    This evening, I called Motorola Tech Support as a last resort because my cable modem is SBG6580 Arris (1-877-466-8646). Time Warner Cable is my service provider. The tech support guy was brilliant. He asked me to go to the cable modem settings (typically and read out the power values for the Downstream Bonded Channels. He said these should be between -8.0 dBmV and +8.0 dBmV. (They were). For the Upstream Bonded Channels, he said that the power values should be in the 30.0 dBmV to 50 dBmV range. (Again, they were). He assured me that these checks confirm that the issue is not with the cable provider but rather the way the laptop is managing the internet signal from the modem.

    He suggested a simple fix: Disable WiFi. To do this, I right clicked on the Windows 10 Start button, went to Network Connections and disabled the WiFi by right clicking on the icon. His theory was that something was causing my laptop to switch to WiFi because it could. By disabling WiFi, we were forcing my laptop to hold on to the Ethernet connection.

    And viola, it worked! He asked me to call him back if there was an issue but there wasn't. I ran a Youtube video for nearly 4 hours and the connection was perfect throughout. It still was when I stopped playing, signed up to this forum and posted this response.

    Good luck!
      My ComputerSystem Spec

Page 5 of 5 FirstFirst ... 345

Related Threads
No internet connection after upgrade in Network and Sharing
Hi, I upgraded my ageing Dell Inspiron 530 desktop PC this morning from Win7 Ultimate to Win10 Pro. The PC is connected to the router via ethernet cable. All seems fine in terms of the OS, but I have no internet access. I know the router's OK...
Anyone face the issue of no internet connection after update to 10130? The motherboard is using Realtek Gigabit Ethernet. A check indicated there is driver issue which block connection to my Linksys EA9200 router. There is no issue with the...
3 updates were installed last night. 2 were for defender and 1 was for .net. After reboot two things happened, firstly no internet. Second can't open start page. You could right click and options were provided like switching off and various...
Today i turned on my pc and the explorer.exe error appeared, i refreshed the screen and the icons appeared , but the start button didn't work , i tried to make troubleshoot but nothing... the worst part is that i can't acces the internet. Is there a...
I installed Windows 10 on my alienware machine, if i have 3 or more web pages open, connections shuts off. like its on a metered connection, but it is not. this is driving me crazy need a solution please
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:02.
Find Us