Windows 10: Unable to see the local router Wi-Fi network

  1.    19 Jan 2018 #1

    Unable to see the local router Wi-Fi network


    I am working on a friend HP All-in-one system that has a Wi-Fi interface. It came with Windows 10 so there has been no upgrade from a previous version of Windows. Some of the System Specification:

    HP 23-r119c All-in-One Desktop PC
    Intel Core i3-4170T CPU
    8 GB of memory
    Integrated Intel HD Graphics
    Realtek ALC3228 sound
    Wireless LAN 802.11b/g/n fetirung 2.4 Ghz 1 x 1 technology
    (Shows in device manager as a Realtek RTL8188EE 802.11 bgn Wi-Fi Adaptor)
    1TB Disk drive
    CD/DVD burner drive

    Side note I am not sitting at the system now and have no access. I am trying to see if anyone has seen an issue exactly like that. I did lots of research, seen lots of issues reported that are similar but none that fit my exact symptoms. Most fixes reported for issues where a Wi-Fi network is not showing up did not work for me.

    So here it is. The connection to the local Wi-Fi router used to work fine. The name of the Wi-Fi network is BELL500. At some point in time the Wi-Fi network BELL500 disappeared. It does not show when I click on the Wi-Fi icon on the task bar. But other Wi-Fi networks do show up. Here is what I have tried so far.


    • 1- Using my own laptop I was able to connect to the local Wi-Fi network BELL500 and had access to the Internet. So router and service provider are fine.
    • 2- Downloaded the Wi-Fi adaptor driver from HP and install. To do so I first uninstall the device from the device manager and then ran the installation script I downloaded from HP. The Wi-FI adaptor was created and available network showed up. But the problem persists. Connection is not possible to local Wi-Fi network BELL500 since it is not listed in the available network.
    • 3- Perform and sfc /scannow. There was no problem found. The problem is still there, the Wi-Fi network BELL500 does not show up.
    • 4- Connected to a Wi-Fi network available from the list that had no security. It connected but it is a guest network and needed more credential to continue that I did not have.
    • 5- Enabled my iPhone connection sharing. It showed up on the Wi-Fi list indicated that the service to discover the network also worked fine.
    • 6- Tried to add and configure manually using control panel the BELL500 network. Even tried to use a different name. Did not work, never came up as a possible network to connect.
    • 7- Shutdown the All-in-One system. Powered off/on the Wi-Fi router and waited for connection to work. Rebooted the All-in-One. There is no change for the local Wi-Fi network BELL500 it still did not show up. Other networks do show up.
    • 8- Re-enable my iPhone connection sharing. It appeared on the All-in-One and I made the connection. I was able to get the All-in-One on the internet and it worked fine.


    From all that it seems as if the Wi-Fi adaptor on the All-in-One worked fine, the Windows 10 services to discover and make connection to Wi-Fi network work fine and the router also worked fine. But from some weird and unknown reason the local Wi-Fi network BELL500 has disappeared and we are unable to get it back.

    I executed a “netsh wlan show all” before and after the reboot. I put the result in 2 files that I have attached. Never saw the BELL500 network. The output are in french. If there is anything you need translated let me know. One thing I found strange on the output is that in the list of SSID there is one with no name. I tried the same command and I never saw an entry like that on my laptop.

    One thing I forgot to do while trying to fix the problem was to search the registry to find if the BELL500 is listed anywhere. Is it possible that the Wi-Fi network BELL500 is still present somewhere in the registry, but that the registry entry is in a way that it would not display on the list, be listed with the netsh wlan command, would prevent the network to be rediscover and could not be used. If I found any entries in de registry with the BELL500 network should I delete them? Any idea as to what I should look at or do to try to clear the situation.

    Thank you,

    Luc
    Unable to see the local router Wi-Fi network Attached Files
      My ComputerSystem Spec


  2. Posts : 7,461
    Windows 10 Pro x64 Build 1709
       20 Jan 2018 #2

    Hi Luc

    I would first go into Wi-Fi under settings and see if the 500 network is there or the blank one. Then "Forget" these networks.

    Start > Setting > Network and Internet > Wi-Fi > Manage Known Networks > click on suspect network > Forget

    If that doesn't work you could do a Network Reset

    Start > Setting > Network and Internet > scroll to bottom of right hand side > Reset Network

    This will cause you to forget all wifi networks and you may have to reinstall any special VPN or other communication software.

    Not sure if you router is dual band or not. You may wish to confirm that both bands are enabled. I saw you have iPhone, it can connect to both.


    Ken
      My ComputerSystem Spec

  3.    21 Jan 2018 #3

    Check the Router and make sure wifi 2.4ghz is ON AND it is broadcasting the Bell500 SSID , someone may have hidden the network....

    If it is hidden , it may also show at the very bottom of the "available networks" pop out... if it does you should be able to connect to it by supplying the SSID (BELL500) 1st , then the password....

    Also make sure the MAC number of the HP is not listed and blocked on the Router , eg parental controls or someone playing games with you or being outright nasty ( the Ex? ) ...

    KB
      My ComputerSystem Spec

  4.    24 Jan 2018 #4

    Ken no network are listed under Known Networks. I tried the network reset, system rebooted but still BELL500 is not showing.

    KB I do see the BELL500 on my iPhone and my own Laptop. I can connect to it without problem from both. So the network is not hidden and it is operational.

    Next time i'm at the system I will check the registry to see if any entry exist for the BELL500 network. If there are entries should I delete them?

    Luc
      My ComputerSystem Spec

  5.    24 Jan 2018 #5

    What is make model of router could it be set to use AC only?
      My ComputerSystem Spec

  6.    24 Jan 2018 #6

    Samuria said: View Post
    What is make model of router could it be set to use AC only?
    could be a good point , if the iPhone is using 5g and the laptop too ..... then perhaps 2.4 is turned off or not broadcasting....
      My ComputerSystem Spec

  7.    24 Jan 2018 #7

    Hi guys,

    My laptop is old and does not support AC. Only support 2.4 Ghz and 5 Ghz. It is an Intel Centrino Ultimate-N 6300 AGN. As far as the model of the Router, I suspect has been rename by Bell Canada as a BELL Home Hub 3000. I have found a reference on the web stating that it is a Sagemcom 5566 but can't confirm it. When I search in google, the picture I can find for the Sagemcom 5566 do match the router my friend has.
      My ComputerSystem Spec


  • Posts : 7,461
    Windows 10 Pro x64 Build 1709
       24 Jan 2018 #8

    AC is the 5.0 Ghz network.

    The Bell Hub as both 2.4 and 5.0.

    Your iPhone should show both networks, so I would think the Bell Hub should be listed twice on your iPhone.

    I haven't worked on this Bell device yet. Did you call Bell?

    Don't let them let off the hook. Your HP All In One can connect to iPhone hotspot, push them on their hub. Maybe MAC address is being block or on parental controls.
      My ComputerSystem Spec

  •    25 Jan 2018 #9

    have you viewed the Advanced tab on the wifi driver

    Check that the wifi card has 5.0ghz available and is the default.

    Roy
    Attached Thumbnails Attached Thumbnails wifi5.PNG  
      My ComputerSystem Spec


  •  

    Related Threads
    Phantom router on network in Network and Sharing
    Recently I've noticed a "phantom" router appearing in my network. The Belkin router is not mine, the Linksys is. Properties of the Belkin router list serial number, MAC address, model number, model, manufacturer, but no IP address. It only shows...
    Update: see iperf tests below. Issue appears to be OS-related. No speed problems on Linux boxes, Windows causes upload slowdown. Issue: using local gigabit network uploads peak at 7-10MB/s while downloads fully saturate the link at 110MB/s. This...
    Hi i have been suffering slow WiFi speeds for a while now and sky have replaced my router. I have two computers both running windows 10 with the latest build Now since i started with this router i have lost my home network and i have not...
    Trade exchange virus + Unable to access router settings in AntiVirus, Firewalls and System Security
    Hello everyone! I am facing Trade Exchange virus which creates additional tabs while using browser. I did some research on internet and have tried few methods (Malwarebytes & Adware Removal Tool), but to no help. I read somewhere that this...
    My first upgrade ended in failure. The second time, I removed my wifi adapter and it installed successfully. I reinserted my wifi adapter, it only detects my neigbours router. Anyone here have similar issues? The wifi adapter is a D-LINK DWA-125...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    © Designer Media Ltd
    All times are GMT -5. The time now is 06:12.
    Find Us