Windows 10: Very poor connectivity...

Page 2 of 4 FirstFirst 1234 LastLast
  1.    14 Jan 2018 #11

    Samuria said: View Post
    One problem is you have a AC adapter which can run a 3 gigsbut the router is only n type max speed 300 meg so that can give problems but you have hundereds of these running

    [System]
    TCP 127.0.0.1:5905 DESKTOP-SL67A59:49668 ESTABLISHED
    Intel(R) TechnologyAccessService
    [System]
    TCP 127.0.0.1:5905 DESKTOP-SL67A59:49669 ESTABLISHED
    Intel(R) TechnologyAccessLegacyCSLoader
    [System]
    TCP 127.0.0.1:5905 DESKTOP-SL67A59:49671 ESTABLISHED
    Intel(R) TechnologyAccessService
    [System]
    TCP 127.0.0.1:5905 DESKTOP-SL67A59:49672 ESTABLISHED
    Intel(R) TechnologyAccessLegacyCSLoader

    kill it
    How to disable this service.
    Open a command prompt. (Run a command prompt as Administrator in Windows vista/7/8)
    Copy red command line and Paste.
    sc stop "Intel(R) TechnologyAccessLegacyCSLoader"
    sc config "Intel(R) TechnologyAccessLegacyCSLoader" start= disabled

    Some of this stuff is WAY above my skill set....typed cmd in the search box, right clicked then clicked on run as admin. Copied both lines (at once) and go this in the cmd prompt. Click image for larger version. 

Name:	wifi2.png 
Views:	4 
Size:	85.5 KB 
ID:	172606
      My ComputerSystem Spec

  2.    15 Jan 2018 #12

    PolarNettles said: View Post
    Did you notice if the WiFi icon went to disconnected state?

    The Zyxel C1100Z has a 2.4GHz-only, 802.11n access point.

    In Device Manager open your Intel 3165 properties and try setting HT Mode to HT mode to force it to 802.11n mode.

    Attachment 172565

    If that doesn't help then you can try playing around with the other settings. Advanced IntelĀ® Wireless Adapter Settings has a description of what they do.
    Followed the setup suggestions...did not help...
      My ComputerSystem Spec

  3.    15 Jan 2018 #13

    Plugged in I have zero troubles uploading images....
      My ComputerSystem Spec


  4. Posts : 6,055
    Windows 10 Pro Build 1709
       15 Jan 2018 #14

    Hi Doug. I believe this is a driver issue.

    Please head to your manufacture site and download the driver they have on file.

    Then open device and get the driver version number you are currently using. Install the manufacturer driver, Confirn version number has changed. Test.


    Ken
      My ComputerSystem Spec

  5.    15 Jan 2018 #15

    The CMD did disable the service ok you have loads of services running that won't help
      My ComputerSystem Spec

  6.    15 Jan 2018 #16

    Caledon Ken said: View Post
    Hi Doug. I believe this is a driver issue.

    Please head to your manufacture site and download the driver they have on file.

    Then open device and get the driver version number you are currently using. Install the manufacturer driver, Confirn version number has changed. Test.


    Ken
    Just downloaded the manufactures driver. Went to install and got a message stating that a more current version is installed...should I unistall the current driver to install the older one? If I remember correctly I had the same issue with that driver....
      My ComputerSystem Spec


  7. Posts : 6,055
    Windows 10 Pro Build 1709
       15 Jan 2018 #17

    You can manually install. When you update pick browse my computer.

    If you know for sure that you had issue not much point in doing.

    Have you tried a different channel on router. Why this started now I can't answer but if you live in a densely populated area a neighbour could have bought or got a new router that is now conflicting with yours.
      My ComputerSystem Spec

  8.    16 Jan 2018 #18

    Caledon Ken said: View Post
    You can manually install. When you update pick browse my computer.

    If you know for sure that you had issue not much point in doing.

    Have you tried a different channel on router. Why this started now I can't answer but if you live in a densely populated area a neighbour could have bought or got a new router that is now conflicting with yours.
    Not densely populated area, everyone is on 5 acres. Only network that shows up is ours. Modem was on channel 1, switched it to auto.
      My ComputerSystem Spec

  9.    16 Jan 2018 #19

    For what it is worth....I just opened up my Linux machine and put it where I could watch it. Logged onto Facebook. Logged onto Facebook with my Dell as well. And waited. Only took 15 seconds or so and the chat area faded out and got the can't connect to chat message on my Dell, but not on the other one. I also checked to see if the Dell was on the wifi still.....it was....
      My ComputerSystem Spec


  10. Posts : 6,055
    Windows 10 Pro Build 1709
       16 Jan 2018 #20

    Interesting, definitely not interference from another router. 5 acres, very nice.

    Did you shut off "Allow this computer to shut off device to save power" ?

    Find the adapter in device manager, right click, click properties, power management tab, remove check mark.

    As well please make sure wireless is set at max power in advance power options

    Start > Settings > System > Power and sleep > on right click Additional Power setting > click change plan settings link for plan you are using > click Change advance power settings> then expand Wireless Adapter settings. Set to maximum performance
      My ComputerSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
Optane, the poor man's SSD in Drivers and Hardware
I ordered an Optane module for my XPS 8900 Dell computer online for about $25 total. They only work with i3, 5, and 7 and only 7th gen Kaby lake processors. They are tied into the drive with the OS on it only and you can't easily change that drive...
Poor Wifi on a desktop PC in Network and Sharing
I have a big old desktop PC. Huge metal coolermaster cm storm trooper case. I connect to internet via Ethernet. Works well. But when I ordered the custom built machine I asked for an internal dual band wifi card just in case i had to ever move the...
Solved Poor LAN wifi speed in Network and Sharing
Hi, My wifi connection between my PC and my router seems to be kind of slow as it reaches max around 50 Mbps. I'm not talking about my internet speed but about the speed between my PC and my router. I have this setup - Archer T4U USB 802.11 ac...
Poor Win 10 in Performance & Maintenance
I upgraded from Win 8.1 to Win 10, and some of my games will not work, can I return to Win 8 or 8.1???????:(
Poor selection of Apps in Software and Apps
Windows 8 didn't really take of with Windows apps vs the competition. Do you think Windows 10 will one day compete with Apple and Android?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:14.
Find Us