Page 2 of 2 FirstFirst 12
  1.    09 Aug 2015 #11
    Join Date : Aug 2015
    Posts : 2
    Windows 10

    I tried what you suggested, and it totally WORKED!!! Been wrestling with this for weeks, and now I can finally stop dragging an Ethernet cable all over my house! lol. Thanks so much!

    Quote Originally Posted by iBawbag View Post
    There was a similar issue with Broadcom adapters when upgrading to Windows 8.1 where it replaced the driver with
    a Microsoft version. Can you try Device manager > update driver > Browse let me choose > = what other (if any drivers) do you see...try the other.

    or this

    Intel Download Center
      My ComputerSystem Spec
  2.    09 Aug 2015 #12
    Join Date : Jul 2015
    Airdrie, Scotland
    Posts : 69
    Windows 10 Pro x64, Linux

    Get in there big guy...yehaaw!!!!!
      My ComputerSystem Spec
  3.    09 Aug 2015 #13
    Join Date : Aug 2015
    Posts : 5
    Windows 10

    Thank you so much!! How frustrating! We checked for updated drivers through Windows and it said everything was current. Looks like we're good now. Thanks again!

    Quote Originally Posted by iBawbag View Post
    There was a similar issue with Broadcom adapters when upgrading to Windows 8.1 where it replaced the driver with
    a Microsoft version. Can you try Device manager > update driver > Browse let me choose > = what other (if any drivers) do you see...try the other.

    or this

    Intel Download Center
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Windows 10 - TPlink dual band only seeing 2.4GHZ networks? Not 5GHZ
Any ideas on this? AC600 Wireless Dual Band USB Adapter Archer T2U - Welcome to TP-LINK Worked fine in Windows 8.1
Network and Sharing
Wifi Sense - Enterprise Networks - Aruba Guest Networks.
Is there anyone here that has some solid info/experience using Wifi Sense. \ Me and some fellow network engineers are trying to figure out how big of a security risk this is or is not in an Enterprise environment. We have 40,000 employees, we...
Network and Sharing
Vmware on HOST W10 Machine Networks don't work
Hi there trying various VM's on a HOST W10 under VMWARE WORKSTATION 10 -- (XP / W7 / W8.1 / W10 / Linux ) -- all these fail to start network either in BRIDGED or NAT mode. If the HOST is now a W8.1 system connections all work for these...
Network and Sharing
Review: Younited by F-Secure, free secure cloud storage
Kim Dotcom & downfall of Megaupload, Edward Snowden & NSA leaks and many other recent news have accelerated the discussion about privacy concerns regarding online communications and services. Giant US companies like Microsoft and Google are...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:01.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums