No internet connection on first boot


  1. Posts : 9
    windows 10
       #1

    No internet connection on first boot


    I've just "upgraded" from windows 7 yesterday. I note that I don't have an Internet connection when I initially switch on. Restarting resolves this problem. None of the suggestions on this microsoft page work https://support.microsoft.com/en-us/...&v4h=winxptab1

    I've never hitherto had any problems with my Internet connection on Windows 7.

    In addition, yesterday the start button, notifications, cortana were all non-responsive for a lot of the time. Somebody on facebook suggested I switch off "superfetch". I did, and thus far I haven't experienced any further problems with the start menu etc. However, booting up seems to have slowed down after switching off superfetch, even though my OS is on an SSD. And I have to boot up twice before I have an Internet connection! OK, my PC is 5 years old, but it cost over 1400 minus the monitor at the time, and it has 16Gb of RAM. Why on earth is it necessary to turn off this "superfetch"?

    At this point I think I'll need to go back onto windows 7 unless anyone can suggest any solutions?
      My Computer


  2. Posts : 1,471
    Win10 Home x64 - 1809
       #2
      My Computers


  3. Posts : 9
    windows 10
    Thread Starter
       #3

    Hi, well my startup now is very very slow! I mean even if the internet connection came on at first boot it takes ages compared to windows 7. Maybe because I have the superfetch switched off. Also I doubt I have hibernate on. But I'll check this out later on. Thanks!
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:19.
Find Us




Windows 10 Forums