VPN fails on wireless only Solved

Page 1 of 2 12 LastLast
  1.    21 Dec 2017 #1

    VPN fails on wireless only


    Got a new laptop that is driving me up a wall. everything EXCEPT VPN is working fine on it. I have created a VPN connection, and attempting to connect to the VPN server, I wind up with an '809' error.. The odd thing is, this only happens when connecting through a wireless adapter.

    If I plug in a network cable and disable wireless. Same VPN connection connects perfectly. Once wireless is enabled and connected, if I try to establish the same VPN connection.. 809 error in event viewer.

    I've tried a different Wireless adapter, plugging in a USB wireless. Does the same thing. The wireless and wired networks are the same network. Same router. Only difference is one is going over copper, the other wireless.

    Other PCs/laptops.. Connect fine through this same router, either wired or wireless.

    I know about the AssumeUDPEncapsulationContextOnSendRule registry entry and have done it. No effect.

    Found someone who mentioned turning the Xbox services off.. Did that, just in case, no effect.

    The network properties are identical for the wired and wireless. The Adapter properties, I looked through, did not see anything in there that seemed relevant.

    Has anyone seen anything remotely like this or have any thoughts/ideas on just what I am running into here?

    Oh.. Win10 Pro, in case that matters.
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 11,154
    Windows 10 Pro x64 Build 1803
       22 Dec 2017 #2

    Hi.

    You likely checked this but it wasn't listed so I thought I would ask.

    Is your wireless network marked as Private or Public? (saw that you mentioned properties were the same, like I said had to ask.)

    When you use wireless do you actually disconnect wired?

    Have you tried wireless with all firewalls disabled?


    Ken
      My ComputerSystem Spec

  3.    22 Dec 2017 #3

    I did not mention it, but yes, I have disabled the firewall completely on public and private.

    Now, at the moment, since I did a restore of windows, McAfee is still on there (and enabled), so.. I'm actually going to activate and disable it from within McAfee, what I've been doing is uninstalling it from the start. Both are on private, but.. Ok.. I disabled McAfee Firewall entirely.. Still no love.

    I just thought maybe uninstalling McAfee was leaving some piece in there..

    My testing is not that I'm disconnecting the cable, but I'm actually going in to Network settings and disabling the Wired connection to force it over to wireless, but, I have just disconnected the cable before as well. Currently this machine is remote to me because I need to be outside our network to connect to the VPN, so I can't physically unplug the cable, but I have done that before.

    I re-enable the wired adapter and disconnect from the wireless network.. Boom, i'm right in, no problems.

    Do appreciate the idea there, it did get me thinking in a different way on it.. Didn't work out, but.. Still was a good process of elimination to go through.
      My ComputerSystem Spec

  4. Caledon Ken's Avatar
    Posts : 11,154
    Windows 10 Pro x64 Build 1803
       22 Dec 2017 #4

    There is a network reset although you will have to set up your VPN software again so the story goes. It might be interesting to set it up under wireless and see if the problem flips.

    There are also some commands to reset various network components. Not sure if they would be applicable to this issue. You may want to read about them. They may also disturb your VPN software.

    ipconfig /flushdns (Clear the dns cache)
    nbtstat -RR (release and refesh NetBIOS names)
    netsh int ip reset (reset ip settings)
    netsh winsock reset (Reset Winsock Catalog)
      My ComputerSystem Spec

  5.    22 Dec 2017 #5

    the only one there that I really think might work would be the winsock reset.. But.. Hey.. I've been wrong before, I'll be wrong again, plus.. I'm losing my mind.. So, let's try them all and see what we get.

    I do wonder if I'll reconnect after those last two.. I think I will, but.. Worst case, I'll test again when I get home.

    Ok.. Looks fine so far as me reconnecting my remote session. I enabled wired again before running all those, just in case and did reboot after running them.

    So, right now, I should connect no problem via wired.. There it goes.. Bang.. Connected via wired. So, didn't knock that out or anything.

    Now, disable the wired adapter.. Oops.. Forgot to verify I was connected to wireless.. Well.. Let's see.. Ok.. Good.. I was. Fate protects fools sometimes. But.. No success on VPN connection.
      My ComputerSystem Spec

  6. Caledon Ken's Avatar
    Posts : 11,154
    Windows 10 Pro x64 Build 1803
       22 Dec 2017 #6

    So with this VPN service was there any kind of registration where it may have used MAC address of device connecting?

    Yes I'm reaching, about to fall of ledge.
      My ComputerSystem Spec

  7.    22 Dec 2017 #7

    No. It's a Sonicwall firewall with VPN setup on it and we do not have it restricted by MAC address. I did actually quasi-think of that, and hooked up a docking station with a wired adapter to this machine so that there would be ANOTHER wired adapter to try to connect through.. Just in case. It works fine on that.

    right now, I'm actually downloading the wireless drivers direct from Intel, however, I don't have a whole lot of great thoughts on that, because if I hook up a DIFFERENT wi-fi adapter, it doesn't work. But.. You're approaching the cliff, I drove off it a few days ago. I'm willing to try anything at this point.
      My ComputerSystem Spec

  8. Caledon Ken's Avatar
    Posts : 11,154
    Windows 10 Pro x64 Build 1803
       22 Dec 2017 #8

    Labonte18 said: View Post
    I know about the AssumeUDPEncapsulationContextOnSendRule registry entry and have done it. No effect.

    So you said you set this. Which value did you use, a 1 or a 2 ?

    Before setting this did "wired" work ?

    https://support.microsoft.com/en-us/...ice-in-windows
      My ComputerSystem Spec

  9.    22 Dec 2017 #9

    Yes, it works without that registry key present on Wired. When adding the line, I set it with a value of 2.

    After reinstalling the drivers for the Wifi, I do get a different error now.


    CoId={D0D6E29F-4908-42C4-8251-5ACF975C7547}: The user DESKTOP-HJQAFBB\Lee dialed a connection named NCC which has failed. The error code returned on failure is 788.

    Not sure just yet if this is progress or regression. Doing some research on the 788 error.
      My ComputerSystem Spec

  10.    22 Dec 2017 #10

    Ok.. Not sure what was up with the 788.. It seems to have cleared on its own. Though it might be a clue I think it was just a red herring.

    I did this video, just in case you see anything obvious.. Just trying to show exactly what I'm seeing here. Now, the one obvious thing is that I'm on an open Wi-Fi, but.. I know, I know. That's my testing router at home to make things simple.

    2017-12-22_1249
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
I have Intel Centrino Wireless-N 2230 issue on Dell Inspiron 15R with Windows 10 64-bit. Lately, the wi-fi disconnects randomly and it says “no connections are available” or it is connected to the home network but it says “No Internet, secured”....
I've created a GPO which is supposed to apply specific wireless network settings. Here is what the settings are supposed to do. Enable SSO Automatically use my windows credentials to connect.. Connect to the WiFi before login with a 20 second...
Solved Wireless Printing Fails in Drivers and Hardware
I recently bought an HP 2540 wireless printer that is Windows 8 and 10 compatible. I setup the computer, used disk for the Win8 and downloaded the Win10 driver and installed on the second laptop. Both Asus laptops printed and then quit. I have...
Turned on my computer this morning and my device can't find any wifi "Not connected no connections available" my other computers can connect to my modem no problem Wondering if anyone can direct to a link with a solve or give me some advice...
Not cause by virus .. this just started today. I tried a restore point of yesterday .. nothing. I have tried several suggestions from the web but nothing seems to do it? I know it would be better if i could name them but can't remember the exact...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:41.
Find Us